RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

a New one in Town.... Savage FLux HP... Brushless Bastard

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » a New one in Town.... Savage FLux HP... Brushless Bastard » Gehe zu Seite Zurück  1, 2, 3 ... 55, 56, 57 ... 246, 247, 248  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Chefchen
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 13.09.2008
    Beiträge: 56
    Wohnort: Rötha/Leipzig

    BeitragVerfasst am: 08.05.2009, 14:11    Titel:
    Das mit dem eigenständigen Ausschalten beim Fahren kenn ich nur von meinem Firestorm Flux. Der hat das schon n paarma gebracht im Skatepark. Dann allerdings nur nach "etwas" unsanften Landungen aus vier oder fünf Metern höhe oder so.
    _________________
    Meine Schmuckstücke:
    Carson Comanche mit Bidi-Reso, BobbyCar-Karosse und diversen anderen Verschlimmbesserungen <- das Teufelauto Very Happy
    HPI Baja 5b SS <- die Geldvernichtungsmaschine
    HPI E-Firestorm Flux
    Nach oben
    Zelter Frost
    Globaler Moderator



    Anmeldedatum: 09.06.2008
    Beiträge: 4059
    Wohnort: Wiener Neustadt

    BeitragVerfasst am: 09.05.2009, 18:24    Titel:
    und es geschah in Hinterbrühl ...







    ein geplatzter Gummi ist immer etwas... unangenehmes Smile
    _________________
    Ryan Dunn
    1977-06-11
    † 2011-06-20

    R.I.P. Bro
    Nach oben
    ron63
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 26.09.2007
    Beiträge: 451
    Wohnort: Vösendorf

    BeitragVerfasst am: 09.05.2009, 20:32    Titel:
    ...war schon mindblowing (und offensichtlich auch Tire-blowing) die Leistung des Flux an 4S!
    Nach oben
    Raffael07
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.03.2007
    Beiträge: 186

    BeitragVerfasst am: 09.05.2009, 20:36    Titel:
    Hallo,

    ich werd noch irre. Ich wollte heute mal die Bremskraft an Flux mit Castle Link einstellen. Hab ich schon einmal gemacht da gab es keine Probleme. Heute hab ich den Castle Link drangesteckt und dachte das ich letzte mal einen Pieps vom Regler gehört hatte. Diesmal nicht. An der Castle Link Software gehen beide grünen Lampen an. Der Castle Link ist grün mit roter bilkender LED. Am Regler leuchtet die gelbe Lampe. Wenn ich Reading drücke, dann liest er was ein. Wenn ich dann Update drücke blinkt der Castle Link und die Lampe am Regler. Dasnn eine Fehlermeldung: Error Communicating with the Device. Did not receive a response from the device. Try unplugging and reconnect. Leider bringt das aber nicht. Das Auto fuhr ohne Probleme bis ich es ausgeschlatet habe. Ich hab jetzt echt Angst einen Akku dranzustecken. Hat jemand mal eine Idee?

    Danke
    Sven

    /Edit:
    Entwarnung. Nach mehrfacher Neuinstallation der Software und Austausch aller Kabel gab es erst keine Besserung. Als ich dann gar nicht mehr dran geglaubt habe und bestimmt 50mal den Castle Link angesteckt habe, ging es auf einmal. Seit dem ohne Probleme. Keine Ahnung was das war.
    Nach oben
    Zelter Frost
    Globaler Moderator



    Anmeldedatum: 09.06.2008
    Beiträge: 4059
    Wohnort: Wiener Neustadt

    BeitragVerfasst am: 11.05.2009, 14:21    Titel:
    @rctom

    hab gestern angefangen die CEN Diffs einzubauen (hatte keine 8mm Shim Scheiben daheim, kann erst heute fertigmachen).

    Im Flux Bulkhead hat das Cen Diff gut 1,21mm Spiel nach links/rechts. Hast Du das beseitigt/geshimt, oder "passt das schon so"?

    Übrigens: das HPI Tellerrad hatte bei mir ebenfalls NULL Verschleiss, nur am kleinen Kegelrad sieht man leichte Laufspuren. Erstaunlicherweise sehen die Outdrives auch noch sehr gut aus, nur das HPI Diff ist nicht besonders dicht. Die HPI Outdrives im CEN Diff haben auch weniger Spiel, laufen aber seidenweich.
    _________________
    Ryan Dunn
    1977-06-11
    † 2011-06-20

    R.I.P. Bro
    Nach oben
    rctom
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 16.09.2007
    Beiträge: 128

    BeitragVerfasst am: 11.05.2009, 14:27    Titel:
    Hab 1,1mm am Triebling geshimmt und beim Tellerrad waren es glaube ich in Summe 0,4 oder 0,5mm. Deine 1,21mm kommen mir etwas viel vor. Kann es sein, dass du beim Diff Zusammenbau eine Dichtung oder das Metallplättchen zwischen Gehäuse und Tellerrad vergessen hast?
    _________________
    Sonntagsfahrer aus Leidenschaft
    Nach oben
    Zelter Frost
    Globaler Moderator



    Anmeldedatum: 09.06.2008
    Beiträge: 4059
    Wohnort: Wiener Neustadt

    BeitragVerfasst am: 11.05.2009, 15:41    Titel:
    die 2 Dichtungen vom CEN Diff habe ich nicht vergessen, sind eingebaut.

    Hab jetzt mit 0,6mm das Spiel beseitigen können, je eine 0,3er pro Seite (zw. Kugellager und Diffgehäuse), damit ist das Diff auch schön zentriert im Bulkhead. Weiß nicht mehr wie ich auf die 1,21mm gekommen bin, war irgendwann um halb 12 gestern Abend .....

    Zwischen kleinem Kegelrad und und Kugellager hab ich so ~2mm eingelegt, den Outdrive vom Mittelantrieb hab ich auch gleich vom CEN übernommen. Dogbone passt perfekt rein, schaut auch stabiler aus. Die HPI Outdrives hatten schon Einlaufspuren.

    Den hohlen CEN Triebling hab ich zugelötet, sicher ist sicher Exclamation
    _________________
    Ryan Dunn
    1977-06-11
    † 2011-06-20

    R.I.P. Bro
    Nach oben
    rctom
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 16.09.2007
    Beiträge: 128

    BeitragVerfasst am: 11.05.2009, 15:46    Titel:
    Hab heute meine Zippies bekommen. Bin schon gespannt Smile


    _________________
    Sonntagsfahrer aus Leidenschaft
    Nach oben
    Savvage
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.05.2009
    Beiträge: 117
    Wohnort: Wolfsburg

    BeitragVerfasst am: 11.05.2009, 17:06    Titel:
    Welche Akkus sollte ich besser nehmen? Ich hab folgende zur Auswahl:

    -SLS ZX Lipo Car-Akku 5000mAh 33c
    oder
    -LRP Lipo Carakku Hard Case 2 Zellen 7,4V 5300mAh 28C

    Ich bin recht ratlos weil der eine mehr C hat und der andere mehr Kapazität.
    Passen die Stecker an den Flux oder muss man Löten ich wollte eig. nicht Löten!
    Welcher ist denn nun besser?

    Mfg
    _________________
    -Savage Flux ehemals X SS
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 11.05.2009, 19:27    Titel:
    Die LRP Zellen haben sich in der Vergangenheit nicht sonderlich mit Ruhm bekleckert - kurze Lebensdauer, die angegebene Kapazität wird nichtmal im Ansatz erreicht: http://www.offroad-cult.org/tracktest_lipo.htm
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » a New one in Town.... Savage FLux HP... Brushless Bastard » Gehe zu Seite Zurück  1, 2, 3 ... 55, 56, 57 ... 246, 247, 248  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Diffs Bullet ST Flux hungry Houdini 0 24.06.2017, 17:07
    Keine neuen Beiträge HPI Baja 5k Flux arpeggiator 6 29.04.2017, 20:25
    Keine neuen Beiträge Savage XL Teile Achsstifte Integy slowkilla 12 21.04.2017, 00:29
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 20:12
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02

    » offroad-CULT:  Impressum