RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Carson Dirt Attack XXL - probier ma's mal

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Carson Dirt Attack XXL - probier ma's mal » Gehe zu Seite Zurück  1, 2, 3 ... 10, 11, 12 ... 15, 16, 17  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 16.08.2013, 10:22    Titel:
    Zitat:
    Die Ursache für das Coggen ist definitiv der Regler, das machen alle XL2,


    Sorry, wenn das so wäre, dann müsste ich das im Baja auch haben.
    Habe 11,35 kg also dieselbe liger, trotz dessen habe ich kein Coggen.
    Weder bei 6s oder 8s.

    Gruß Gonzo
    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 16.08.2013, 10:29    Titel:
    Poste doch deine Settings am Regler.
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    Garfield
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 17.03.2008
    Beiträge: 52
    Wohnort: Witten

    BeitragVerfasst am: 16.08.2013, 11:41    Titel:
    ist mir jetzt so bewusst noch nie aufgefallen dass das über eine Fahrt mehr wird... muss ich mal drauf achten. (XL2, Castle 2028, 8S 10 Ah, MCD 4WD). Er ruckelt machmal etwas, aber dass der angeschoben werden müsste, nie und nimmer.
    _________________
    MCD Hummer H1 => Scale in 1:5 Cool
    MCD Baja1000 brushless Mr. Green
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 16.08.2013, 13:28    Titel:
    Ich werde es mal auf Video bannen bei nächster Gelegenheit.

    @Gonzo
    Würde mich auch wundern wenn HPI sowas zum Verkauf freigibt. Interessant wäre die Firmware Version des Blur Reglers.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 16.08.2013, 13:42    Titel:
    Ich habe das Chassis mit den quasi "leeren" Akkus von der heutigen morgen Fahrt nochmal angeworfen und siehe da Anfahren so super sauber wie es sein soll, alllerdings hat der XL2 nur 7x gebiepst nach dem Einschalten (Habe den Regler noch auf "auto lipo" bei der Zellenzahl). Was darauf hindeutet, dass er den Lipo nur als 7 Zellen Akku erkannt hat (und nicht als 8s Akku). Werde dem dann zuHause mal näher nachgehen und mit den Settings etwas spielen.
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 16.08.2013, 17:24    Titel:
    gonzo hat Folgendes geschrieben:
    Zitat:
    Die Ursache für das Coggen ist definitiv der Regler, das machen alle XL2,


    Sorry, wenn das so wäre, dann müsste ich das im Baja auch haben.
    Habe 11,35 kg also dieselbe liger, trotz dessen habe ich kein Coggen.
    Weder bei 6s oder 8s.


    Kann ja durchaus sein das es einzelne Regler in bestimmten Modellen gibt
    die das nicht machen, wenn jedoch bei uns neun von neun Reglern das machen und bei anderen von denen ich es weis, auch, dann ist das kein
    Einzelfall, aber wie schon gesagt, es ist Motor und Drehzahlabhängig und
    auch nur bei Gripp und bei warm gefahrenem Modell.

    Wie gesagt, ersetzt man die Regler gegen ein anderes Fabrikat ist das coggen
    weg und kommt auch bei fast völlig leerem Akku nach 30 Rennzeit nicht
    wieder und da sind Motor und Regler richtig warm.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 17.08.2013, 00:00    Titel:
    XL2 und Eagletree Auswertungsunterschiede:

    Castle XL2


    Eagletree Logger


    Beide Bilder stellen den selben Fahranteil dar.
    - Direkt nach den Akkusteckern kommt der Eagletree und danach dann der XL2 Regler
    - Der XL2 loggt mit 10 samples pro Sekunde, der Eagletree Logger mit 50 samples pro Sekunde
    - Der ET Logger mißt demnach auch höhere Stromspitzen zbsp 125A statt 99A
    - Der XL2 dafür allerdings höhere Spannungseinbrüche als der ET Logger zbsp 28,6V statt 28,97V. Wobei ich teils Unterschiede von bis zu 1V gesehen habe. Ich vermute das rührt daher, dass der ET selbst bei hohen Strömen zu erhöhtem Widerstand führt (Vergleichsweise dünne Anschlußkabeln des ET Loggers und Messart?)

    Was Spannungsabfall betrifft lässt sich sicher noch einiges optimieren:
    - Eagletree Logger raushauen
    - Hochwertigere Stecker verlöten
    - Kabelwege reduzieren
    Nach oben
    CSI
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 02.01.2013
    Beiträge: 32
    Wohnort: Darmstadt

    BeitragVerfasst am: 17.08.2013, 14:28    Titel:
    Hallo zusammen!

    Also ich hatte bis jetzt noch kein "Rastmomentproblem".
    Hoffentlich bleibt das auch so Smile

    Gestern war ich nochmal fahren........kein Defekt alles super. Motortemperatur lag nach dem Fahren bei ca. 60°C an der Rückseite. Ist das noch akzeptabel bzw. welche Motortemperatur sind dies?

    Meine Logs vom 11.08.2013:


    Nach oben
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 17.08.2013, 17:00    Titel:
    Zitat:
    Motortemperatur lag nach dem Fahren bei ca. 60°C an der Rückseite. Ist das noch akzeptabel bzw. welche Motortemperatur sind dies?


    Die Temperatur ist vom Regler.
    Den Motor kann der Regler ohne Temperaturfühler nicht messen.
    Außerdem ist der Temp-verlauf beim Motor immer nur ansteigend und nicht so schwankend wie beim aktuellen Data log file.
    Sehr schön zu sehen ist wie sich der Regler zwischen den hohen Messdaten wieder Temperatur mäßig erholt.

    Gruß Gonzo
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 17.08.2013, 21:21    Titel:
    Wollte eigentlich heute beschaulich vor Sonnenuntergang noch ein paar Runden ziehen. Nach einer Minute hat sich das Motorritzel gelöst ... Zeit für den Buchsen und Lagerkleber. Schraubensicherung Mittelfest ist fürn Hugo sobald die Motortemperaturen rauf gehen.

    Hier das kurze Video

    - Speed ist noch nicht so der Brüller (auf einer weitläufigen Fläche), das Chassis verträgt mehr. Laut XL2 Log liegt die Drehzahl bei Top Speed im Bereich von 21000-22000rpm was rein rechnerisch um die 69-73km/h ergeben sollte. Fühlt sich lahmer an.
    - Wen ich in diesem Stil ohne Pausen durchgefahren wäre, wäre der Akku in ziemlich genau 10 Minuten leer gewesen (350mAh für eine halbe Minute waren fällig)
    - knapp 42A (1,3KW) im Schnitt waren für Full Speed Bolzen auf der Wiese fällig

    Eagletree Log der kurzen Ausfahrt


    XL2 Log


    Nette Spannungsminimum Diskrepanz: ET: 29,3V und XL2 27,9V
    Leistungs/Strom Diskrepanz: ET 4,9KW (166A) und XL2 3,2KW (108A)

    @CSI
    Ich nehme an Du hast von der Temperatur am hinteren Lagerschild des Motors geschrieben, denn im Log hat der Regler kaum 50°C. 60°C erschreckt mich noch nicht. Auf der anderen Seite würde ich ausgehend von dem Log Deine Ausfahrt als "gemütliche Sonntagsausfahrt" einstufen mit gelegentlicher Maximalforderung der Leistung. Durchgehendes Fahren (leeren des Akkus) bei Deinen Leistungspeaks würde den Motor wohl noch in höhere Temperaturregionen bringen. Ich denke wenn Du Dein Baby bei Deinem Speedpotential auf einer weitläufigen Wiese mal so richtig von der Leine lässt und dem Chassis durchgehend die Sporen gibst, dann werden A Deine Akkus ganz schön ins schwitzen kommen, und B Dein Motor auch noch deutlich heisser laufen. Aber jeder hat einen unterschiedlichen Fahrstil ... soll jetzt keine Anleitung dazu sein Deine Komponenten ans Limit zu bringen. Nur eine Beobachtung aufgrund Deines Logs (Denn da sind einige Zeitlöcher drinnen in denen sich gar nix tut, und eben die Komponenten ausschnaufen können).
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Carson Dirt Attack XXL - probier ma's mal » Gehe zu Seite Zurück  1, 2, 3 ... 10, 11, 12 ... 15, 16, 17  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Carson Beat Warrior - Crawler Fahrmodus MikeP 4 19.01.2016, 00:40
    Keine neuen Beiträge Carson: Brushless Motoren?????? Mbiker75 8 16.11.2015, 20:52
    Keine neuen Beiträge Carson Virus 4.0 aber welche Lipos?????? Mbiker75 1 16.11.2015, 20:16
    Keine neuen Beiträge Bikepark Bashing - Savage flux und Carson Destroyer Mawurscht 7 30.10.2015, 07:22
    Keine neuen Beiträge Mehr Lenkung bei Carson Desert Warrior Einser 1 22.10.2015, 23:29

    » offroad-CULT:  Impressum