RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Defekter Kyosho Lazer ZX-5

Schnellnavigation:
offroad-CULT Forum » Einsteigerberatung » Defekter Kyosho Lazer ZX-5 » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 25.07.2015, 17:13    Titel: Defekter Kyosho Lazer ZX-5
    Hallo zusammen. Ich weiss weder ob ich im richtigen Forum bin, noch ob mir hier jemand helfen könnte. Schildere Trotzdem einmal mein Problem.

    Habe mir vor 2 Jahren den Lazer von Kyosho geholt. War ein halbes Jahr glücklich, bis auf einmal der G20 Motor kein Wank mehr machte. Die Lenkung funktionierte nach wie vor. Da auch die LED am Regler auf meine Befehle reagierte, tippte ich auf den Motor. Da dieser nicht bürstenlos ist, war für mich der Fall eigentlich klar. Nun verlor ich das Projekt ein wenig aus den Augen. Jetzt, 1,5 Jahre später, bin ich im Besitz eines G27 Motores (der die selbe Grösse aufweist). Das Phänomen ist jedoch das selbe. Der Regler antwortet, das Servo funktioniert, nur der Motor macht kein wank. Da es mich reuen würde, direkt ein neuen Regler zu bestellen, dachte ich, ich frage zunächst hier nach. Der AKKU ist halt mittlerweile auch schon ein bisschen in die Jahre gekommen... Trotzdem müsste der Motor meiner Meinung nach ein Lebenszeichen von sich geben. Schloss ihn noch an den Regler eines Modellflugzeugs, da funktionierte alles tadellos.

    Würde mich sehr über eine Antwort freuen.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.07.2015, 17:37    Titel:
    Wenns der Akku wäre, würde die Spannung einbrechen und das System neustarten, das sollte man am Empfänger und/oder ESC sehen.
    Wenn der Motor woanders geht, ist wohl der ESC hin.
    Einzig neu kalibrieren wäre nochmal einen Versuch wert, aber du sagst du kannst die gewünschte Funktion an den LEDs sehen, dann würde ich sagen er erkennt zumindest die Signale richtig.
    Fazit: Die Endstufen sind durchgebrannt, da muss ein neuer rein.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 25.07.2015, 18:05    Titel:
    Vielen Dank für die schnelle Antwort. Dann werde ich mich mal auf die Suche machen.

    Gruss Tim.
    Nach oben
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 30.07.2015, 19:58    Titel:
    Habe nun den Regler ersetzt und siehe da, alles funktioniert. Danke für den Tipp. Nun gibts jedoch ein weiteres Problem ^^. Verbaut war ursprünglich ein Motor mit der Bezeichnung: G20 single stock. Der momentan verbaute Motor wird als: G27 single stock bezeichnet. Da ich leider die Motordaten nicht habe, weiss ich nicht, welcher Akku für diesen Motor geeignet wäre. Ist dieser bekannt, respektiv weiss jemand die genauen Daten dieses Motors?Ausserdem frage ich mich, ob der Regler die mehr-Spannung überhaupt übertragen könnte. Der Regler ist von Kyosho und beschriftet mit: Perfex 2 channel receiver (27MHz)
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 30.07.2015, 20:42    Titel:
    Du kannst davon ausgehen, das der Motor für 6S Nickel bzw. 2S Lipo gedacht ist, das war doch eine RTR-Kiste, oder?!
    Der Motor kann auch mehr, wird dann aber eigentlich überlastet. Also runterritzeln, und trotzdem leidet die Lebensdauer...
    Aber es passt im Regelfall eh nichts anderes als 6S Ni/2S Li ins Akkufach, von daher....

    Ob der ESC das verträgt, könnte man erfahren, wenn man den Namen wüsste Wink
    Mit "27MHz" im Namen ist das der Empfänger, würde ich sagen...
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 31.07.2015, 17:52    Titel:
    Ist mit "6s Nickel" die Akku art gemeint, bei der 6 Standard Akkubatterien in Serie geschaltet werden (die standart Anfänger Akkus)? Wenn ja, Welche Spannung/Kapazität würdest du mir empfehlen? Der Regler heisst: PERFEX KA-15L von Kyosho. Habe beim letzten Mail einige Daten vertauscht ^^. Ja, die Kiste wurde RTR geliefert.
    Vielen dank für deine Hilfe.

    Gruss Tim
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 31.07.2015, 18:58    Titel:
    6S heißt 6 Zellen, Nickel meint die Chemie, meist Nickel-Metallhydrid.
    Nickelakkus sind die "Anfängerakkus", ja.

    Wenn du nicht unbedingt mit Lipos arbeiten möchtest, kannst du natürlich Nickels nehmen, die Leistung ist etwas geringer, aber als Anfänger mag das gehen.
    Kapazität so viel wie geht, Preis/Leistung muss du selber mal rechnen.
    So 4 bis 4,5Ah sollten aber draufstehen, ob sich 5er lohnen, weiß ich nicht. Da wird auch viel Schindluder getrieben, große Zahlen auf dem Zettel, aber kommt nix, oder lebt nicht lange.
    Sorgen würde ich mir eher um die Tamiyasteckerchen machen, die sind Schrott und sollten umgetauscht werden, wenn du nicht schon mindestens Deans hast.

    Der Ka15L scheint nur für die normalen Akkus geeignet, nichtmal Lipo geht.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 02.08.2015, 13:51    Titel:
    Mit den Nickel Akkus kann ich aber bei der selben Baugrösse, respektiv mit den 6 Zellen nur bis maximal 7,2 Volt. Habe ein bisschen getüftelt und gemerkt, das der Motor auch locker mit 13V betrieben werden kann. Mit den 13V läuft er nämlich ungefähr gleich, wie mit den 7,2 Volt beim Alten Motor. Die nächst gelegene Spannung eines Li-po liegt bei 14,8V habe ich gesehen. Nun bei der Beschreibung des Reglers wird erwähnt: (for Li-po) Ich gehe davon aus, das der Li-po tauglich ist... Habe mir 2 Artikel ausgesucht... Sind die für was? Müsste natürlich das Akku fach etwas vergrössern.

    [url=http://www.offroad-cult.org/Board/attachments1237506968/1438516268_screenshot__5_.png][img]http://www.offroad-cult.org/Board/images/attach.gif[/img] screenshot__5_.png[/url] (536 KB)
    Nach oben
    Unwissender
    neu hier



    Anmeldedatum: 25.07.2015
    Beiträge: 8

    BeitragVerfasst am: 02.08.2015, 13:55    Titel:
    Das Mit dem Screenshot hat nicht wirklich geklappt^^

    Die Artikel heissen: Modellbau-Akkupack (LiPo) 14.8 V 4500 mAh 20 C Hacker EC5

    Das Ladegerät: Modellbau-Ladegerät 220 V Dynamite Prophet Sport LiPo

    Gruss Tim
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 02.08.2015, 14:32    Titel:
    Nickels geibt es meist als 6S, selten 7 oder 8S, die haben aber oft Spezialformen und nicht mehr das Stickpack, pasen also nicht überall.

    Das Akkupack ist 4S Lipo, würde ich sagen, das dürfte mit bis 16,8V viel zu viel sein.
    Lass mal erst locker angehen und teste 3S, das sind auch schon mehr als 12V.

    Das der andere Motor mit höherer Spannung gleich schnell dreht, dürfte klar sein, leider kann ich weder vom Motor noch vom ESC was finden, aber ich vermute 20T zu 27T, und mehr Turns sind langsamer.
    Allerdings ist Drehzahl nicht alles, Drehmoment und Leistung darfst du nicht außer acht lassen, der langsamere Motor hat gleiche Leistung und mehr Drehmoment, wenn du ihn mit mehr Spannung betreibst, steigerst du die Belastung, das kann Rauchzeichen geben.
    Ob der ESC 3S oder 4S verträgt, ist die Frage, aber wenn du ein Zettelchen hast, steht es da drauf.

    Der Akku dürfte reichen, auch wenn ich eher mehr Kapazität bei 3S und mehr C-Rate ansetzen würde, 20 sind mir etwas wenig für einen Sportler.
    Und: Da ist ein EC5 drauf, du müsstest also den ESC-Stecker umlöten!
    (Egal welchen Stecker du nimmst, geht vom Tamiya-Schrott weg!)

    Das Ladegerät ist klein und einfach, reicht aber für den Anfang. Geht aber nur bis 3S!
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Einsteigerberatung » Defekter Kyosho Lazer ZX-5 » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 13 06.07.2017, 22:52
    Keine neuen Beiträge Lochabstand Hauptzahnrad Kyosho benötigt. Totto2010 1 12.11.2015, 14:35
    Keine neuen Beiträge Kyosho Ersatzteile? dieselbrother75 7 30.10.2015, 13:13
    Keine neuen Beiträge Kyosho FO-XX VE slipfinger 9 26.10.2015, 21:59
    Keine neuen Beiträge Kyosho Inferno RTR Truggy rudi93 3 26.07.2015, 00:03

    » offroad-CULT:  Impressum