RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Der Traxxas Summit Info, Frage u. Antwort Tread

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » Der Traxxas Summit Info, Frage u. Antwort Tread » Gehe zu Seite Zurück  1, 2, 3 ... 48, 49, 50 ... 167, 168, 169  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    BonnE
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 19.12.2007
    Beiträge: 136

    BeitragVerfasst am: 30.03.2011, 23:28    Titel:
    Nach 2 Tagen muss ich sagen absolut geniales Auto... aus der Box heraus schneller als ich gedacht habe und du kommst wirklich überall drüber...

    Den ersten Tag bin ich im Garten rumgedüst und gecrawl bis der Akku fast leer war... Ladeunterschied waren am ende fast 700mah, aber ich denke das geht noch in ordnung, hab die servos gut beansprucht...

    Heute war ich dann im Skatepark und hatte meine Eigenbau Rampe von den 1:8er Nitros dabei... er ist deutlich schneller als ich gedacht habe, aber zum springen und bashen werde ich wohl andere Federn und Rocker bestellen.
    Im Moment "schluckt" die Federung den halben Sprung und er fährt quasi einfach drüber, anstatt richtig zu springen... durchschlagen beim Landen ist eher kein Problem...

    @Servant
    ok dann werd ich einfach mal schauen welcher Motor sich grad anbietet und dann die Übersetzung anpassen...
    Nach oben
    traildriver
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 07.02.2010
    Beiträge: 180
    Wohnort: siegen

    BeitragVerfasst am: 26.05.2011, 05:56    Titel:
    Die Aludiffgehäuse (aus hochfestem Aluminium) sind endlich fertig "Prototypen" werde weiter berichten ob sie meine Erwartungen erfüllen.Hab die anfertigen lassen da mir die Kunststoffgehäuse zu elastisch erschienen und mir trotz engem shimmen die Diffräder übersprangen jetzt sollte eigentlich eher mal eine günstigere Antriebswelle "fliegen gehen" hoffe ich ,werde weiter berichten ob das auch wie gewünscht funktioniert!



    Info bei Truckmonster.de

    So die sind jetzt im Testlauf unter "härtesten Bedingungen in USA und Kanada" mal schauen was sie aushalten ! Werde weiter berichten! Twisted Evil


    Zuletzt bearbeitet von traildriver am 24.08.2011, 06:29, insgesamt 2-mal bearbeitet
    Nach oben
    AxelG.
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.10.2009
    Beiträge: 326

    BeitragVerfasst am: 26.05.2011, 07:36    Titel:
    WHOW!

    Die sehen mal richtig lecker aus. Shocked
    Schade, dass man die von aussen nicht sieht.... Wink
    Hoffentlich hilft's.
    Bessere Zahnräder wären auch nicht schlecht.

    Gruß
    Axel
    Nach oben
    futureintray
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.12.2010
    Beiträge: 123

    BeitragVerfasst am: 26.05.2011, 10:44    Titel:
    mit dem motor kommts wohl drauf an was man machen möchte.

    ich hab nen Tekin RX8 mit 1550kv,
    gefühlt ist er mit dem standardritzel etwas schneller.

    aber kann auch täuschen weil die beschleunigung im gegensatz zum titan brachial ist.

    da ich die kiste jedoch nur zum crawlen nutze,
    ist der max speed mit regler auf 60% und der rückwärtsspeed auf 30% gedrosselt.
    so macht mir die kiste atm wesentlich mehr spass da der summit so präziser zu steuern ist, imo.
    Nach oben
    futureintray
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.12.2010
    Beiträge: 123

    BeitragVerfasst am: 26.05.2011, 10:56    Titel:
    [quote="Servant of God"]
    .:€dw@rd:. hat Folgendes geschrieben:



    @Titan 775: keine Ahnung, ich mache nichts besonderes. Der Antrieb ist bis auf die 4s Akkus serienmäßig, ich mache keine Tauchfahrten usw... Vielleicht liegt es daran, dass ich das Auto mehr als Basher nutze und zu 95 % im 2. Gang mit Vollgas unterwegs bin.


    das glaube ich kaum,
    mir sind auch schon 2 titanen gestorben,
    und ich fahre fast nur im ersten.

    und ich schalte nur in den 2ten wenn ich ne strasse oder so überqueren muss.
    Nach oben
    Servant of God
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 21.08.2005
    Beiträge: 2345
    Wohnort: Schärding / Austria

    BeitragVerfasst am: 26.05.2011, 14:31    Titel:
    @Futureintray: Wie hast Du die Motoren gemordet? Übertemperatur? Kann ja normalerweise nciht sien im ersten Gang.

    Mein derzeitig verbauter Titan ist noch ganz gut in schuss, bin aber am überlegen, ob ich mir nicht ein preiswertes BL - Set hole und dieses dann mit Plastidip behandeln werde. Abhalten tut mich daran noch, der vermutlich wieder ansteigende Verschleiß im Antrieb. Bin da vom ersten E-maxx anhaltend geschädigt.
    _________________
    Jesus liebt Dich!

    www.soulsaver.de
    www.subaru-community.com
    Nach oben
    traildriver
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 07.02.2010
    Beiträge: 180
    Wohnort: siegen

    BeitragVerfasst am: 26.05.2011, 19:42    Titel:
    Komisch ich bekomme meinen Motor nicht kaputt ,dafür aber den Antrieb! Embarassed Dabei gehe ich recht regelmäßig "planschen" mit dem Summit!

    http://www.youtube.com/watch?v=iAndFOYmSPw
    Nach oben
    futureintray
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.12.2010
    Beiträge: 123

    BeitragVerfasst am: 26.05.2011, 20:08    Titel:
    jo, die dinger wurden ordentlich warm.
    wurden aber auch beide male anstandslos ausgetauscht.

    da mir das wechseln aber zu blöde wurde bin ich auf bl umgestiegen.

    vllt hatte ich auch einfach nur pech mit den beiden teilen.

    wobei mir ein kleinerer titan im stampede auch schon den löffel abgegeben habe.
    Nach oben
    Offroad Hawk
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 02.06.2011
    Beiträge: 673
    Wohnort: Thedinghausen

    BeitragVerfasst am: 13.07.2011, 17:50    Titel:
    Ich bin wieder an die Weser und düse so im Sand rum - alles gut wie immer.

    Dann bin ich in Zeitlupe am Rand des Wassers also da wo die dicken Steine liegen etwa 5 Meter weit gekraxelt. Das Wasser kam dabei eher nicht mal bis an die Unterkante des Chassis.

    Als ich dann etwas höher auf die trockenen Steine fahre und drehen wollte, merke ich aber schon, wie der Rückwärtsgang eher nicht reagierte.
    Ab und zu reagierte er, dann aber nur mit Vollgas, dabei bin ich etwas weiter runter gerutscht und der Summit hing hinten rechts ein paar cm im Wasser.

    Dann bin ich hin, stelle den wieder richtig rum und er reagierte gar nicht mehr!

    Ich dachte, weil die Lampen nur noch am zucken waren, ok - Batterien wechseln.

    Neue Akku's rein, angeschaltet, aber das selbe wieder....

    Mit allem drum und dran also im Wasser stehen bis ich erst mal zu ihm gelangt bin, Akku's probieren usw. verging ca. 10 min oder mehr, wo die Akku's noch angeschlossen waren.

    Bis ich dann mal den Regler gefühlt habe, der war recht heiss! Akku's kalt, Motor kalt (klar, ich konnte ja nicht fahren).

    Ok, dachte ich, wartest mal ab, bis der Regler wieder kalt ist. Aber dann ging nur kurz das Licht an und ich konnte zwar fahren, aber mit ca. halber Geschwindigkeit wie noch vorhin. Also noch mal Akku's getauscht, und dann ging er wieder nicht an, nur ganz kurz die grüne Lampe am Regler, Licht am zucken, und ein leises summen zu hören, aber keine Reaktion.

    Als ich eben zuhause war, noch mal getestet, dieses mal ging die Lenkung nur gaaaaaaanz langsam wie in Zeitlupe und auf Gas ein paar mal gar nichts, dann mal kurz Vollgas und wieder nichts mehr...

    Was meinst ihr, ist der Regler jetzt hin, oder hat der Motor soviel Wasser innen abbekommen, dass da ein Kurzschluss entstanden ist oder wie oder was?

    Wie gesagt, solange ich ihn gesehen habe, war er nicht mit dem Motor unter Wasser und auch von der Optik her, sah er nicht so aus, als ob das was Nass gewesen wäre...aber wenn man bedenkt, dass manche damit sogar direkt im See unter Wasser fahren, wäre es ja schon traurig, wenn der irgendwo ein paar Tropfen abbekommen hätte, und dann gleich kaputt geht.

    Es geht hier um den Serien 1:8er Summit mit Brushed und NiMh Akku's.

    Ich habe von Elektrik wie schon öfter erwähnt voll den Nullplan, also bitte einfach erklären wenn ihr was vermutet....

    gruß
    Hawk
    _________________
    Gras wächst nur so schnell, wie es wächst -
    Egal, wie stark wir daran ziehen...
    --
    Traxxas E-Maxx
    Traxxas Summit
    Traxxas Summit (Hummit)
    Vaterra Glamis Fear
    Nach oben
    traildriver
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 07.02.2010
    Beiträge: 180
    Wohnort: siegen

    BeitragVerfasst am: 13.07.2011, 18:54    Titel:
    Also durch feuchtigkeit sollte so schnell keine Störung in der Elektronik entstehen (mit den Jahren dringt bei exzessivem Gebrauch im Wasser allerdings feuchtigkeit in die Servos) möglicherweise war die Empfängerbox nicht richtig dicht würde die mal auf eingedrungene Feuchtigkeit untersuchen. Ich fahre sehr häufig durchs Wasser (Bachläufe rauf und runter) und außer mit Feuchtigkeit in den Servos (Servomotor festgerostet) hatte ich noch keine Probleme! Vielleicht frißt ein sehr schwergängiges Servo die Akkuleistung auf? Würde die Servos mal von ihren Betätigungsgestängen trennen und prüfen ob sie sich leichtgängig bewegen (ssst,ssst und nicht sssssssssttt). Wink
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » Der Traxxas Summit Info, Frage u. Antwort Tread » Gehe zu Seite Zurück  1, 2, 3 ... 48, 49, 50 ... 167, 168, 169  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Summit mit viel Zubehoer Offroad Hawk 0 13.06.2017, 23:17
    Keine neuen Beiträge Verkaufe meinen Traxxas Rustler mit Ezrun Brushless Combo soundmaster 0 14.05.2017, 17:19
    Keine neuen Beiträge SWorkz Zeus - Aufbaubericht und Info-Thread fideliovienna 51 12.05.2017, 10:42
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06

    » offroad-CULT:  Impressum