RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

HPI E-Firestorm Flux: Info- & Diskussionthread

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » HPI E-Firestorm Flux: Info- & Diskussionthread » Gehe zu Seite Zurück  1, 2, 3 ... 18, 19, 20 ... 49, 50, 51  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Michi94
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.10.2008
    Beiträge: 210
    Wohnort: Ravensburg

    BeitragVerfasst am: 24.04.2009, 18:57    Titel:
    Zu dem Video.
    Also die 66km/h sind absolut realistisch die könenn gut sein denn ich schaffe mit 7.2V Akku 55 km/h.
    Das müsste dann mit Lipo schon gehn.
    Hat aaron den Firestorm nicht mal mit 3 s gefahren?
    Also die 2s zahl ist realistisch.
    Aber der Regler was stand da 35 A speed controler.
    Ist das nicht etwas wenig? Führ den Prüfsatnd mag es ja reichen aber auf der Strecke naja.
    _________________
    Meine Autos:
    Hpi E-Firestorm Flux
    HBX Buggy (Reely Fire King)
    Nach oben
    wolfi1
    Gast






    BeitragVerfasst am: 27.04.2009, 10:57    Titel: re firestorm flux
    frage kann man statt dem warp 5700er motor auch den 1/10 Xcelorin 7500Kv BL Motor nehmen - den motiv regler würde ich dann lassen ?
    was wäre eure meinung dazu - da ich leider noch nicht weis wieviel volt der motor aushält, aber umdrehungen währen ja der hammer.
    47880 u/bei 8,4 volt der warp
    63000 u/ bei 8,4 volt der xcelorin

    aber ob der was für den firestorm bzw den motiv regler ist keine ahnung.

    mfg wolfgang
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 27.04.2009, 11:00    Titel:
    Das möchte ich dir nicht empfehlen (bzw. würde es der Controller auch nicht mehr schaffen)
    Wenn du mehr Speed willst, fahr einfach mit 3s Lipo, kommt auf das deslbe hinaus, und du kannst immer noch zurück, wenns zu schnell wird.
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    wolfi1
    Gast






    BeitragVerfasst am: 27.04.2009, 11:09    Titel: re
    na ja ich habe schon 8.4er akkus hier und die möchte ich auch verwenden bis sie das zeitliche segnen und der warp motor geht ja nur bis 8,4volt - den 4600kv will ich nicht nehmen den wenn ich bei dem motor auf 3s lipos wechsle dann bringt das nicht wirklich viel denk ich mal.

    na ja dann lass ich es so wie es ist.

    18ner ritzel und etliche kühllöcher bzw lufthutze und der geht mit 8,4 volt eh gut.

    mfg wolfgang
    Nach oben
    himura
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.08.2008
    Beiträge: 214
    Wohnort: Berlin

    BeitragVerfasst am: 27.04.2009, 21:24    Titel:
    2s --> 7,4V
    3s --->11,1V

    3s Lipo ist ein riessssssseeennn unterschied zu einem 8,4V Akku!

    2s geht schon viel viel besser und schneller wie mit einem 8,4V Akku. Hatte ich auch zu erst, dann der wechsle auf 2s Lipos. Es ist ein unterschied von Tag und Nacht.
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 27.04.2009, 21:29    Titel:
    Zitat:
    den 4600kv will ich nicht nehmen den wenn ich bei dem motor auf 3s lipos wechsle dann bringt das nicht wirklich viel denk ich mal.


    Du brauchst nicht auf den 4600er zu wechseln, der 5700er packt das mit kleinem (16Z oder weniger) Ritzel auch!
    Hab ich im Testbericht einen eigenen Absatz gewidmet: http://www.offroad-cult.org/Tracktest/HPI-Racing_E-Firestorm_Flux/hpi-racing_e-firestorm_flux_testbericht_3.htm -> nur von den Reifen wirst du dich verabschieden müssen Laughing
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    cupra
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 16.03.2009
    Beiträge: 67

    BeitragVerfasst am: 27.04.2009, 22:50    Titel:
    Ich bin vor ca. 2 Wochen einen Firestorm mit dem 4600er Castle Motor gefahren. 3s Lipo und 20er Ritzel --> 83 km/h laut GPS.

    Den 4600er kannst du auch mit längerer Übersetzung fahren. 18er ist da zu kurz.

    Gruß

    Lars
    _________________
    http://www.nitrodrink.net

    oder

    http://www.youtube.com/nitrodrink
    Nach oben
    wolfi1
    Gast






    BeitragVerfasst am: 28.04.2009, 07:18    Titel: re
    also laut beschreibung sind ja 8,4volt akkus für den warp 5700 schon maximum - und bei mir wird der extrem heis - auch bis zum 16ner ritzel - jetzt versteh ich aber nicht wie könnt ihr mit 3s 11,1volt mit diesem motor fahren - da mus euch ja der motor abbrennen - auser ihr habt einen anderen drinnen.

    Darum hab ich auch schon lufthutze gemacht und jetzt gehts mit dem 18ner ritzel - man kiann entlich mal einen kompletten akku durchfahren.

    Hab ihn auch mit den castle link nachgestellt und das motor timing auf low runtergestellt ( high würde mich echt intresieren)
    keine ahnung hat mein motor was ?

    mfg wolfgang
    Nach oben
    wolfi1
    Gast






    BeitragVerfasst am: 28.04.2009, 07:37    Titel: re
    mal andere frage ich habe auch ein paar probleme mit der funke - wenn ich vollgas fahren will dann mus ich ein paar mal auf den gashebel drücken dann kommt er und manchmal ruckt er total herum wie eine zicke (mit neuen vollgeladenen 8,4 volt 4500mah akkus)- was nun empfänger und funke zu der firma schicken wo ich ihn gekauft habe oder komplettes auto oder mus ich den fahrtenregler auch mitschicken ?
    Kann das sein das wegen dem mein motor so heis wird weil das zusammenspielen mit der funke nicht past ?
    mfg wolfgang
    Nach oben
    cupra
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 16.03.2009
    Beiträge: 67

    BeitragVerfasst am: 28.04.2009, 11:38    Titel:
    Fährst du die Standard RTR 27 MHz? Die ist absoluter Schrott, genau wie im Savage Flux verträgt sich diese Funke nicht mit dem Rest der Elektronik. Hol dir lieber was gescheites, vielleicht sogar ne 2,4 GHz Sanwa LRP oder so. Damit sollte das Problem behoben sein.

    Gruß

    Lars
    _________________
    http://www.nitrodrink.net

    oder

    http://www.youtube.com/nitrodrink
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » HPI E-Firestorm Flux: Info- & Diskussionthread » Gehe zu Seite Zurück  1, 2, 3 ... 18, 19, 20 ... 49, 50, 51  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Savage Flux(XL Umbau) Getriebe Schaden Dylofix 5 01.09.2017, 20:15
    Keine neuen Beiträge Diffs Bullet ST Flux hungry Houdini 0 24.06.2017, 16:07
    Keine neuen Beiträge SWorkz Zeus - Aufbaubericht und Info-Thread fideliovienna 51 12.05.2017, 09:42
    Keine neuen Beiträge HPI Baja 5k Flux arpeggiator 6 29.04.2017, 19:25
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 19:12

    » offroad-CULT:  Impressum