RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Hpi Savage X 4.6

Schnellnavigation:
offroad-CULT Forum » Verbrenner-Modelle » Hpi Savage X 4.6 » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    r41lgun
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.10.2011
    Beiträge: 102

    BeitragVerfasst am: 07.11.2011, 15:04    Titel:
    und was ist mit den glühkerzen
    _________________
    Fuhrpark:
    Lrp S10 Blast BX
    Hpi E-Firestorm 10T
    Nach oben
    jenske
    Moderator



    Anmeldedatum: 04.06.2007
    Beiträge: 2538
    Wohnort: M-V

    BeitragVerfasst am: 07.11.2011, 16:59    Titel:
    5er oder 6er von GO ,LRP ,OS usw.
    Ist eigentlich egal . Ich fahre mit LRP und GO Kerzen .
    _________________
    Gruß Jens

    Fahrzeuge: nicht genug . 1/8 1/5 1/10
    Kyosho , Hpi , Cen, Axial , Fg Traxxas.
    Nito/ BL /Gasoline
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 02.10.2015, 12:24    Titel: Probleme beim Einstellen
    Hallo Miteinander

    Wie stellt ihr die Nadeln korrekt ein? Ich habe folgendes Problem ich kann die nadeln eigentlich gut anpassen, jedoch habe ich dann Probleme mit dem Standgas.

    Wird das Auto vom Boden genommen so drehen sich die Räder immer schneller...am Boden abgestellt fährt es zwar nicht aber die Kupplung schleift, was jia nicht so gut ist...

    Ich finde das Zusammenspiel zwischen HSN LSN und Standgas nicht ganz, hättet ihr eine Reihenfolge für das Einstellen der Nadeln?

    Danke für die Antworten
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 08.10.2015, 10:03    Titel: Problem mit Differential
    Hallo liebes Forum ich brauche eure Hilfe

    Gestern beim Fahren drehten auf einmal nur die vorderen Reifen, danach bin ich sofort angehalten, beim Bremsen bremsen nur die hinteren Reifen...

    Ich habe das Gefühl das nicht etwas an den Bremsen ist sonder ein Differential hin ist oder nicht korrekt funktioniert, es sind jia Dual Fiberglass Bremsen eingebaut...die werden jia gleichzeitig betrieben, kann nicht sein, dass es hinten bremsten vorne nicht...

    Was könnte dies sein was muss ich aufschrauben das Mitteldiff?

    Danke für eure Hilfe Sad
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    Platinum52
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.01.2013
    Beiträge: 77

    BeitragVerfasst am: 08.10.2015, 20:34    Titel:
    Hallo,

    du beschreibst ein merkwürdiges Verhalten. Was es ist kann man schwer sagen.

    Ich würde als erstes prüfen, ob nicht irgentwo ein Cup gebrochen ist und deshalb die Kraft nur in eine Richtung übertragen wird.

    Solltest du den Fehler sann immer noch nicht gefunden haben hilft nur schrauben.


    Grüße
    _________________
    - Ultimativ Stuggy
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 08.10.2015, 20:47    Titel: Antwort gefunden
    Es ist so ein kleines Stäbchen/Schraube was die Antriebswelle am Antrieb mitgehen lässt die ist hinten rausgeflogen durch Vibrationen oder so... ein Gewindestift.

    Dies führt dazu weil die Bremse nur auf die hintere Antriebswelle greift das diese bremst aber weil die Verbindung über den Antrieb nicht nach vorne kommt, vorne nicht gebremst wird. Beim Beschleunigen dreht nur die vordere weil die hintere jia nicht angetrieben wird. Etwas mehr gelernt, muss noch kontrollieren ob es wirklich das ist und danach schauen wo ich eine solche bekommen.

    Falls jemand das gleiche Problem hat einfach mich fragen ist nicht so einfach zum erklären.

    Wir haben was neues gelernt Laughing
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 18.01.2016, 13:52    Titel: Savage X 4.6 im Winter fahren
    Hallo Miteinander

    Nach dem Umbau auf Seilzugstarter damit die Onewaybearings nicht immer kabut gehen, habe ich wieder ein fahrendes Fahrzeug, ich war bisschen im Schnee unterwegs, ein riesen Spass.

    Wollte fragen ob ich etwas spezielles beachten muss, halten die Servos den Schnee normalerweise aus? Der Filter ist ja ohne Gehäuse, muss ich mir sorgen machen wenn der auch ab und zu Schnee abbekommt?

    Sollte ich mit Issolierband versuchen die Servos so abzukleben und einen Wasserfesten Filter kaufen?

    Danke für eure Meinungen
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 25.01.2016, 14:09    Titel:
    Wie stellt man den Servo Saver korrekt ein?

    Ich habe das Problem, dass wenn ich einlenke und Gas gebe wird der Kreis immer grösser, ich denke dies könnte was mit dem Servo Saver und dessen Einstellung zu tun haben.

    Nur finde ich auf die schnelle keine Anleitung dazu...

    Danke für eure Rückmeldung
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 25.01.2016, 14:30    Titel:
    Die Serien-Feder ist ein wenig schwach.

    Gibt aber eine HD Version davon, die hilft dagegen: HPI 102522 HD SERVO SAVER FEDER
    Nach oben
    fc_key
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 30.09.2015
    Beiträge: 91
    Wohnort: Schweiz, Thurgau

    BeitragVerfasst am: 25.01.2016, 14:45    Titel:
    Kann man die nicht fester machen? Also ich habe Anleitungen im Internet gefunden...das umso fester die angeschraubt wird um so stärker wird diese Feder?

    Dies würde mein Problem lösen? Wie sollte ich die aber korrekt einstellen.
    _________________
    Gruss fc_key immer ein bisschen Nitro verbrennen und bashen Very Happy

    HPI Savage X 4.6
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Verbrenner-Modelle » Hpi Savage X 4.6 » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Savage Flux(XL Umbau) Getriebe Schaden Dylofix 5 01.09.2017, 20:15
    Keine neuen Beiträge Savage XL Teile Achsstifte Integy slowkilla 12 20.04.2017, 23:29
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 19:12
    Keine neuen Beiträge Doofe Frage...Savage ziemlich laut...was tun ? san_andreas 10 10.01.2017, 14:17
    Keine neuen Beiträge Differential E-Zilla/E-Savage Laubfrosch 14 16.12.2016, 15:54

    » offroad-CULT:  Impressum