RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Losi 5ive-T - Brushless, was sonst ;-)

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 26, 27, 28, 29, 30, 31  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 03.09.2015, 12:54    Titel:
    Super Sache, wenn das mit einer Folie funktioniert. Folien haben eine viel schlechtere Wärmeleitung als Paste, auch wenn die w/mK Werte teilweise gar nicht so schlecht aussehen gegenüber Pasten. Deswegen hätte ich gedacht, das bringt nicht so viel. Aber vielleicht ist das Castle Zeugs auch extrem schlecht, wenn eine Folie schon soviel bringt Smile

    Wie hast Du das genau gemacht auf der Oberseite, e.power? Da ist das schwarze Silikonzeugs ja auf den Aluleisten und auch auf den FETs, die etwas höher stehen. In der Kühlkörperoberseite ist ja auch entsprechend eine Stufe.
    Am besten wäre glaube ich, auch auf der Oberseite auf den Kontakt zu den FETs zu verzichten (der Grossteil der Hitze wird eh über die Platine abgeführt), dann hätte man nur die relativ gerade Fläche der Aluleisten und keine Stufe bzw. unterschiedliche Abstände auszugleichen und könnte eine sehr dünne Folie nehmen. Aber dann ist zwischen den FETs und dem Kühlkörper ein kleiner Luftspalt, weiss nicht, ob das so gut ist?
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 03.09.2015, 18:08    Titel:
    Ich habe immer diese (Conrad Artikelnr.: 189075) verwendet.

    Ja immer zwischen Leiterplatte un Kühlkörpergehäuse.
    Die Wärme wird wie du schon richtig gesagt hast über die Leiterbahnen abgeführt und so gut wie kaum etwas über die Plastikgehäuse der Fet´s.

    Ich muss immer lächeln wenn ich Regler sehe wo über dem Plastik ein Kühlkörper geklebt ist und an den Leiterbahnen nichts, da würde mehr Wärme über die Motorkabel weg gehen,
    wenn nicht dummerweise von dort noch zusätzlich die Motorwärme kommen würde.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 06.09.2015, 16:43    Titel:
    Danke für den Tipp.

    Habe gestern mal probeweise einen gehimmelten XL2 zerlegt.

    Nach Abnahme des unteren Kühlkörpers:


    Nach Abnahme des oberen Kühlkörpers


    Zunächst habe ich noch mit einem kleinen Schraubenzieher die Reste des wärmeleitpads runtergekratzt ... auch nicht ideal für alle Teile ... dann einfach mit den Fingernägel weitergemacht. Dauert etwas ... geht aber runter.




    Kühlkörper sind wieder schön sauber geworden


    Sprich ich werde auch mit der Wärmeleitfolie experimentieren.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 11.09.2015, 12:01    Titel:
    Hier mal wieder ein paar Impressionen vom Losi auf meinem standard RC Platz mit den Multistar 10000er und hinten den goldenen Federn (die weichsten Losi orig Federn und 500er Öl vo+hi).

    Part 1 mit Überschlag als Abschluss
    Part 2 mit ausgehängter Spurstange vo li
    Part 3 mit runterhängendem Bumper hi

    Chassisaufhängung ist nun butterweich. Die goldenen Federn musste ich hinten aber recht weit runterschrauben aufgrund vom erhöhten Akkugewicht mit den Multistar (Zeichen dafür dass wieder härtere reingehören ... zbsp die Blauen). Heck wird weiterhin bei kurzen Schlägen/Wellen gerne ausgehebelt ... schlägt nun auch vermehrt auf). Sonst passt es vom Grip hinten gut ... Heck lässt sich sehr kontrolliert driften und abfangen (das war auch schon immer so). Überschlag 1 führe ich eben aufs durchschlagen und zu starkem rebound zurück.

    Bei Part 2 hatte sich am Ende die vordere Spurstange links ausgehängt (Kugel+Kugelkopf Chassisseitig ist schon völlig abgeschmirgelt). Da kommt wie auf der anderen Seite eine Passscheibe drauf und gut ist es. Kugel+Kopf werde ich beizeiten tauschen.

    Bei Part 3 ist einfach nur der per Gewebeband fixierte Bumper nach unten geklappt. Die obere Bumperstütze ist schon länger gebrochen. Muss ich mal wieder per Gewebeband und Show Goo besser kleben.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 11.09.2015, 12:15    Titel:
    Brachiale Power das Teil. Der Sound ist auch nicht von schlechten Eltern Wink
    Nach oben
    obelix
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 27.05.2007
    Beiträge: 231

    BeitragVerfasst am: 11.09.2015, 12:52    Titel:
    hej, da fehlt schon ein tor! Wink hast du das klein gemacht? Laughing
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 11.09.2015, 13:02    Titel:
    Jetzt wo Du es sagst. Fehlt wirklich das Tor Wink)) Gut so ... ein Trumm weniger dass ich mitnehmen kann. Wurde wohl im Zuge der Sand statt Schotter Aktion auf dem Platz abmontiert. Geht mir wirklich nicht ab.

    Sound ist ... mittlerweile wieder recht laut. Neues Ritzel ist immer eine Wohltat für die Ohren. Das verbaute 17er fängt aber schon an lauter zu werden. Gerade beim langsam fahren hört sich das für mich immer furchtbar qualvoll an. Nach oben raus wenn sich das Pfeifen dazugesellt passt es wieder Wink
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 11.09.2015, 13:05    Titel:
    Das Problem mit der springenden Hinterachse hatte ich früher bei meinem Nitro-Savy immer. Hab's irgendwie nie ganz weg bekommen, hoffe Du kriegst das hin bei Deinem.

    Schön schnellen Server haste da Smile

    Zitat:

    --2015-09-11 12:56:40-- http://bt2007.braintrust.at/ds/rc/losi_5t/run_20150911_part2.mp4
    Resolving bt2007.braintrust.at... 86.59.12.11
    Connecting to bt2007.braintrust.at|86.59.12.11|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 46898818 (45M) [video/mp4]
    Saving to: `run_20150911_part2.mp4'

    100%[=====================================================================================>] 46,898,818 34.5M/s in 1.3s
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 11.09.2015, 13:15    Titel:
    Hast ne gute Leitung ... Firmenserver Wink
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 11.09.2015, 15:42    Titel:
    Ich sehe gerade wir befinden uns praktisch im selben Netzwerk, hehe was für ein Zufall Very Happy

    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 26, 27, 28, 29, 30, 31  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Losi TEN-SCTE 3.0 MastaP 0 24.06.2017, 15:01
    Keine neuen Beiträge Losi Strike Setupempfehlung b.brain 3 05.05.2017, 21:03
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 18:31
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52

    » offroad-CULT:  Impressum