RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Losi 5ive-T - Brushless, was sonst ;-)

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 5, 6, 7 ... 29, 30, 31  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Schlabambascher
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 18.05.2012
    Beiträge: 544
    Wohnort: Weiz/Steiermark/Austria

    BeitragVerfasst am: 18.03.2014, 21:40    Titel:
    Hallo,

    Als Ersatz für den XL2 wäre auch der 8s Regler vom Chinesen interessant. Hab vor nem halben Jahr 2 Stück bestellt von denen nie einer auch nur irgend
    ein Problem gemacht hätte. Jedoch wurden sie nicht an 1/5er Motoren betrieben, nur an dicken Leos. Sie kosteten damals etwas unter 100 Dollar das Stück.


    Gruss Stefan
    _________________
    Kyosho Mad Force LRP Z28r ,,Ratte"
    Kyosho Inferno ST-RR Xerun 150A+Xerun 4272 @4s
    Kyosho Inferno Mp9 Plettenberg Maxximum+Xerun 150A @4s LiFe
    HPI Savage Flux Tork+Xerun 150A @6s LiFe
    Tamiya Sand Scorcher HW60A Leopard 3650 @3s LiFe
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 19.03.2014, 09:57    Titel:
    Puh, naja klingt so als könntest du den XL2 zurückschicken?

    Vielleicht hattest du wirklich einfach Pech, oder sind alle 4 Regler in diesem Auto verbrannt? Der Losi ist ja wirklich etwas schwer für die Combo.

    10S? Klingt gut, aber du behältst ja den Motor, vielleicht wenn du ein deutlich kleineres Ritzel... hmm
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 19.03.2014, 14:12    Titel:
    othello hat Folgendes geschrieben:
    . Üblicher Blitz und Knall beim verbinden des Plus Pols des Reglers und des Akkus.


    Hier solltest Du unbedingt einen Blitzschutz verwenden. Der Funke verzundert die Stecker jedesmal mehr, das führt zu höherem Übergangswiderstand
    und dadurch irgendwann zwangsläufig zum Reglertot.


    othello hat Folgendes geschrieben:
    Das Ganze ist mir ein Rätsel:
    - Hat das externe BEC beim anklemmen des Akkus zu viel Spannung geschickt? Servo, Empfänger laufen ganz normal


    Kann ja nicht sein wenn das rote Kabel vom Regler-BEC getrennt ist, wenn das nicht getrennt ist kann das Regler-BEC vom externen zerstört werden.

    othello hat Folgendes geschrieben:
    Ich habe den Trex meist von Auto nach Hause über eine Distanz von ca 20-50m auf der Hinterachse nachgezogen. Dabei hat sich das Ritzel = Motor meist langsam mitgedreht -> habe ich so Spannung über den Motor in den Regler induziert und der Regler da ausgeschaltet hat nix da mit anzufangen gewusst und irgendein Bauteil hat es dabei gehimmelt?


    Der Motor arbeitet dabei als Generator, der sich nicht in Betrieb befindliche Regler kann die dabei erzeugte Spannung nicht in den Akku ableiten.
    Dabei kann natürlich der Regler zerstört werden. In deinem Fall glaube ich das jedoch nicht, da Du danach noch Daten auslesen kontest.

    othello hat Folgendes geschrieben:
    - Was mich immer gewundert hat ist, dass wenn der Castle Link am Regler hing (sprich der PC per Castle Link den XL2 versorgte ... ohne rotem Kabel am XL2 Empfängerkabel klappte die Verbindung per Castle Link gar nicht), sich auch das externe BEC (das am + und - Kabel des Reglers parallel verlötet war) sofort aktivierte und somit der Reglerlüfter und der Empänger aktiv waren. Sprich lag Spannung am Empfängerkabel an, schleifte der Regler auch Spannung über die Akkuversorgungskabeln nach draussen (??? das empfand ich als nicht normal ... war aber so bei jedem der 11x Daten auslesen).


    Wenn die Servoleitung des XL2 mit Spannung belegt wird, so liegt an den Akkukabel eine Spannung an, die 0,5 Volt kleiner ist als die Spannung am
    Servokabel. Beim Auslesen eine Last am Regler zu lassen ist daher keine gute Idee.
    Die schwächste Stelle verabschiedet sich bei so etwas irgendwann, meist ist es die USB-Spannungsversorgung des Rechners, ist die kräftig genug
    kann es natürlich auch den Regler treffen.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 19.03.2014, 14:20    Titel:
    e.power hat Folgendes geschrieben:
    Hier solltest Du unbedingt einen Blitzschutz verwenden. Der Funke verzundert die Stecker jedesmal mehr, das führt zu höherem Übergangswiderstand
    und dadurch irgendwann zwangsläufig zum Reglertot.


    Darüber hab ich damals auch nachgedacht, als ich das riesen Kondensator Board in den ERBE gelötet hab, das knallt jedesmal ordentlich^^

    Im Grunde handelt es sich um ein 2-geteiltes + Kabel, das an einem Stecker einen Widerstand hat und somit den Kondi langsam auf volle Spannung bringt, bevor das 2. Kabel ohne Widerstand angeschlossen wird.

    Leider gibt es von Castle Creation ein PDF Dokument das ausdrücklich sagt das solche vorwiderstände den Regler zerstören können und keinesfalls verwendet werden dürfen. Es gab damals hier auch einen Thread dazu, es wurde auch bei CC angefragt ob sich die Probleme evtl nur auf den Auto Lipo Modus beziehen, dem war nicht so.

    Habe leider niemals eine einleuchtende Erklärung von CC gelesen, nur das es eben so ist... daher: Falls es im letzten Jahr kein neues Dokument gab das neue Tasachen darstellt:
    Kein Blitzschutz bei CC Reglern verwenden!
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 19.03.2014, 15:24    Titel:
    Wenn man an Castle-Reglern einen Blitzschutz verwendet, funktioniert die automatische Zellenanzahlerkennung nicht.
    Das ist aber nicht wirklich ein Problem, da man die Zellenzahl ja manuell einstellen kann.
    Seit ich mit Brushless-Modellen unterwegs bin (über 10 Jahre) benutze ich ab 6 Zellen immer einen Blitzschutz, auch an Castle-Reglern (seit mehr als 2 Jahren, Großmodelle im Wettbewerb), davon einige XL2, alle an 8s, bei Renndauer von 30 Minuten.
    Mir ist noch kein einziger XL2 gestorben. Ohne Blitzschutz geht bei mir garnicht, weil ich teilweise so viele Kondis im Modell habe, das ich nach jedem Anstecken die Stecker tauschen müsste,
    so halten Regler und Stecker seit ich sie nutze.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 19.03.2014, 15:44    Titel:
    Ich bin da voll auf deiner Seite, aber der der Entwickler von Castle damals schrieb "macht das NIEMALS" hab ichs halt gelassen...

    Der Thread von damals:

    http://www.offroad-cult.org/Board/rund-um-stecker-in-rc-bereich-t25208,start,20.html
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 19.03.2014, 16:20    Titel:
    Ja, ich kenne das alles zur genüge, auch die Aussage das das mit Castle-Steckern nicht geschieht. Schau dir mal so einen Stecker nach 5 mal
    blitzen mit einer Lupe an, oder mess mal den Kontaktwiderstand vorher und nachher.
    Ich habe mir damals extra mal ein Kabel mit einen 10 Ohm Widerstand und 5 Watt gelötet, damit den XL2 angeschlossen und dann nicht wie normalerweise üblich
    den zweiten Stecker ohne Widerstand angeschlossen, sondern gewartet bis der Regler Bereitschaft gemeldet hat,
    mir dann eine Zigarette angezündet und dann erst das 2 Kabel angeschlosssen.
    Einfach um sicher zu stellen, das das kein Zeitproblem ist, weil ich am Rennwochenende keinen Bock auf Ausfälle habe. Wie gesagt nur zum testen.

    Bei mir sind die Verbindungen zwischen Akku und Regler IMMER mit doppelten Steckverbindungen ausgerüstet, halbiert den Kontktwiderstand
    und verdoppelt die Betriebssicherheit und 2 4s Akkus löte ich zusammen, vielleicht halten deshalb meine Regler und die meiner Kunden länger.
    Beim Anstecken wird ein kurzes Kabel mit einem 10 Ohm Widerstand an einen Stecker gesteckt, dann mit dem Akku verbunden, danach der Zweite Stecker gesteckt,
    dann der erste wieder entfernt und ohne Widerstandskabel neu gesteckt.

    Aber wir werden OT, weil bei othello hat zu 99% der Defektteufel über das BEC zugeschlagen wegen der Last durch das externe BEC. Das die Linkplatine heiss wird,
    bedeutet ja letztendlich das hier eine kräftige USB Spannung vorliegt, mein Laptop hätte da längst abgeschaltet.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Bulletboy97
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 16.08.2013
    Beiträge: 124

    BeitragVerfasst am: 19.03.2014, 16:51    Titel:
    Schade dass es so früh schon zu Komplikationen kommt....
    Hab mich echt mit dir (und allen anderen in dem Forum) über das gelungene Projekt gefreut...

    Aber es hat wohl seine Gründe dass so viele Leute ihren 5ive T an 12S und mit 400 Amp- Reglern powern^^

    Viel Glück bei der Lösungssuche!
    Ich kann leider nichts hilfreiches beisteuern, im Großmodellbereich bin ich nicht vertreten Sad

    LG
    _________________
    Wo die Fahrbarkeit meines Flux aufhört beginnt seine Flugfähigkeit Wink
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 19.03.2014, 16:53    Titel:
    Falls das interne und externe BEC für irgendeinen Zeitraum gleichzeitig angeschlossen wahren ist das die wahrscheinlichste Fehlerursache ja.
    Das geht nur wenn man in beide BEC ne Diode einlötet und mit der um etwa 0.5V niedrigeren Spannung leben kann.

    Ansonsten werde ichs evtl auch mal mit Blitzschutz versuchen, aber ich verwende noch die guten alten Goldies, und da gehören die "weggeblitzten" Stellen garnicht zur eigentlichen Kontaktfläche, ausserdem mag ich das zusammenzucken der um mich stehenden Leute wenn ich die Akkus zuzsammensteck *lach*
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 19.03.2014, 17:35    Titel:
    Der einfachste und sicherste Weg ein Regler-BEC und ein externes gleichzeitig zu nutzen, ist immer noch den Empfänger über das interne zu
    versorgen und die Servos über das externe. So hat man keine Verluste und nur eine sehr geringe Reglerbelastung (Direktstromversorgung ohne Servoplus zum Empfänger)
    und muss die rote Leitung vom Regler nicht ständig an- und abstecken.
    Man kann dann in aller Ruhe nach dem anstecken des Fahrakkus das externe anstecken.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 5, 6, 7 ... 29, 30, 31  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Losi TEN-SCTE 3.0 MastaP 0 24.06.2017, 15:01
    Keine neuen Beiträge Losi Strike Setupempfehlung b.brain 3 05.05.2017, 21:03
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 18:31
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52

    » offroad-CULT:  Impressum