RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Problem mit Quicrun 150a

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Problem mit Quicrun 150a » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    markusalf
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.01.2012
    Beiträge: 18

    BeitragVerfasst am: 22.07.2014, 08:26    Titel:
    Okay,

    danke ersmal. Werde ich ehestmöglich probieren.

    Habe aber noch nie gehört, dass ein Regler über den Lüfteranschluss programmiert wird Rolling Eyes

    Naja, man lernt nie aus.

    Gruß

    Markus
    _________________
    Fahrzeugbestand:
    Traxxas Slash 2WD (still gelegt)
    Traxxas Slah 4x4 VXL
    Tamiya Nitrage Brushlessumbau
    GS Racing Xut Brushlessumbau
    Jamara Hong Nor Nexx8-T Brushless
    Savage Flux XL
    ...manchmal hat man einfach zu viele Autos Wink
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 22.07.2014, 10:29    Titel:
    Ist beim Hobbywing WP SC8 120A auch so Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    markusalf
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.01.2012
    Beiträge: 18

    BeitragVerfasst am: 23.07.2014, 22:22    Titel:
    Hallo,

    habe es heute probiert mit der Programmierbox. Hat am Anfang nicht geklappt.

    Zuerst gehört der Akku angeschlossen und dann die Programmierbox.

    Nach diesem Ablauf hat es auf Anhieb geklappt. Funktioniert aber nicht mit der LCD-Programmierbox, sondern nur mit der kleinen Programmierkarte für Quicrun.

    Danke nochmals für die Info.

    MfG

    Markus
    _________________
    Fahrzeugbestand:
    Traxxas Slash 2WD (still gelegt)
    Traxxas Slah 4x4 VXL
    Tamiya Nitrage Brushlessumbau
    GS Racing Xut Brushlessumbau
    Jamara Hong Nor Nexx8-T Brushless
    Savage Flux XL
    ...manchmal hat man einfach zu viele Autos Wink
    Nach oben
    markusalf
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.01.2012
    Beiträge: 18

    BeitragVerfasst am: 19.01.2015, 19:47    Titel:
    Hallo,

    bin ja schon einiges mit dem Quicrun-Regler gefahren. Seit neuestem habe ich aber ein Problem mit dem Regler und finde im Internet keine Antwort.
    Am Anfang geht der Regler mit dem Motor anständig. Je länger ich fahre desto mehr fängt das Auto beim Anfahren an zu ruckeln (cogging).

    Habe geglaubt, es liegt an der Fernsteuerung, da der Gastrimm etwas verstellt war. Hab den Regler dann wieder neu angelernt. Hat aber auch nix gebracht.

    Habe schon einen anderen Motor eingebaut und geglaubt das Problem ist weg. Fängt aber nach längerer Fahrzeit immer wieder an.

    Hat jemand einen Lösungsvorschlag. Die Kabel habe ich alle geprüft. Die sind in Ordnung und der Lipo ist auch nagelneu.

    Danke im Voraus

    markusalf
    _________________
    Fahrzeugbestand:
    Traxxas Slash 2WD (still gelegt)
    Traxxas Slah 4x4 VXL
    Tamiya Nitrage Brushlessumbau
    GS Racing Xut Brushlessumbau
    Jamara Hong Nor Nexx8-T Brushless
    Savage Flux XL
    ...manchmal hat man einfach zu viele Autos Wink
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 19.01.2015, 20:17    Titel:
    was passiert denn wenn du jetzt den alten Motor also den erste wieder anschliesst?

    Und was sind das für Motoren?
    Nach oben
    markusalf
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.01.2012
    Beiträge: 18

    BeitragVerfasst am: 19.01.2015, 20:21    Titel:
    Hallo,

    Motor ist jeweils der vom Mamba Monster Set. Einmal mit 2650kV und der andere Motor hat 2200kV.

    Jeder fängt nach längerer Fahrzeit mit dem Cogging an. Ist egal welcher Motor es ist.

    Gruß
    _________________
    Fahrzeugbestand:
    Traxxas Slash 2WD (still gelegt)
    Traxxas Slah 4x4 VXL
    Tamiya Nitrage Brushlessumbau
    GS Racing Xut Brushlessumbau
    Jamara Hong Nor Nexx8-T Brushless
    Savage Flux XL
    ...manchmal hat man einfach zu viele Autos Wink
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 19.01.2015, 20:57    Titel:
    Ich nehme an, dass es an deinen Akkus liegt. Das würde erklären, warum es erst nach einiger Zeit passiert (die LiPos werden leerer = Regler bekommt weniger Strom = Cogging).
    Check das doch mal Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    markusalf
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.01.2012
    Beiträge: 18

    BeitragVerfasst am: 19.01.2015, 21:52    Titel:
    Hallo Fluxfahrer,

    na das habe ich auch schon gedacht. Hatte ich aber früher nicht. Daher kann ich es mir nicht erklären.

    Habe den Regler mit Cogging von HongNor in den Savage Flux getauscht. Im Savage fahre ich ein externes BEC. Mal schauen, obs was bringt.

    Halte euch auf dem Laufenden.

    Gruß

    markusalf
    _________________
    Fahrzeugbestand:
    Traxxas Slash 2WD (still gelegt)
    Traxxas Slah 4x4 VXL
    Tamiya Nitrage Brushlessumbau
    GS Racing Xut Brushlessumbau
    Jamara Hong Nor Nexx8-T Brushless
    Savage Flux XL
    ...manchmal hat man einfach zu viele Autos Wink
    Nach oben
    mbresnik01
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 09.02.2015
    Beiträge: 41

    BeitragVerfasst am: 22.03.2015, 17:14    Titel:
    @markusalf

    Ich hab mir den Regler auch geholt, aber bitte wo hast du den für DEN Preis bekommen??? Shocked
    Also ich kann ja mal sagen, dass ich 90 bezahlt habe und das ist immer noch ein super Preis für so einen Regler Exclamation

    Bei mir stand es übrigens in der Anleitung, dass die Karte am Lüfteranschluss angesteckt wird.

    Und mit Cogging hatte ich bisher noch keine Probleme im 1:8 Truggy mit knapp 1900kv. Also jedenfalls nicht mehr als vorher oder merkbar übermäßig. Ich habe allerdings auch keinen sensored Motor... Von daher bei mir ganz normal Cool
    _________________
    Ich bin nicht dumm, ich stelle nur viele dumme Fragen. Dumme Menschen fragen nicht....
    Nach oben
    sessions99
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 25.04.2010
    Beiträge: 86
    Wohnort: Schweiz,Steinhausen

    BeitragVerfasst am: 10.08.2015, 19:59    Titel:
    Ich hab ein Problem,dass ich nur Punkt 1-5
    anwählen kann!
    6-12 gehen nicht!
    Jemand eine Ahnung?
    Ich hab es mit 3 Karten Versucht(Hobbywing
    Program Card Software Version 2.0).
    Oder gibt es da Verschiedene Karten?

    Ein Update der Hobbywing Program Card
    kann man doch nicht machen ,oder?
    _________________
    Jammin CRT.5 Brushless
    Hyper TT Brushless
    Team Magic E6 lll BES 8s!!
    Traxxas Stampede 4x4 VXL
    RC8T
    Losi 8ight-T
    Jammin X2 Crt Pro Brushless
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Problem mit Quicrun 150a » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge HOBBYWING COMBO EZRUN MAX8 150A T-Stecker Motor SL-4274-2200 Offroad Hawk 6 10.12.2016, 17:02

    » offroad-CULT:  Impressum