RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Problem mit Sparrowhawk XXT: Kardanwelle greift nicht mehr

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Problem mit Sparrowhawk XXT: Kardanwelle greift nicht mehr » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    whiterabbit
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 28.03.2013
    Beiträge: 24

    BeitragVerfasst am: 12.07.2014, 12:28    Titel: Problem mit Sparrowhawk XXT: Kardanwelle greift nicht mehr
    Hallo.
    Ich habe hier einen Thundertiger Sparrowhawk XXT, den ich vor kurzem mal wieder über eine Buckelpiste geführt habe. Dabei ist der Frontantrieb ausgefallen, was aber schon öfter passiert ist. Bisher war es immer so, dass ich die Madenschraube, die die Kardanwelle an dem vorderen Mitnehmer festhält, nachziehen musste und schon lief der Antrieb wieder.

    Jetzt ist es aber plötzlich so, dass die Kardanwell überhaupt nicht mehr greift. Es sieht fast so aus, als sei sie plötzlich zu kurz. Sie ist an beiden Mitnehmern nur noch GANZ vorne eingehängt, so dass sie bei Drehung sofort wieder rausfällt. Ich habe bisher keine Möglichkeit gefunden, wie/wo ich das nachjustieren kann. Am hinteren Mitnehmer ist zwar eine Stellschraube mit einer Feder dahinter, die unmittelbar vor dem großen Ritzel sitzt, doch es hat nichts gebracht, diese zu verstellen.

    Wer hat einer Idee, wo man das wieder so einstellt, dass die Kardanwelle richtig sitzt?
    Kann es auch sein, dass während der Fahrt ein Teil verschwunden ist, das z.B. den Abstand noch größer gemacht hat oder sowas?Question ?

    Danke schon mal für Tipps ...
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 19.07.2014, 23:47    Titel:
    Herzlich willkommen erstmal im Forum!

    Ich versuche dir mal zu helfen, auch wenn ich das Auto nicht besitze.

    Hier mal zwei Bilder:





    Du hast gesagt, dass der Frontantrieb ausgefallen ist und jetzt die Mittelwellen nicht mehr passt, weil die Antriebswellenmitnehmer (auch Cup Joint genannt) zu weit außeinander sind.
    Dem entnehme ich, dass du hinten am Hauptzahnrad/Slipper noch nichts verändert hast und somit alles original sein müsste.
    Ich würde davon ausgehen, dass sich der vordere Triebling in die Getriebebox reingedrückt hat und du somit den Cup nicht mehr befestigen kannst, weil zu wenig vom Treibling rausguckt.
    Der Triebling ist das Zahnrad, was hintendran eine Welle hat, wo dein Cup mit einer Madenschraube befestigt ist, und in das Tellerrad des Differentials greift.
    Wenn dem so ist, musst du den Triebling einfach wieder herausziehen. und den Cup so nah wie möglich an der Getriebebox (Lagersitz) befestigen.
    Zwei Bilder, die aus der obigen Perspektive aufgenommen sind, würden aber sehr helfen Wink Dann hätte man einen schönen Vergleich zwischen Neuzustand & deinem Auto.
    Oder hast du das Problem schon gelöst?
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    whiterabbit
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 28.03.2013
    Beiträge: 24

    BeitragVerfasst am: 21.08.2014, 11:50    Titel:
    Hi.
    Danke für deine Antwort -- ich habe bisher nicht geantwortet, da ich Teile bestellt habe und diese noch nicht angekommen sind.

    Der Mitnehmer vorne hat sich bei einer der letzten Fahrten vollständig verabschiedet ... ich konnte ihn im Gras leider nicht wiederfinden.

    Aber du hast den Fehler richtig beschrieben. Ich weiß leider immernoch nicht, was man mit dem Slipper hinten einstellen kann?? Ist das so eine Art Rutschkupplung? Also je härter die Feder, desto mehr Antrieb vorne oder wie muss man sich das vorstellen? Ich merke da leider überhaupt keinen Unterschied -- ganz egal, wie fest/lose die Schraube eingestellt ist.

    Wenn die Teile angekommen sind, werde ich mich nochmal melden. Der Einbau dürfte ja schnell gehen...
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 23.08.2014, 02:57    Titel:
    Hi,

    kein Ding.
    Das mit dem Slipper ist richtig, der ist eine Art Rutschkupplung. Je stärker du die Mutter anziehst, desto stärker wird die Feder komprimiert und desto stärker drückt sie auf die Slipperscheibe, die wiederum auf die Slipperbeläge drückt. Je fester du die Mutter anziehst, desto weniger rutscht er durch --> mehr Vortrieb, aber auch mehr Verschleiß.

    Wenn das nicht funktioniert, sind die Slipperbeläge schon verschlissen oder gar nicht mehr da. Da solltest du dir neue kaufen. In der Anleitung sollte stehen, wie fest du die Mutter machen sollst (z. B. ganz zu und 1/4 Umdrehung auf) Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 352
    Wohnort: Viersen

    BeitragVerfasst am: 27.08.2014, 16:06    Titel:
    Hallo whiterabbit,
    schau doch mal in deine pN`s!

    Gruß Andreas
    Nach oben
    whiterabbit
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 28.03.2013
    Beiträge: 24

    BeitragVerfasst am: 02.09.2014, 10:01    Titel:
    Hi.
    Ich warte zwar leider immernoch auf das entscheidene Bauteil aber eine Frage kann ich dennoch bereits loswerden:

    Bei dem Heckantrieb meines Sparrowhawks ist es so: Drehe ich an einem Rad, so dreht sich das andere Rad über das Differential in umgekehrter Richtung. Das ganze klappt fast verzögerungsfrei. Nur wenn ich sehr schnell die Richtung ändere, kommt das gegenüberliegende Rad nicht mit (Trägheit). Scheint richtig so zu sein??

    Meine Frage bezieht sich auf den Frontantrieb, denn dort ist es so, dass dieser Mechanismus nicht mehr so funktoniert, wie er sollte: Das gegenüberliegende Rad dreht sich erst verzögert mit und hat auch nicht die gleiche Geschwindigkeit ... es scheint alles irgendwie ausgeleiert zu sein bzw greift nicht so ineinander wie hinten. Sind in diesem Fall die Zahnräder des vorderen Differenzials abgenutzt oder wie kann ich das wieder besser einstellen?

    Das abgebildete "Front Bulk Set" hatte ich gestern schon auseinander geschraubt aber an die Innereien des Differenzials habe ich mich bisher nicht vorgearbeitet, da ich nicht weiß, wie ich den Fehler beheben kann...
    Nach oben
    chaos2
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.06.2010
    Beiträge: 269
    Wohnort: Karlsruhe

    BeitragVerfasst am: 02.09.2014, 10:30    Titel:
    Dass sich das andere Rad entgegengesetzt dreht ist nur dann der Fall, wenn du davon ausgehst, dass das Differential starr ist. aber wenn du an einem Rad drehst, kann das Moment sowohl an das andere Rad als auch an den Triebling der mittleren Antriebswelle weitergeleitet werden.
    Hinten ist da direkt das HZ und der Motor dran, was relativ viel Widerstand bietet, daher ist das Differential fast starr. Vorne ist kaum eine Gegenmoment vorhanden, daher wird sich der Triebling mehr drehen, als das anderer Rad.
    achte mal drauf...
    _________________
    "Duct tape is magic and should be worshiped." Andy Weir - The Marsian
    Nach oben
    whiterabbit
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 28.03.2013
    Beiträge: 24

    BeitragVerfasst am: 02.09.2014, 10:58    Titel:
    Ja, du hast Recht. Da die Kardanwelle momentan gar nicht eingebaut ist, ist der Drehwiderstand vorne im Moment SEHR gering ... es dreht sich tatsächlich der mittlere Triebling (wieder eine neue Vokalbel gelernt). Also scheint alles richtig zu sitzen???

    Woran merkt man denn dann, dass die Diff.Zahnräder abgenutzt sind???
    Ich habe auch schon was von solchen zusätzlichen "Abstandshaltern" bzw Unterlegscheiben gehört, die man da zusätzlich einbauen kann ... auch da fehlt mir mal wieder das Fachvokabular Smile
    Nach oben
    chaos2
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.06.2010
    Beiträge: 269
    Wohnort: Karlsruhe

    BeitragVerfasst am: 02.09.2014, 11:04    Titel:
    "Shiming" Wink

    abgenutzt merkst du, wenn sich der Triebling dreht, aber die Räder nicht.
    Dann ist auf dem Kegelrad kein Zahnprofil mehr vorhanden.

    Für das "Lernen" von ein paar Fachbegriffen kann ich es dir wärmstens empfehlen, Bauberichte zu lesen.
    Zum Beispiel Aarons Testbericht desLRP S8 BXe
    _________________
    "Duct tape is magic and should be worshiped." Andy Weir - The Marsian
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Problem mit Sparrowhawk XXT: Kardanwelle greift nicht mehr » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Titel wird nicht immer angenommen TT-Bush 1 27.10.2016, 19:18

    » offroad-CULT:  Impressum