RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Probleme mit M12

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Probleme mit M12 » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 31.01.2016, 16:10    Titel: Probleme mit M12
    Hallo zusammen,

    Ich habe mir nun eine Sanwa M12 gekauft und die Firmware geupdated...
    Mit dabei waren RX-381, 451, 462, 471 und der Telemetry Logger.

    Nun möchte ich erstmal meine alten Modelle aus dem Jahre 1997 mit der M12 nutzen.

    Ich habe den alten 40Mhz rausgeschmissen und den RX-381 stattdessen verbaut.

    Problem:
    - beim Einschalten vibriert der Wagen ca. 5 Sekunden
    - nach dem Lenken links oder rechts vibriert alles wieder 5 Sekunden
    - vorwärts Gas spricht gut an, läuft nach dem Loslassen aber dann rückwärts 5 Sekunden nach
    - rückwärts Gas spricht sofort heftig an und läuft auch rückwärts nach

    Das liegt an der Trimmung scheinbar, da bin ich noch aber zu doof, um diese zu korrigieren an der M12.

    Und, der Tourenwagen lief zuvor mit einem Graupner-40Mhz-Empfänger ohne Empfängerakku, nun muss ich beim RX-381 aber einen Akku mit 4x1,5V anschliessen. Liegt das am fehlenden BEC des Empfängers und muss das nun stets beim extra-Akku bleiben (oder gibt es sehr kleine Empfängerakkus) ?

    Vieleicht mag ja jemand helfen...
    Nach oben
    Ranger
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 17.04.2009
    Beiträge: 185
    Wohnort: Marktheidenfeld

    BeitragVerfasst am: 31.01.2016, 16:24    Titel:
    Spontane Frage:

    Welcher Regler und Akku?

    Als ich meine neuen Sanwa Empfänger einbaute (MT 4) musste ich die Regler neu einstellen (1x Robitronic 12 Turn Speedstar und 1x ACE 80 bei 1:Cool. Surprised

    Das mit dem Empfängerakku wundert mich, habe nie einen Shocked
    _________________
    driften oder bashen, hauptsache der spaßfaktor stimmt!

    Fuhrpark: Asso RC8be und B44.1
    Tamiya DF-03 MS, TT-01, TA-04 SS, TA-05 und XV-01 Pro
    Neu: TL-01 Opel Astra
    Axial Jeep Wrangler Rubicon
    Drifter Yokomo RS und 3 Racing XI Sport
    Coming soon HB pro 5
    Nach oben
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 31.01.2016, 16:32    Titel:
    Nun habe ich etwas getrimmt und der Empfänger läuft auch ohne Akku...

    Aber, der ganze Wagen vibriert und zittert immer noch nach dem Einschalten und einigen Senderbefehlen... Ausserdem ist die Gasannahme rückwärts weiterhin heftig und läuft etwas nach. Dafür funktioniert vorwärts und lenken toll...
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 31.01.2016, 16:48    Titel:
    Nach einem Empfänger- oder Senderwechsel muss immer der ESC neu angelernt oder eingestellt werden.

    Das BEC sollte immer im ESC (oder extra) sein, aber bei einigen Tamiya-ESC ist es das nicht. Man erkennt die am 2. Kabel, 2polig mit dem roten Stecker, da ist direkt Akkuspannung dran.
    Kann man evtl. in den Empfänger stecken, wenn er und das Servo mit der Akkuspannung klarkommen, ansonsten muss da ein BEC dazwischen.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 31.01.2016, 19:00    Titel:
    Sind uralte brushed Regler... Die haben einen Button.

    Nun habe ich einen RX-451 in einem weiteren alten RC-Tourenwagen verbaut.
    Es ist ein FHSS3-Empfänger, die M12 bietet aber nur FH3 an. Habe beide damit aneinander binden können.

    Lenkung funktioniert, allerdings läuft der Wagen ohne Gasbefehl nun sehr schnell rückwärts. Mit Trim 100 auf vorwärts läuft der Wagen immer noch relativ schnell...

    Wie kann man das regeln?
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 31.01.2016, 21:53    Titel:
    In dem man den ESC anlernt, damit er weiß, mit welchem Signal Vorwärts, Leerlauf und Rückwärts signalisiert wird.
    Dazu ist normalerweise genau der Taster gedacht.

    Gas muss man nur trimmen, wenn der Karren kriecht, oder bei einem Benziner mit Gasservo.
    Also vor dem Anlernen alles wieder auf Null trimmen Wink
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 23.02.2016, 19:58    Titel:
    Muss nochmal fragen:

    Kaufe noch eine MT-4 mit einem RX-451R: manche Funken/Empfänger unterstützen AVC, also im Grunde eine Art ESP durch Gasrücknahme und Gegenlenken. Soetwas konnte ich nicht herauslesen, ob die MT-4 mit RX-451R dieses auch kann.

    Weiss das jemand?
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 23.02.2016, 20:20    Titel:
    Nein, das gibts nur bei Spektrum.
    Nach oben
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 23.02.2016, 20:23    Titel:
    Aber meine M12 hat doch auch eine solche Funktion, die nur anders heisst...
    Muss mal suchen, wie die dort benannt ist.
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 23.02.2016, 20:48    Titel:
    Das würde mich auch interessieren. Soweit ich weiß, gibts das nicht.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Probleme mit M12 » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge E-Revo Diff Probleme Mexor 27 24.03.2017, 12:13
    Keine neuen Beiträge Hobbywing EZRUN WP-SC8 120 A Probleme TT-Bush 2 26.11.2016, 15:09
    Keine neuen Beiträge Traxxas slash 2wd bellcranks Probleme Backslash 18 07.11.2016, 14:10
    Keine neuen Beiträge Probleme Bremse torsten75 2 19.05.2016, 09:23
    Keine neuen Beiträge HPI Vorza + Probleme mit Alulenkhebel Dobermann 17 27.04.2016, 17:53

    » offroad-CULT:  Impressum