RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Probs mit Turnigy Trackstar 80A Turbo Sensored Brushless

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Probs mit Turnigy Trackstar 80A Turbo Sensored Brushless » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Ting
    Streckenposten
    Streckenposten



    Anmeldedatum: 31.03.2014
    Beiträge: 18

    BeitragVerfasst am: 02.06.2015, 18:21    Titel: Probs mit Turnigy Trackstar 80A Turbo Sensored Brushless
    Moin, der Regler reagiert nicht auf die Setup Taste.
    Es lässt sich Vollgas- und Neuoralstellung nicht programmieren. Wenn ich ihn einschalte blinken alle drei Leds. Auf den Sender reagiert er gar nicht.
    Mit der Programmierbox lässt er sich programmieren, die Leds hören dann auch auf zu blinken.
    Hab den Regler neu.
    Habt ihr eine Idee?
    Für Hilfe wäre ich dankbar.
    Nach oben
    Totto2010
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 29.06.2010
    Beiträge: 458
    Wohnort: Xanten

    BeitragVerfasst am: 03.06.2015, 07:44    Titel:
    Verstehe die Frage jetzt nicht ganz.
    Funktioniert der gar nicht oder stört dich nur das Du den nicht über die
    Setuptaste nicht programmieren kannst, über die Programmierbox aber doch??
    Wenn der sich doch mit der Prog-box einstellen lässt und dann funktioniert wir er soll ist doch alles ok. Mit der Setuptaste ist doch eh nur Murks.

    Wie gehst du denn beim einstellen von Vollgas und Neutral vor?
    Wie ist dein Sender eingestellt?
    _________________
    Volt 2 Fun Converter
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 03.06.2015, 14:51    Titel:
    Glaube er hat Probleme beim Kalibrieren.
    Nach oben
    Ting
    Streckenposten
    Streckenposten



    Anmeldedatum: 31.03.2014
    Beiträge: 18

    BeitragVerfasst am: 03.06.2015, 16:06    Titel:
    Auf den Sender reagiert der Regler auch nicht.
    Ausser blinken und auf die Programmierbox zu reagieren tut er nichts.
    Nach oben
    Ting
    Streckenposten
    Streckenposten



    Anmeldedatum: 31.03.2014
    Beiträge: 18

    BeitragVerfasst am: 05.06.2015, 08:28    Titel:
    Ist der Regler einfach defekt???
    Oder hab ich was über sehen??
    Nach oben
    Ting
    Streckenposten
    Streckenposten



    Anmeldedatum: 31.03.2014
    Beiträge: 18

    BeitragVerfasst am: 06.06.2015, 14:03    Titel:
    Kann mir denn keiner weiter helfen!!!
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 06.06.2015, 14:40    Titel:
    Glaub es hat hier niemand diesen Regler.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Probs mit Turnigy Trackstar 80A Turbo Sensored Brushless » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37
    Keine neuen Beiträge Brushless Motor stottert im Leerlauf ohne Last Mad Beast BL 5 14.09.2016, 20:13

    » offroad-CULT:  Impressum