RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Tamiya Durga DB01 - Info Topic

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Tamiya Durga DB01 - Info Topic » Gehe zu Seite Zurück  1, 2, 3 ... 208, 209, 210 ... 217, 218, 219  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Matti
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 12.04.2011
    Beiträge: 29
    Wohnort: Leiden, NL

    BeitragVerfasst am: 29.04.2011, 20:51    Titel:
    Also die Outdrives vom Kegeldiff sind aus Metall. Habe mir gerade mal die Tamiya Nummer 53919 angeschaut. Die Teile für die Kugeln gibt es ja auch einzeln als Tamiya 53890.
    Also diese 4 Plastikteile klemme ich dann über die Kugeln???


    und ich dachte mir letzte Wochen noch "Jetzt ist Schluss mit Bestellen..."
    _________________
    Schöne Grüsse aus Holland.
    Nein, ich habe keinen Wohnwagen hinter meinem Buggy Smile
    Nach oben
    RobertvonGoess
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 12.08.2007
    Beiträge: 318
    Wohnort: Wien

    BeitragVerfasst am: 29.04.2011, 21:01    Titel:
    So wäre es gedacht. Nur weiß ich nicht, ob diese Blades über die Durga-Knochen passen. Ungeeignet für Offroad - allemal. Aber nachdem Du die Outdrives ja schon hast, wäre es einen Versuch wert.
    _________________
    Robert in Not. Kein Geld für Signatur vorhanden.
    Nach oben
    Matti
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 12.04.2011
    Beiträge: 29
    Wohnort: Leiden, NL

    BeitragVerfasst am: 29.04.2011, 21:05    Titel:
    Ich habe noch eine andere Idee: Ich kann natürlich einfach Schrumpfschlauch über die Metalmitnehmer schrumpfen um sie zu verbreitern. Das das dann nicht ewig hält ist mir auch klaar, allerdings bezahlt man für die 4 Plastikteile auch mal lockere 4,99 in Deutschland.
    Ich werde mal ein bißchen basteln. Es heist ja ModelBAU Smile.
    _________________
    Schöne Grüsse aus Holland.
    Nein, ich habe keinen Wohnwagen hinter meinem Buggy Smile
    Nach oben
    Peter1994
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 19.12.2010
    Beiträge: 48

    BeitragVerfasst am: 10.05.2011, 14:41    Titel:
    Und gibts schon Neuigkeiten zu den Kegeldiffs? Wink
    _________________
    DB-01R!
    Nach oben
    Matti
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 12.04.2011
    Beiträge: 29
    Wohnort: Leiden, NL

    BeitragVerfasst am: 10.05.2011, 19:57    Titel:
    Hallo,

    zu den Kegeldiffs:
    Ich habe sie schon letzte Woche eingebaut allerdings mit sehr viel Spiel. Das muß ich jetzt noch irgendwann, wenn ich mal wieder Zeit habe ausgleichen.
    Gebe diese ganze Woche technisches Training und bin darum zu kaputt und habe keine Lust, um abends noch was zu machen an dem Auto.
    Bis jetzt kann ich aber sagen, dass ich als Totalbruchpilot keinen Unterschied merke mit den Kugeldiffs. Jedem Profi sträuben sich jetzt natürlich die Haare, aber ich habe halt nicht die Erfahrung, um zu sagen, ob es gut oder schlecht ist. Mir geht es nur um die Wartungsfreundlichkeit und die ist zu 99,9% gegeben. Mir war gleich am Anfang aufgefallen, dass irgendwo Öl leckte, darum nur 99,9% und keine 100...
    Meine Schnapsidee mit dem Schrumpfschlauch auf den Knochenenden war auch nichts. Die kleinen Stücke sind viel zu klein und ließen sich auch nicht vernünftig kleben, aber auch hier merke ich als Laie keinen Einfluß aufs Fahrverhalten.
    Das ist für mich aber immer noch der einzige wirkliche Minuspunkt. Die Diffausgänge sind zu weit (siehe Foto's weiter oben).
    Wenn noch jemand Fragen hat, nur los damit. Weiter weiß ich jetzt zu den Kegeldiffs nichts mehr zu erzählen.
    LG
    Matti
    _________________
    Schöne Grüsse aus Holland.
    Nein, ich habe keinen Wohnwagen hinter meinem Buggy Smile
    Nach oben
    MarkusH
    neu hier



    Anmeldedatum: 01.11.2010
    Beiträge: 6
    Wohnort: Unterhaching

    BeitragVerfasst am: 13.06.2011, 14:45    Titel:
    Hallo,

    nachdem ich mir mir nun einen LiPo zugelegt habe, macht mein Baldre ein paar Mucken. Zuerst war alles prima - viel mehr Druck, mehr Geschwindigkeit, längeres Fahren.
    Allerdings gab der Wagen beim vollen beschleunigen komische Geräusche von sich, als wenn ein Lager taumeln würde. Mit weniger Gas war das Geräusch wieder weg (10,5T brushless Vector X11, Speedpassion Pro ESC, 17-er Ritzel).
    Aber nach kurzer Zeit fiel mir auf, daß der Wagen viel schlechter rollt. Also demontiert und nachgesehen. Dabei ist mir aber nichts aufgefallen. Kein zerbröseltes Diff, keine ausgefransten Riemen, kein schwergängiges Lager, Motor dreht sich auch wie vorher.
    Also wieder zusammengebaut. ABer trotzdem rollt der DB01 auch ohne Motor nur sehr schlecht - viel schlechter als vorher.
    Weiß jemand Rat oder woran das liegen könnte? Bisher keine Komponenten im Antrieb getauscht. Sind die Riemen vielleicht verschlissen?

    Viele Grüße

    Markus
    _________________
    Sig lost - Core dumped...
    Nach oben
    Henk
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 02.06.2010
    Beiträge: 209
    Wohnort: M'heim

    BeitragVerfasst am: 13.06.2011, 15:31    Titel:
    Also der Wagen rollt auch ohne Motor sehr schlecht (..und macht Geräusche?) -> Ist die Riemenspannung o.k.? Alle Lager dort wo sie hingehören/Diffgehäuse schraddelt nicht (Beilagscheiben!)?

    Komische Geräusche beim Anfahren/Beschleunigen:
    Hast du einen Slipper drin? Ich habe keine Erfahrung mit dem von dir verwendeten Motor - vermute aber, daß ein 10,5T mit der Serienübersetzung ein ziemlich zackiges Drehmoment an den Antriebstang abgibt (zumindest für ein DB-01, auch an 2S).
    Stell da mal den "Start-Mode/Punch" oder so ähnlich runter.
    Ich habe da so meine Erfahrungen mit einem 10,5T EZrun an 2S in einem anderen Fahrzeug gemacht - da musste ich auch den Antritt elektronisch ein wenig runterschrauben, sonst war der Verschleiß am Antriebsstrang recht deutlich.
    Den Slipper - falls vorhanden - vielleicht ein wenig lösen.
    Nach oben
    MarkusH
    neu hier



    Anmeldedatum: 01.11.2010
    Beiträge: 6
    Wohnort: Unterhaching

    BeitragVerfasst am: 13.06.2011, 16:00    Titel:
    Hallo und danke für die schnelle Antwort.
    Der Wagen macht keine Geräusche beim Rollen. Die Riemenspannung ist OK; ich habe bisher auch noch nicht nachgespannt. Der Riemen sieht auch OK aus.
    Nur beim kraftvollen Beschleunigen macht der Wagen Geräusche, die aufhören, wenn ich Gas wegnehme.
    Am ESC habe ich alles zahme Werte eingestellt. Das Timing und die Beschleunigung stehen auf den kleinsten Werten. Am Motor habe ich auch nicht gemacht, alles Serieneinstellung.
    Ich muss wohl mal testen, ob der Wagen ohne Riemen auch schlecht rollt, um verschlissene Riemen auszuschließen.
    Mit dem vorherigen NiMH (nominell 4500 mAh) und dem seit Ende letzter Saison eingesetzten brushless Motor gab es keine Probleme. Allerdings fehlte für meinen Geschmack auch etwas "Punch".

    Viele Grüße

    Markus
    _________________
    Sig lost - Core dumped...
    Nach oben
    MarkusH
    neu hier



    Anmeldedatum: 01.11.2010
    Beiträge: 6
    Wohnort: Unterhaching

    BeitragVerfasst am: 13.06.2011, 16:02    Titel:
    Achso, ich habe keinen Slipper verbaut. Also kein Lösen möglich.

    Markus
    _________________
    Sig lost - Core dumped...
    Nach oben
    Henk
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 02.06.2010
    Beiträge: 209
    Wohnort: M'heim

    BeitragVerfasst am: 13.06.2011, 16:46    Titel:
    Naja wie das immer so ist mit Geräuschen - Ferndiagnose ist schwierig.
    Sonst bock das Auto mal auf (alle Räder in der Luft) und geb mal gefühlvoll Gas.
    So kann man vielleicht den Ort des Defektes besser orten. Spiel Motorritzel/Stirnrad zu klein (-> singendes Geräusch) ?
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Tamiya Durga DB01 - Info Topic » Gehe zu Seite Zurück  1, 2, 3 ... 208, 209, 210 ... 217, 218, 219  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge SWorkz Zeus - Aufbaubericht und Info-Thread fideliovienna 51 12.05.2017, 10:42
    Keine neuen Beiträge Tamiya Subaru Impreza MC99 - TT02 Rally othello 5 02.05.2017, 13:11
    Keine neuen Beiträge Tamiya DT03 Racing Fighter othello 7 17.04.2017, 17:48
    Keine neuen Beiträge Tamiya Monster Beetle othello 10 08.04.2017, 13:34
    Keine neuen Beiträge Tamiya Manta Ray Potential? patricknelson 3 31.03.2017, 11:35

    » offroad-CULT:  Impressum