RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Thunder Tiger EB4-S3 RTR: der Info-Thread

Schnellnavigation:
offroad-CULT Forum » Verbrenner-Modelle » Thunder Tiger EB4-S3 RTR: der Info-Thread » Gehe zu Seite Zurück  1, 2, 3 ... 7, 8, 9 ... 12, 13, 14  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Silverhead
    Streckenposten
    Streckenposten



    Anmeldedatum: 11.06.2010
    Beiträge: 16
    Wohnort: Schweinfurt

    BeitragVerfasst am: 12.06.2010, 17:04    Titel:
    Hallo Very Happy
    also das mit der "Einlaufphase" hab ich mir deutlich einfacher und schöner vorgestellt. Musste jetzt nach missglückter Einlaufphase - welche keine war - aufgeben, da der Glühkerzenstecker leer ist und unser Himmel "dunkelblau" wird...
    (P.S: Muss wohl doch mal wegen Rotorstart oder Starterbox nachschauen, das mit dem Seilzugstarter-Ding ist nicht so mein Fall)

    Meine Probleme bzw. Erkenntnisse:

    In meinem EB4 S3 RTR war - wie bisher hier oder in anderen Foren zu lesen - eine R2 Glühkerze eingebaut.

    Nun meine Probleme, mit denen ich als Anfänger bis jetzt zu kämpfen hatte:

    Die Einlaufphase laut dem umfangreichen Artikel hier hab ich mir ausgedruckt und im vorhinein sämtliche voreinstellungen vorgenommen, wie z.B. die Einstellung der Hauptnadel (wo der Sprit reinfliesst) (3,5 U) und der Vergasereinstellung (6,5 U) sowie mit zugehaltenem Auspuff 3x am Seilzug sachte gezogen damit Sprit in den den Brennraum fliesst.
    Gesagt getan, raus in den Garten, Auto auf den Tisch gestellt (aufgebockt, Räder frei drehend), Vergasereinstellung manuell weit geöffnet (Empfänger am Auto aus, Sender aus), Glühkerzenstecker draufgehalten, Seilzugstarter gezogen ==> nix !
    Selbst nach mehreren Versuchen sprang da nix an.
    Dann hab ich das Auto quer genommen und es "floss" Sprit aus dem Tank.
    Nicht nur ein paar Tropfen, sondern schon ein bisschen mehr.
    Glühkerze raus, abgesoffenen Sprit aus dem Brennraum durch den Seilzugstarter rausgeschleudert, glühkerze wieder rein, wieder gestartet mit Seilzugstarter.
    Irgendwann ging er an. *Heureka Freu*. Selbst für mich 32 jährigen ein fantastisches Gefühl, jedoch nur von kurzer Dauer.
    Leider nur ein kurzes Gastspiel, 3 Sek. pffft aus.
    Nochmal versucht, ging nicht. Wieder an der Vergaserschraube gedreht (weiter rein), nochmal versucht....
    sprang wieder kurz an, dann sofort wieder aus (3-4 sek.)
    Und wieder floss Sprit aus dem Tank.
    Mit "floss" meine ich schon fließen, nicht nur ein paar Tropfen.
    Ist das normal?
    Ist der zu fett eingestellt?

    Leider habe ich mir durch die ganze Seilzug-Zieherei beide Hände mit Blasen geholt *lol* und Kleidung voller Sprit.
    Alles nebensächlich, wenn ich nur diese Einlaufphase mal durchlaufen gehabt hätte...

    Schade,
    da ich allein bin und ich keinen Gesprächs- oder Ansprechpartner vor Ort habe, bin ich auf alle Hilfe angewiesen und sehr dankbar!

    Klar ist der Thread vielleicht schon 3 Jahre alt, nur ist das Auto noch immer im aktuellen Angebot vieler Händler vertreten und auch im Internet bspw. bei einem österreichischen Händler (mein Bezugshändler, da Angebot wegen Eröffnungsjubiläum) hatte und hat auch noch aktuell das Fahrzeug im Angebot.
    Nur wie du Aaron oder Wolfi gesagt hat, hat sich in den letzten jahren nicht viel geändert in der Verbrennerszene.
    Und ich denke mir halt, dass das nen Vergaser-einstellungs-problem ist.

    Ich habe ICQ, MSN, E-MAIL und bin natürlich auch hier, um weitere Tipps und Wissenswertes rund um das Thema Hobby RC-Verbrenner zu erfahren, jedoch bin ich in 1. Linie hier um mit meinem Auto klar zu kommen und das auch zu fahren.
    Mich hätte es halt total gefreut, wenn ich zumindest mal die Einlaufphase von 4-5 Tanks hätte durchlaufen lassen können, hat leider nicht geklappt.

    Geklappt hat es zumindest, dass ich in 5 Std. den Motor stolze 7x mal angebracht habe.

    Ich bitte euch alle um weitere Hilfe, auch wenn der Thread bzw. das Fahrzeug schon 3 Jahre alt ist.

    Mit freundlichen Grüßen
    Mark
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 12.06.2010, 17:26    Titel:
    Hi!

    Ich mach es dir überhaupt nicht zum Vorwurf, einen 3 Jahre alten Thread über ein aktuelles Modell hoch geholt zu haben Wink
    ... nur weil du mich direkt darauf angesprochen hast, habe ich gemeint, dass ich mich nicht mehr so genau erinnern kann, was ich vor 3 Jahren damals so alles gemacht habe Smile

    Eine Ferndiagnose ist bei Verbrennerg'schichten immer schwer, aber es hört sich natürlich nach zu fetter Einstellung an.
    Versuch mal die Hauptnadel auf 2 Umdrehungen zu stellen, TLN 6 Umdrehungen. Wenn am Vergaser nichts geändert wurde, müsste er damit zu starten sein.
    Falls er abstirbt, sieh dir genau an, ob er _mit_ aufgesetztem Kerzenstecker länger zum Absterben braucht als ohne (zu fett eingestellt), oder ob es keinen Unterschied macht (zu mager eingestellt)
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    wolfi
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.08.2006
    Beiträge: 1673
    Wohnort: Österreich

    BeitragVerfasst am: 12.06.2010, 21:53    Titel:
    hi - bei der schweigh....... eröffnung haben wir vor ein paar wochen für zwei leuten je einen eb 4 S3 RTR einlaufen lassen. ehrlich gesagt, haben wir von der grundeinstellung nichts geändert und beide wägelchen sind sofort und ohne zu mucken angesprungen. (haben denen beim einlaufen vor ort gleich geholfen)

    die sind dann die ersten paar tanks sehr sehr sauber gelaufen, obwohl sie doch noch fett liefen und auch die originalkerzen drinnen waren. sprit hatten wir jedoch einen 25 %igen.

    so wie du schreibst, glaube ich auch, dass du schon zuuu fett sein dürftest, obwohl es immer ein problem ist, wenn man das ganze nicht vor ort sieht und hört.

    gruß
    wolfi
    _________________
    ThunderTiger Racing - Team Austria
    Nach oben
    Silverhead
    Streckenposten
    Streckenposten



    Anmeldedatum: 11.06.2010
    Beiträge: 16
    Wohnort: Schweinfurt

    BeitragVerfasst am: 13.06.2010, 09:33    Titel:
    Hallo und guten Morgen,
    wir haben hier in Deutschland jetzt super Wetter, komme aus der Nähe Würzburg, vielleicht sagt es dem ein oder anderes was. *gg*.
    Es kann gut möglich sein, dass ich das zu "fett" betreibe, nur habe ich mich als Anfänger eben - vielleicht leider - auf die Bedienungsanleitung gehalten und da stand "For a new engine (Break-in-Setting), the nigh speed needle needs to be set as rich as possible.
    Vielleicht "deppert" von mir, das Auto nicht gleich vom Start (Werkseinstellung) hätte laufen lassen sollen und mich nicht an die Bedienungsanleitung hätte halten sollen, weil da steht unter Punkt "10a":
    "To set the high speed needle (large needle sticking out from the carburetor body (Abbildung zeigt die große Hauptnadel in Messingkopf direkt am Spriteinfluss), turn the Screw as pictured (da ist ein Bsp. Bild dabei). Initial high speed needle setting should be 3,5 Turns (close the needle completely, then back out 3,5 turns). Clockwise turn will provide leaner (mager) setting and counterclockwise turn will provide richer settings (fett).

    Habe ich auch so gemacht. Also die große Schraube im Messingkopf direkt komplett eingeschraubt (nicht überdreht) und dann 3,5 volle 360 Grad Drehungen gemacht (dabei steht die Schraube noch nicht heraus).

    Die kleine Schraube (low speed needle) [leider ist hier echt alles auf englisch und als 2. Sprache auf Taiwanesisch oder so], soll auch komplett eingeschraubt werden und dann für 6,5 Turns wieder rausgedreht werden, wobei das für mich schon fast so aussieht, als würde das rausfallen oder so (aaron meinte aber, kann nix passieren, wegen sicherung O-Ring).

    Nun ja, vielleicht liegts auch am zu schwachen Glühkerzenstecker. Auf das Produkt "2V Bleiakku mit Glühkerzenstecker an Kroko-klemmen" kommt man halt anscheinend als Anfänger noch nicht, das habe ich hier im Forum gelesen und werde diesem - auch nach diesem Thread hier - weiterhin treu bleiben und mich beteiligen am Forum.

    Wenn ihr irgendwelche Fragen habt, oder eine Vorgehensweise was ich machen kann, bitte bitte gönnt mir Hilfe.
    Werde alles machen, was mir hilft, dass endlich der Motor mal anbleibt und nicht immer abstirbt.

    Das was mich auch beängstigt (was auch mit dem Absterben zu tun haben könnte, weil ich mir denke, dass die Abgase keinen "Platz" finden um auszutreten...) ist, dass halt nach meinen 1. Startversuchen gestern am Samstag immer wieder guter "Ausfluss" durch den Auspuff war.
    Warum fliesst da Treibstoff durch den Auspuff? Kann doch auch nicht so gut für die Komponenten sein oder?

    Danke für den Tipp schonmal wegen Treibstoff, werde versuchen mir 1 Liter zumindest schonmal von dem 25er Treibstoff zu kaufen, nur ist das mit dem "Sprit-kaufen" leider anders, als wenn ich mir ne Flasche Cola kaufen möchte. Bei uns in einer 60.000 Einwohner großen Stadt, gibts 2 Geschäfte; in einer benachbarten Stadt 30 km weg von mir (120.000 Einwohner) gibts ebenfalls nur 2 Geschäfte.
    Und jenes Geschäft wo ich meinen Sprit auf Empfehlung des Händlers gekauft habe (Händler meinte, er vertreibt nur einen Sprit und auch nur eine Nitro-Anteil-Menge nämlich nur alleinig "Simprop Power 16%", egal ob für 1:8, 1:10 oder Boot oder so).
    Hm und bestellen im WWW geht ja auch nicht, leider, sonst würde ich den LRP Sprit oder den Tornado Sprit mal probieren.

    Gibts irgendwelche Tipps und Tricks zusätzlich zu den Fragen weiter oben von mir, die es mir ermöglicht die Einlaufphase zu komplettieren (Luftfilter abmachen oder Vergaser voll manuell aufdrehen oder paar Tropfen in Vergaser direkt usw.) und ein Tipp wegen dem auslaufenden Sprit im Auspuff...?

    Ich kann euch alle möglichen Chatprogramme anbieten, wo ich auch online bin (ICQ, MSN...) und bin eben wirklich (da keine Nachbarschaft oder Freunde, die sich bereits mit dem Thema auskennen) alleine bin und nicht auf direkte Profi-Hilfe zurückgreifen kann.

    Wär toll, weiterhin den Thread am leben zu halten und Ihr mir bitte weiterhelfen könnt.
    Wollt ihr irgendwas wissen, fragt bitte.

    Grüße Mark
    _________________
    ThunderTiger EB4 S3 RTR &
    Cougar PS3 2,4Ghz Funke
    Nach oben
    Silverhead
    Streckenposten
    Streckenposten



    Anmeldedatum: 11.06.2010
    Beiträge: 16
    Wohnort: Schweinfurt

    BeitragVerfasst am: 13.06.2010, 09:41    Titel:
    aaron hat Folgendes geschrieben:

    Versuch mal die Hauptnadel auf 2 Umdrehungen zu stellen, TLN 6 Umdrehungen. Wenn am Vergaser nichts geändert wurde, müsste er damit zu starten sein.
    Falls er abstirbt, sieh dir genau an, ob er _mit_ aufgesetztem Kerzenstecker länger zum Absterben braucht als ohne (zu fett eingestellt), oder ob es keinen Unterschied macht (zu mager eingestellt)


    Was meinst du mit "nichts am Vergaser geändert" ?
    Ich habe eine Hauptnadel (das mit dem Messingkopf), eine Teillastnadel direkt am Vergaser (kleine Schraube) und eine winzige Schraube (angeblich Standgasschraube oder so (die von der Funktion bzw. Beschreibung wie zu drehen auf oder zu) nicht weiter beschrieben wird.

    Grüße Mark
    _________________
    ThunderTiger EB4 S3 RTR &
    Cougar PS3 2,4Ghz Funke
    Nach oben
    spinsV8
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 11.02.2010
    Beiträge: 2500
    Wohnort: Wien

    BeitragVerfasst am: 13.06.2010, 09:55    Titel:
    Silverhead hat Folgendes geschrieben:

    ...(angeblich Standgasschraube oder so (die von der Funktion bzw. Beschreibung wie zu drehen auf oder zu) nicht weiter beschrieben wird.


    diese Schraube regelt, wie der Name schon vermuten lässt, das Standgas.
    Also ob Dein Motor im Leerlauf höher oder niedriger dreht. Wink

    LG
    _________________
    www.nolimits-rc.at
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 13.06.2010, 09:59    Titel:
    Genau!
    Die Schraube hat also keinen Einfluss auf die Gemischaufbereitung, sondern wenn du genau in den Vergaserhals blickst, siehst du, dass sie quasi als Anschlag für das Drosselküken fungiert!
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Silverhead
    Streckenposten
    Streckenposten



    Anmeldedatum: 11.06.2010
    Beiträge: 16
    Wohnort: Schweinfurt

    BeitragVerfasst am: 13.06.2010, 11:55    Titel:
    Hallo,
    sorry, aber ich will es nochmal wiederholen. Ich bin blutiger Anfänger Smile
    Küken sagt mir gar nichts. Ich hab bei dem Motor folgende Schrauben:

    - 1 Hauptdüsennadel (hier kommt der Spritschlauch an, als High Speed Nadel bezeichnet in der Anleitung)
    - 1 Nadel unterhalb der Hauptnadel (Teillast? low speed?)
    - 1 kleine schwarze Schraube gehalten oder zentriert von einer kleinen schwarzen Feder.

    Nachdem ich den Luftilfter abgenommen habe, ist ein superkleiner Spalt auf der rechten Seite in dem Vergaser drin. Wie ich diese verstelle oder ob ich die überhaupt verstellen soll, damit ich besser anspringen bekomme und wie das dann gemacht wird, weiß ich leider überhaupt nicht.
    Die Anpassung mit 2 Turns an der Hauptnadel und 6 Turns an der Teillastnadel hab ich jetzt gemacht, nachdem ich beide Schrauben ganz reingedreht habe.
    Das mit dem Glühkerzenstecker nervt mich ein wenig. Gestern da "10-20 Startversuche gemacht und bums...Glühkerzenstecker leer (getestet mit Glühkerze, die hat fast nicht mehr geleuchtet, bzw. ganz ganz schwach).

    Was kann ich denn benutzen um das einfacher alles zu starten? Sollte halt mobil bleiben, also weniger an Autobatterie gedacht. Smile
    Und sollte ich mir auch als Anfänger gleich eine Starterbox kaufen? Ich habe das Gefühl, dass das mit dem Seilzug nicht so mein Ding ist (vielleicht auch besser vom Gefühl, wenn das Ding mal eingelaufen ist und auch funktioniert nach 2-3 schnellen Seilzügen.

    Ich hoffe sehr, dass ich heute noch - bei dem super Wetter was wir hier in Deutschland "noch" haben, bevor die Wärmegewitter kommen - dass das heute klappt mit dem Einlaufen, ich würde mich sooo freuen und auch ein Erfolgserlebnis haben.

    Gibts paar Tricks und Tipps, wie ich das einlaufen und das "dann halten mit der Sache, dass der Motor dann auch an bleibt" für mich als Laien?

    Angehen tut er schon, nur eben nicht immer und dann der Sprit im Auspuff und wenn er mal an ist, dann dreht er voll hoch und geht nach 3-4 Sek. eben wieder aus....
    _________________
    ThunderTiger EB4 S3 RTR &
    Cougar PS3 2,4Ghz Funke
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 13.06.2010, 12:05    Titel:
    Das Drosselküken ist genau der Schieber, der im Vergaser hin und her gleitet und den Luftspalt reguliert! Die "Standgasschraube" ist der Anschlag, damit der Luftspalt im Vergaser selbst bei einer Vollbremsung nicht kleiner als ca. 1mm (so sollte die Schraube einjustiert werden!) wird.

    Zum einfacheren Starten genügt es, wenn du den Vergaser (per Servo) auf ca. 2-3mm öffnest.

    Zitat:
    Was kann ich denn benutzen um das einfacher alles zu starten?


    Ich habe diese Glühsticks mit eingebauter Sub-C Zelle nie verstanden. Das klappt maximal, wenn du per Startbox startest (übrigens die bessere Alternative zum Rotostart!)
    Ich würde dir einen guten 2V10Ah Bleiakku mit Kerzenklemme (Krokoklemmen abzwicken und direkt am Akku anlöten, laden über den Kerzenstecker!) empfehlen. Damit klappt das Starten weitaus besser.

    Achtung: Nicht alle Glühkerzen vertragen 2V! Wenn du Novarossi oder Rossi verwendest, funktionierts auf jeden Fall.
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    spinsV8
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 11.02.2010
    Beiträge: 2500
    Wohnort: Wien

    BeitragVerfasst am: 13.06.2010, 12:11    Titel:
    aaron hat Folgendes geschrieben:


    Ich habe diese Glühsticks mit eingebauter Sub-C Zelle nie verstanden. Das klappt maximal, wenn du per Startbox startest (übrigens die bessere Alternative zum Rotostart!)


    ich weiss nicht ob Du die Sticks mit fix eingebauter Zelle oder jene mit Zelle zum Wechseln meinst, wird wahrscheinlich auch egal sein.
    Jedenfalls hat das bei mir, trotz Seilzug, immer gut funktioniert!

    LG
    _________________
    www.nolimits-rc.at
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Verbrenner-Modelle » Thunder Tiger EB4-S3 RTR: der Info-Thread » Gehe zu Seite Zurück  1, 2, 3 ... 7, 8, 9 ... 12, 13, 14  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge SWorkz Zeus - Aufbaubericht und Info-Thread fideliovienna 51 12.05.2017, 10:42
    Keine neuen Beiträge Thunder Tiger Bushmaster, oder Vergleichbar Hellfish 0 01.05.2017, 15:18
    Keine neuen Beiträge Thunder Tiger Bushmaster TT-Bush 1 27.11.2016, 12:40
    Keine neuen Beiträge Thunder Tiger Sammlung DerAttila 12 01.03.2016, 20:58
    Keine neuen Beiträge DIGITAL-Servo DS1510MG von Thunder Tiger Rüttich 18 20.01.2016, 17:52

    » offroad-CULT:  Impressum