RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Thunder Tiger MT4 G3 RTR Aufbau- und Erfahrungsbericht

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Thunder Tiger MT4 G3 RTR Aufbau- und Erfahrungsbericht » Gehe zu Seite Zurück  1, 2, 3 ... 8, 9, 10 ... 24, 25, 26  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    gravityjunkie
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 01.03.2013
    Beiträge: 72

    BeitragVerfasst am: 22.10.2013, 10:30    Titel:
    Mulder_ hat Folgendes geschrieben:
    gibt es leute die nie probleme mit dem chassis hatten, oder verbigt es bei jedem irgendwann?

    Ich denke über kurz oder lang verbiegt es bei jedem der viel springt.


    Mulder_ hat Folgendes geschrieben:
    diese gefrickelten chassis braces finde ich eher unschoen.

    ??? Sieht doch keiner Wink Außerdem gibt es auch ne schöne Lösung: http://azrockcrawler.com/_images/rc/TT-5/TT-5.html
    Nach oben
    Schwabo
    neu hier



    Anmeldedatum: 28.12.2013
    Beiträge: 5
    Wohnort: Deutschland

    BeitragVerfasst am: 28.12.2013, 14:36    Titel:
    Hey Hallole.....

    ich will auch einen MT4-G3..... Cool
    war erst noch unentschlossen wegen dem e-MTA.... aber das hat sich nu alles geklärt....
    zwecks Difföl kommts wohl auch ganz drauf an welche Akkus man fährt...
    mit 6S, sollte man wohl ne nummer höheren Wert wählen das die Reifen vorne nicht nur am spinnen sind und sich aufblähen....
    bei 4S hat man das Problem hat nicht soooooo extrem

    ja ich bin mal gespannt wann es bei mir klappt...
    Nach oben
    Tequilla
    neu hier



    Anmeldedatum: 13.01.2014
    Beiträge: 2
    Wohnort: Deutschland

    BeitragVerfasst am: 14.01.2014, 19:26    Titel:
    Hab heute auch das Modell bestellt.

    Wollte es anfangs bei einem Händler um die Ecke bestellen. Der konnte aber gar nicht mehr das Auto nachbestellen, und meint dass evtl mit der Spielwarenmesse in 14 Tage ein neues Modell kommen könnte.

    Na dann bin ich mal gespannt. Evtl kann man dann ja noch bei der Bucht ein Schnäppchen machen für ein Ersatzteillager.

    Hab es jetzt für 400€ bestellt, was ich denk auch schon rel günstig für das Modell war
    Nach oben
    Schwabo
    neu hier



    Anmeldedatum: 28.12.2013
    Beiträge: 5
    Wohnort: Deutschland

    BeitragVerfasst am: 23.01.2014, 20:19    Titel:
    Hallole nochmal....

    hab heute meinen MT4-G3 bekommen... juhuuuu Cool Cool

    und schon die erste Frage.... öhm... fuhr eurer auch gleich Rückwärts????

    muss ich das erst noch programmieren????? Shocked

    welche Programmierkarte benötige ich dafür.. bzw welche is ne gute???

    MfG
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 23.01.2014, 21:23    Titel:
    Stell mal an deiner Funke die ganzen Drehknöpfe (wie hießn die glei nochmal??? Rolling Eyes ) alle auf Neutral denn dürfte er einfach stehen bleiben beim anschalten.
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Schwabo
    neu hier



    Anmeldedatum: 28.12.2013
    Beiträge: 5
    Wohnort: Deutschland

    BeitragVerfasst am: 11.02.2014, 11:12    Titel:
    Hallöle....

    es war nur ne Einstellungssache..... hab nur den Regler gescheit einstellen müssen und schon gings Rückwärts... Rolling Eyes

    tjo.... macht schon spaß.... obwohl ich bis jetzt grad mal nur 3 Akku Ladungen durch hab....
    letzten Sonntag hab ich die Sonne mal genutzt und ne schöne große Wiese... leider ohne kleine Hügel... hehe

    aber der Spaß hielt nicht lange.... der Lenkservo hat sich verabschiedet

    also das Teil war ja eh n Witz... für nen 1:8er total ungeeignet...

    bin jetzt mal mit TT am handeln...

    und Diff Öl hab ich mir bestellt..... Smile
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 11.02.2014, 13:14    Titel:
    Also ich hab bisher in all meinen Modellen die Standartlenkservos drinne und die halten alle Einwandfrei... selbst das von meinem Kyosho Sand Master und der hat einiges mitmachen müssen Very Happy
    Wie viel Kg hatn das im TT gehabt???
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    DerAttila
    Gast






    BeitragVerfasst am: 01.04.2014, 17:07    Titel:
    Ich häng mich mal hier an mit meinen Erfahrungen.

    Hab jetzt den ersten 4s-Akku durch, nachdem ich die Difföle eingefüllt hab und alle Schrauben laut Anleitung mit Sicherungslack gesichert hab.

    Mein Lenkservo war nach 3 Minuten kaputt. Hat nur noch gelenkt, wenn die Vorderräder nicht am Boden waren. Schon alleine das Gewicht des Wagens hat das Servo nicht mehr gepackt.

    Ich hab jetzt ein anderes 9Kg-Servo rein. Das geht zwar, aber 9Kg ist definitiv zu schwach. Ich schau mich mal um nach einem 20 Kg. Das braucht der Wagen auf alle Fälle.

    Ansonsten: einwandfreies Teil. Mit 4s stark genug. Meine Wiese ist zwar richtig groß (3 Hektar), man könnte problemlos wesentlich schneller fahren, aber es reicht definitiv.

    Gefahren bin ich ca. 45 Minuten mit einem 6500 mAh-Akku. Find ich auch absolut top.

    Überschlagen hats mich natürlich auch schon, aber bis auf Stauchspuren an der Karo ist nichts zu sehen. Und der Überschlag war nicht Ohne. Typisch mein Fahrstil halt Wink

    Werd heute abend noch einen Akku verballern. Muss jetzt erstmal warten, da mein Ladegerät nicht das Schnellste ist, dafür schont es den Akku.
    Nach oben
    DerAttila
    Gast






    BeitragVerfasst am: 01.04.2014, 17:09    Titel:
    Ach, noch was:

    ich hab vorne 20.000, Mitte und hinten 60.000 Differentialöl drinn. Beim Anfahren mit Vollgas wheelt er, aber mit Gefühl anfahren und dann Vollgas geht super. Kein Wheelen sondern super Vortrieb. Genauso wollte ich es.
    Nach oben
    DerAttila
    Gast






    BeitragVerfasst am: 01.04.2014, 20:19    Titel:
    Als ich vor der ersten Fahrt den Wagen "präpariert" habe viel mir auf, dass in der Anleitung ein paar Fehler sind.

    Z.B.: man muss nicht die kompletten Achsen ausbauen und zerlegen, um die Differentiale zu entfernen. Die Hinge-Pin-Halter weg und den Stabi ab, zwei Senkkopfschrauben am Boden raus und man kann den Bulkhead öffnen und das Diff entnehmen.

    Vorne gehts genauso nur ohne Stabi.

    Und: Laut Anleitung sind die Bulkheads mit 2 Schrauben zusammengeschraubt. Es sind aber 4. Zwei oben und zwei unten.

    Vielleicht sind noch mehr Fehler in der Anleitung. Ich hab dann ohne Anleitung weitergemacht, weil es eh alles selbsterklärend ist.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Thunder Tiger MT4 G3 RTR Aufbau- und Erfahrungsbericht » Gehe zu Seite Zurück  1, 2, 3 ... 8, 9, 10 ... 24, 25, 26  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Thunder Tiger Bushmaster, oder Vergleichbar Hellfish 0 01.05.2017, 14:18
    Keine neuen Beiträge Thunder Tiger Bushmaster TT-Bush 1 27.11.2016, 11:40
    Keine neuen Beiträge Basher BZ 888 Erfahrungsbericht MichaTruggy 18 05.05.2016, 20:32
    Keine neuen Beiträge Thunder Tiger Sammlung DerAttila 12 01.03.2016, 19:58
    Keine neuen Beiträge DIGITAL-Servo DS1510MG von Thunder Tiger Rüttich 18 20.01.2016, 16:52

    » offroad-CULT:  Impressum