RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

TLR 22-4 Problem, Cogging mit zunehmender Temperatur???

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 07:38    Titel:
    Okay werde das mit dem Timing mal testen und mir noch ein paar kleinere Ritzel bestellen. Allerdings was hälst du von der Aussahe dass Tenshock 6-12° empfiehlt für die Motoren? Sind ja immerhin 4 Poler und nich wie die meisten Motoren in der Klasse 2 Poler. Vielleicht brauchen die ein wenig mehr Timing um erstmal rund zu laufen? Timing ist ja eigentlich auch nix anderes als ein Zündzeitpunkt oder? Weil das heißt für mich dass höheres Timing nicht gleich mehr Temperatur bedeuten muss.

    Edit:
    Hab das grad noch in einem Forum gefunden:

    "Das Timing für die mehrpoligen Tenshock sollte idealerweise zwischen ca 17 und 23° Grad sein, darüber und darunter leidet der Wirkungsgrad, darunter kann es bei einigen Reglern dann auch zu Ansteuerproblemen führen.
    BK-Regler sind für die mehrpoligen Tenshocks nicht geeignet."
    Da ging es allerdings um 6 Poler.

    Kann das mit der Temperatur der Tenshocks noch jemand bestätigen?

    Meinst du eine aktive Kühlung mit Lüfter oder nur passive Kühlrippen? Weil im 22-4 ist wohl kein Platz für einen Lüfter weil direkt über dem Motor die Lenkstange verläuft und neben dem Motor der Regler hausiert.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 19.07.2014, 10:31    Titel:
    Was das timing angeht kann ich dir nicht wirlich weiterhelfen, da kenne ich mich zu wenig aus. Wie gesagt ist das einzige was ich weiss das weniger Timing = weniger Wärme bedeutet.

    Ob mehr timing weniger Hitze produziert kann ich mir nicht wirklich vorstellen, weil das Timing ja dazu da ist mehr Leistung aus dem Motor zu kitzeln und mehr Leistung = mehr Hitze.

    Hab auch einen Kumpel der Fährt auch nen Tenshock 4-Poler (SC401 oder 411 weiss nicht mehr genau) mit 0° Timing im Stampede 4x4 an 3s und meint er bekommt so die geringsten Temps.

    Ob mehr Timing das cogging minimiert kann ich dir nicht sagen. Probier es doch einfach selber aus. Aber cogging sollte doch eh egal sein bei einem Race Buggy. Ist doch kein Crawler Wink

    Wegen Kühlung würden sicher erstmal Kühlrippen helfen und es wäre hilfreich wenn der Fahrtwind auch seinen Teil dazu beiträgt.
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 10:51    Titel:
    Ok das mit dem Timing werd ich testen, muss nur auf die Programmierbox warten, da gab es Lieferverzögerungen.
    Zum Thema cogging... das tritt ja eben nur auf wenn der Motor heiß wird. Im normalen Zustand fährt der sanft an ohne zu ruckeln.
    Meinst du ich soll die Karosse beschneiden für mehr Luftzufuhr zum Motor? Der ist ja halboffen, hab da Bedenken wegen dem Dreck.
    Kann denn die Drag Brake zu erhöhter Temperatur führen?

    Bzw kann mir vielleicht noch jemand helfen, der auch den 22-4 fährt?
    Vielleicht auch was das Thema Untersetzung angeht und ob man beim Einbau des Riementriebs noch was beachten muss um für Leichtgängigkeit zu sorgen?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 19.07.2014, 11:14    Titel:
    Klar auf jeden Fall die Dragbrake abschalten.
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 11:23    Titel:
    Okay werd heut nachmittag nochmal ohne dragbrake fahren. Die kann ich ja ohne box programmieren.
    Danke (;
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 15:43    Titel:
    Soo Motor bleibt jetzt kühler allerdings wird der Regler zu heiß ( Abschaltumg geht rein)
    Was ist da los?
    Nach oben
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 361
    Wohnort: Viersen

    BeitragVerfasst am: 19.07.2014, 16:52    Titel:
    Wahrscheinlich die hochsommerlichen Temperaturen.
    Bei 30 Grad im Schatten schalte ich auch ab...

    coole Grüße,
    Andreas
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 17:01    Titel:
    Also die shortcourseler ziehen hier grad einen akku nach dem anderen durch bei rund 40°C reglertemp.
    Hab grad noch nen testlauf gemacht und bei 85 hat er abgeschalten. Motor ist dabei mit 65°C noch im grünen Bereich.
    Kann der Regler defekt sein? Kann es am Timing liegen?
    Hat jemand irgendeine Idee, wie ich das Problem beseitigen kann?
    Bitte helft mir (;
    Nach oben
    sammy123
    Globaler Moderator



    Anmeldedatum: 23.02.2009
    Beiträge: 647
    Wohnort: Kassel

    BeitragVerfasst am: 19.07.2014, 17:23    Titel:
    Hm,
    also dragbrake raus? Wie sieht es denn bei dir mit der Luftzufuhr aus am Regler? Also Löcher in der Karo usw? Die Übersetzung hat weniger was mit dem Regler zu tun.
    4WD fahren bei den Temperaturen ist IMMER an der Temperaturgrenze, gerade mit 6,5t Motoren und ohne Lüfter!

    Mach mal nen Bild von Karo, Elektronikeinbau und Löchern darin!

    Vielleicht bringt auch einfach der Regler nicht die Leistung, die draufsteht???

    EDIT:
    Zitat:
    BL-System: sensorgesteuert 2-Pol

    Steht in den technischen Daten von Kyosho! Ich könnte mir vorstellen, dass er nur schwer mit dem 4-Poler klarkommt! Deswegen auch das Cooging! Würde mich dahingehend nochmal unbedingt erkundigen! (Wieso fährst du eigentlich diesen komischen Tenshock Motor?)
    _________________
    RC-Rally!
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 17:35    Titel:
    Luftlöcher habe ich keine drin Regler hat den Standardlüfter drauf.
    Einbauort ist so wie bei alles 22-4 also der Regler sitzt 2 cm vom Motor weg. Dementsprechend habe ich die Kabel gekürzt. Zum Thema 4-Pol... auf der TramOrion Homepage steht für 2 und 4 Poler. Tenshock daher, da ich mit denen eigtl bisher zufrieden bin was die Power angeht und auch die Feinfühligkeit. Auch der Preis stimmt.
    Bin echt am überlegen ob wohl einschicken ne Variante ist.
    Übrigens die Untersetzung stimmt was Reglerangaben angeht (10,73 bei 9-11 empfohlen)
    Kann doch aber eigentlich nicht sein, dass der Regler 85 Grad heiß wird trotz den Bedingungen...
    Zum Thema cogging... das tritt nur kurz vor der Überhitzung auf. Sonst läuft er einwandfrei sanft an.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum