RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 36, 37, 38 ... 95, 96, 97  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 23.09.2013, 21:17    Titel:
    Comboinfo: Motor 80°C, Regler 40°C an 3S mit 11/54 gefahren bei knapp 20°C Außentemperatur.

    Bin fürs erste zufrieden. Das Timing hab ich noch nicht auf 0 gesetzt, mal
    schauen was das noch bringt.

    Leistungsmäßig überraschend gut. An 2S rennt er fast der Stockcombo an 3S
    hinterher. In der Luft kommt er aber mit 2S nicht an die 3S Stockleistung ran.

    An 3S ist eine deutliche Leistungssteigerung zur Stockcombo spürbar. Auf
    Land und in der Luft. Very Happy

    Nur mein HZ hats diesmal auch nicht verkraftet aber kein Wunder bei einem
    abgenutztem Motorritzel und diesem verdammten Spiel was ich wieder habe.
    :/
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 23.09.2013, 22:12    Titel:
    Super danke für die ausführliche Antwort. 80°C ist zwar schon bischen hoch aber gerade noch an der Grenze denke ich.

    Aber schon erstaunlich was dieser kleine 4-Pole Motor zu Leisten im Stande ist.

    Mich würde noch interessieren wie viel dein Stampede fahrbereit wiegt.

    Blod das es die das HZ schon wieder zerlegt hat. Ist ja zum Glück auch super billig. ($ 2,99)

    Das mit dem Spiel am HZ solltest du dir mal genauer anschauen. Vielleicht hat es was mit der ALU Motorhalterung zu tun. Falls du die Stock noch rumliegen hast, kannst die ja mal zum Vergleich verbauen.

    -----------

    Ich hoffe das mein Tenshock die nächsten Tage mal eintrudelt. Die Österreichische Post ist manchmal bischen langsam Wink
    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 24.09.2013, 20:23    Titel:
    Hab leider keine Waage da, aber wird annähernd wie deiner sein.

    An die Motorhalterung hab ich noch garnicht gedacht, muss ich mal schauen.
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 25.09.2013, 16:38    Titel:
    Ja Gewicht wird ca. das selbe sein.

    Ich warte seid Tagen ungeduldig auf meinen Tenshock. Hoffe er kommt Donnerstag oder Freitag.

    Werde mir mal das 14er Ritzel aus meinem Summit stibitzen, dann an 2s und 3s testen und gegebenenfalls runterritzeln.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 25.09.2013, 20:30    Titel:
    So nächstes Update:
    ------------------------

    1) Für alle die Probleme mit den Grub Screws am Diff Out bei den MIPs haben. Es gibt von HPI Savage einen Pin der komplett durchgeht und ganz genau passt. Der Pin kann sich dann auch nicht mehr lockern.

    Ich weiss aber leider nicht genau um welchen Pin es sich handelt da der Typ im Video keine Teilnummer dazu sagt. Er meint nur 2mm HPI Savage PIN.

    EDIT: Ok ich habs gefunden. Teile Nummer: HPI 86094

    2) heute im Postkasten ein Packerl gesehen und schon gehofft es könnte der Tenshock Motor sein, aber es war nur das Diff Rebuild Kit.

    Ich hatte auf den hinteren MIPs ein recht starkes Eiern. Hab dann aber ein anderes Diff Case verbaut (auch gebraucht aber bischen besser ich Schuss) und damit konnte ich es verbessern. Zur Sicherheit habe ich mir aber noch eine Neues bestellt, aber solange das "Wobble" so bleibt wie jetzt lasse ich es.

    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 26.09.2013, 14:54    Titel:
    Heute ist der Tenshock gekommen aber macht Probleme.

    Hab dafür einen anderen Thread erstellt:

    http://www.offroad-cult.org/Board/viewtopic,p,282743.html#282743
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 28.09.2013, 01:11    Titel:
    Wie ihr vielleicht bereits gelesen habt, ist der gebraucht gekaufte Tenshock nicht mehr zu retten gewesen. Habe wirklich alles versucht.

    Jetzt bin ich am überlegen ob ich mir wieder einen (aber Neuen) Tenshock SC401 3400 V2 kaufen soll oder vielleich den Castle Creations 1415 2400KV. Ich würde mir den aus dem Funny Car kaufen. Der ist identisch mit dem Castle.

    Der CC ist ein echtes Torque Monster aber man muss am Chassis orderlich was wegdremeln damit er passt (Länge: ca. 7cm). Er hat aussdem ca. 300 Gramm - ein orderntliches Bröckerl;)

    Hab da bedenken, dass Motorplatte und Halterung (bei mir noch Stock) dieses Gewicht bei Sprüngen aushalten.

    Der CC ist auch eher für 3-4s ausgelegt. Bei 2s muss man schon richtig grosse Ritzel verwenden damit es flutscht.

    Der TS hat ca. 80 Gramm weniger und ich müsste auch nichts mehr anpassen.

    Naja ich werde nochmal drüber schlafen und mich dann entscheiden.



    Nach oben
    svenSA
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 02.07.2009
    Beiträge: 334
    Wohnort: GER RLP

    BeitragVerfasst am: 28.09.2013, 07:00    Titel:
    Ich waehle den Motor siet einiger Zeit mit Absicht als ueberdimensioniert und fast am Ziel vorbei:)
    Generell nie unter 4 Pole und HighVotlage, also min. 4S......

    Weil ich damit 100% mehr als gewuenscht Drehmoment habe und keine Ueberhitzungsprobleme weil der Regler runtergedrosselt wird im Bezug auf den Stromverbrauch. Also timing auf minimal.

    Ich darf es hier vllt. nicht posten weil es zu einer sinnlosen Diskussion fuehren kann, aber fuer meinen Stampede entschied ich mich vor Kurzem fuer den TS 802 6Pole 1850KV und 3 000 Watt))
    _________________
    ...... signatur
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 28.09.2013, 14:33    Titel:
    Heute den CC1415er gekauft, eingebaut und probegefahren. Power ohne Ende mit handwarmen Temperaturen am Motor. Regler (Hobbywing WP-SC8) war noch kühler Wink

    Reglereinstellungen: Factory Defaults

    Lipo: 3s

    Gearing: 17/54

    Kampfgewicht: 3kg

    Reifen: Trenchers

    Terrain: extreme Offroad

    Weitere Berichte folgen:



    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 29.09.2013, 17:04    Titel:
    Heute zweite Ausfahrt mit dem neuen Motor. Das Teil ist ein echtes "Torque Monster" und man muss sehr sachte mit dem Gasgebel umgegen sonst gibts sofort einen "Spin Out". Bin nur an 3s gefahren.

    Man hat das Gefühl das der Stampede jetzt leicht übermotorisiert ist Wink
    Trotz seinen 3kg katapultiert der Motor den Stampede mit Leichtigkeit nach vorne. Mach aber richtig Spass, wenn man das Gefüht hat so viel Luft nach oben zu haben Wink

    Für Sprünge und Bashen ist das Setup top, aber wenn man eine Stecke abfahren will ist es viel zu viel Wink

    Ausfahren konnte ich das Biest noch nicht, aber hab ein paar richtig weite Sprünge und Backflips gemacht. Man braucht kaum Anlauf da das Drehmoment und die Beschleunigung echt enorm sind und durch den Grip von den Trenchers auch auf den Boden gebracht werden.

    Vielleicht setzte ich Punch am Regler sogar noch ein bischen runter.
    Timing habe ich auch auf 0° gesetzt. Default war 15°. Konnte keinen Unterschied spüren.

    Ich muss noch ein bischen am Setup tüfteln, da es mit im Moment doch zu brachial ist. Gibt Leute die den Motor im Stampede sogar an 4s fahren - absurd Wink

    Slipper habe ich vor der Ausfahrt auch weiter zugemacht (bischen weniger als 1/4 Umdrehung)

    Temps werde ich nächtes mal noch messen.

    Sonst hat alles gehalten. Was mich vor allem freut ist das das Hauptzahnrad noch top fit ausschaut.

    Hier noch ein netter Grössenvergleich:

    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 36, 37, 38 ... 95, 96, 97  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06
    Keine neuen Beiträge Querlenkerstifte Traxxas Slash TT-Bush 2 29.12.2016, 01:58
    Keine neuen Beiträge Traxxas - Endzeit Summit Backfisch 28 22.12.2016, 18:41

    » offroad-CULT:  Impressum