RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Stampede 4x4 vxl Problem

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 vxl Problem » Gehe zu Seite Zurück  1, 2, 3, ... 9, 10, 11  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    jenske
    Moderator



    Anmeldedatum: 04.06.2007
    Beiträge: 2533
    Wohnort: M-V

    BeitragVerfasst am: 01.06.2014, 14:12    Titel:
    Der Tenshock SC 401 ist schon nicht schlecht . Habe ich Im 1:8 Buggy .
    Ein Regler mit 80 A sollte reichen , bei 120 A hast noch ne menge Luft nach oben .
    Ansonsten wäre warscheinlich die Reedy Combo aus dem SC10 4X4 von Asso eine Option . Bin ich total von fazienirt in meinem SC Wink
    _________________
    Gruß Jens

    Fahrzeuge: nicht genug . 1/8 1/5 1/10
    Kyosho , Hpi , Cen, Axial , Fg Traxxas.
    Nito/ BL /Gasoline
    Nach oben
    spoC
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 31.05.2014
    Beiträge: 52

    BeitragVerfasst am: 01.06.2014, 15:11    Titel:
    Dir auch vielen Dank für Deine Vorschläge.

    Brauch aber n konkretes Set/ Komponenten, wenns geht von einem Stampede/ Slash Besitzer.

    Werd mich dahingehend mal belesen.


    Grüße
    Nach oben
    jenske
    Moderator



    Anmeldedatum: 04.06.2007
    Beiträge: 2533
    Wohnort: M-V

    BeitragVerfasst am: 01.06.2014, 18:49    Titel:
    Bitte . Und genau deswegen habe ich dir gleich die Combo empfohlen .
    Die zickt nicht so rum , wie die im Slash oder Stampe . Wink
    _________________
    Gruß Jens

    Fahrzeuge: nicht genug . 1/8 1/5 1/10
    Kyosho , Hpi , Cen, Axial , Fg Traxxas.
    Nito/ BL /Gasoline
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.06.2014, 19:15    Titel:
    Wie wäre es damit:

    Nach oben
    spoC
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 31.05.2014
    Beiträge: 52

    BeitragVerfasst am: 01.06.2014, 19:50    Titel:
    Hi ihr Zwei,

    Von Reedy gibts insgesamt 15 Combos! Smile

    http://reedypower.com/products/motors/Combos/

    Weiss nicht was da für den Stampede das optimum ist, zwecks Leistung und Temperatur.


    Das Tenshock Set sieht gut aus- hoffe mal kompatibel zu den Teilen vom Stampede - Ritzel/ Karosserie ...

    Werd mich mal dahingehend belesen.

    Hast Du selbst Erfahrung mit dem Set, Sound? oder denkst Du einfach, dass es von den Parametern her kühl genug bleiben dürfte?

    Grüße
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.06.2014, 20:04    Titel:
    Ne der Tenshock hat ne 5mm Welle. Brauchst also auch ein neues Motorritzel. Der Rest sollte ohne grosse Mods passen.
    Nach oben
    spoC
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 31.05.2014
    Beiträge: 52

    BeitragVerfasst am: 01.06.2014, 21:00    Titel:
    Neuigkeiten:

    habe mir gerade nochmal das Fahrzeug zur Brust genommen.

    Akku rein, sender an, alles verbunden, esc angeschalten.

    Lenkung ok, Fahrzeug fährt nicht.


    Ok, dann an dem kleinen Kabel, was vom Empfänger zum vxl 3s führt, angefasst und gewackelt.
    Gasannahmetest: ES FUNKTIONIERT

    Das Kabel saß von Anfang an sehr straff.

    Kann es sein, dass ein Kabelbruch an diesem Kabel für meine Probleme verantwortlich ist?

    Muss mal schauen, ob ich ohne weiteres an das Kabel rankomme und es austauschen könnte.

    Bevor ich das mache, gehe ich jetzt nochmal raus und fahr ne Runde!

    Mal schauen, wie es läuft

    Grüße
    Nach oben
    spoC
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 31.05.2014
    Beiträge: 52

    BeitragVerfasst am: 01.06.2014, 21:14    Titel:
    Konnte nur 10 Minuten fahren, danach blinkte die Fernbedienung schnell rot- denke mal der Akku.

    In den 10 Minuten war alles bis auf einen kleinen Ausfall normal.

    Sprich Geschwindigkeit/ Beschleunigung/ Ansprechverhalten- alles normal.

    Der Aussetzer, wo er nicht mehr weiterfuhr, kam nach einem Bremsdrivt- vielleicht hat sich dabei das Kabel wieder gemeldet.

    Oder es hatte was mit dem schnell blinkendem roten LED an der Fernbedienug zu tun.

    Erstmal nachlesen!

    bis dann
    Nach oben
    spoC
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 31.05.2014
    Beiträge: 52

    BeitragVerfasst am: 01.06.2014, 21:32    Titel:
    Bei der Traxxas Fernbedienung gibts 2 Gründe fürs rote Blinken:

    1: Akku schwach
    2: Verbindung getrennt, neu verbinden oder Grund suchen.

    Habe die Fernbedienung aus- und wieder eingeschalten- grüne LED blieb leuchten.
    Um zu prüfen, ob es wirklich an den Akkus in der Fernbedienung lag, fuhr ich noch n paar Minuten im Garten.
    Resultat: LED am Sender blieb grün. Fahrzeug fuhr normal.

    Temps am Motor/ ESC waren warm/ heiss - aber ok für die insgesamt knapp 15 Minuten bei immernoch 35 Grad hier in der Wüste. Smile

    Ich denke, aufgrund meines Drift/ Bremsmanövers, kam es zu einem Verbindungsabbruch, ausgelöst durch den vermutlichen Kabelbruch am Kabel zwischen Empfänger und vxl 3s.


    Was sagt ihr?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.06.2014, 21:59    Titel:
    Schwer zu sagen ob es an einem Kabelbruch zwischen Empfänger und Regler liegt, aber kommt mir ein wenig Spanisch vor.

    Apropos Spanisch: Wo wohnst du eingentlich wo es jetzt 35°C hat und Wüste???
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 vxl Problem » Gehe zu Seite Zurück  1, 2, 3, ... 9, 10, 11  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28

    » offroad-CULT:  Impressum