RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Summit Servoprobleme

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Traxxas Summit Servoprobleme » Gehe zu Seite 1, 2, 3, 4, 5, 6, 7  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Awokado
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.06.2009
    Beiträge: 149

    BeitragVerfasst am: 26.04.2013, 05:16    Titel: Traxxas Summit Servoprobleme
    Morgen zusammen,

    Ich fahre seit ca. 2 Montaten den neuen Summit (mit den 2 Akkus dabei).
    Leider habe Ich immer wieder Probleme mit den Servos.
    Das Problem das die gegeneinander arbeitenden Lenkservos nicht aufhören wollen zu summen (trotz ewiger justiererei) ist ja glaube Ich schon bekannt.

    Nur ist mir jetzt eines von den kleinen Servos kaputt geganden (Diffsperre hinten), das hat einfach den Dienst verweigert und nur noch gesummt.
    (Jetzt weis Ich auch warum das Teil SUMMit heißt Wink )

    Habe das Ding ausgebaut und werde es dann einschicken.
    Gut und mit dem Servo zum schalten habe Ich auch Probleme, (das es manchmal etwas dauert bis der Gang drin ist ist normal denke Ich oder?).
    Sobald der Akku etwas leerer wird oder mal ein bissl Laub im Chassis ist will das Teil auch nicht mehr =(.

    Oh man wenn der Summit nicht so extrem ÜBER geil wäre Cool wäre Ich glaube sauer.

    Macht es vllt Sinn nach und nach die Servos gegen andere zu tauschen?

    Gruss F.
    _________________
    HPI e-firestorm FLUX
    Traxxas Summit
    Nach oben
    Awokado
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.06.2009
    Beiträge: 149

    BeitragVerfasst am: 26.04.2013, 17:20    Titel:
    Welche von Hitec vllt?
    _________________
    HPI e-firestorm FLUX
    Traxxas Summit
    Nach oben
    AxelG.
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.10.2009
    Beiträge: 326

    BeitragVerfasst am: 27.04.2013, 09:39    Titel:
    Moin,

    meine Originalservos waren ein Witz.
    Schon recht früh habe ich als Schaltservos 3 Hitec HS65 verbaut.
    Die Drehrichtung ist zwar entgegengesetz, d.h. der Schalter ist jetzt unten beim Fahren ohne Sperren, statt oben, und ich musste wegen der unteschiedlichen Verzahnung der Wellen in den Traxxas Servoarm die Verzahnung des Hitec einsetzen, aber das läuft nun schon ewig ohne Probleme. Die Hebel mit den Federn und Gestänge habe ich beibehalten.

    Wichtig ist, dass die Gestänge nicht blockiert werden und leichtgängig sind.

    Von den Lenkservos habe ich 3 zerstört, bis ich ein Savöx 1256 eingebaut habe. Läuft auch schon ewig ohne Probleme und ist den Anforderungen locker gewachsen. Selbst mit den fetten BigJoes.
    Verstehe eh nicht, aus welchem Grund die Traxxas Leute 2 Servos verbaut haben.
    Und dann noch so schlappe Plastedinger.

    Grüße
    Axel
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 709

    BeitragVerfasst am: 27.04.2013, 11:03    Titel:
    Mit den Schaltservos habe ich bisher keine Probleme. Der Gang ist bei mir auch immer sofort drin. Und auch bei allen anderen SUmmits, die meine Freunde so fahren.

    Die Lenkservos des SUmmits sind aber ein Witz. Habe bei mir nun 2 DS1015 verbaut. Die beiden Lenkservos haben ein externes BEC (Castle Creations BEC) verpasst bekommen. Der Rest der Elektronik wird vom Regler BEC gespeist (übrigens ein Xerun 150). So kann ich auch mal auf HV Servos umstellen, ohne den Rest der Elektrik zu grillen.
    Nach oben
    AxelG.
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.10.2009
    Beiträge: 326

    BeitragVerfasst am: 27.04.2013, 17:36    Titel:
    Richtig, ein CC BEC habe ich auch verbaut. Ohne das brauchts auch keine neuen Servos. Die ziehen schon was!
    Nach oben
    Awokado
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.06.2009
    Beiträge: 149

    BeitragVerfasst am: 28.04.2013, 09:03    Titel:
    Hi, also wenn Ich jetzt erstmal nur die Schaltservos austausche brauche ich aber kein BEC oder?

    Die Lenkservos würde Ich erstmal behalten, die funktionieren ja noch. Sind zwar nicht die kräftigsten aber OK.

    Bei Savöx gibt es auch einige Microservos,
    http://www.savox.de/produkte/servos/micro/category/microservos
    welches von denen würdet Ihr empfehlen?
    Die können ja glaube Ich einfach eingebaut werden ohne die Verzahnung zu tauschen oder?

    Danke für die Antworten!!
    _________________
    HPI e-firestorm FLUX
    Traxxas Summit
    Nach oben
    Awokado
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.06.2009
    Beiträge: 149

    BeitragVerfasst am: 28.04.2013, 19:23    Titel:
    Habe mir jetzt 3x[url] http://www.savox.de/produkte/servos/micro/item/sh-0253?category_id=8[/url] bestellt, die müssten ja passen.
    _________________
    HPI e-firestorm FLUX
    Traxxas Summit
    Nach oben
    Standpee
    Streckenposten
    Streckenposten



    Anmeldedatum: 29.04.2013
    Beiträge: 10

    BeitragVerfasst am: 29.04.2013, 10:18    Titel:
    Hallo ich bin neu hier...

    ...also erst mal Servus,
    Very Happy

    ich bin grad bei ein paar Recherchen bezüglich des SUMMIT´s und seine "Krankheiten" auf diesen Threat gestoßen. Hab momentan auch massig Probleme mit meinem SUMMIT 2013 Edition! -.-

    Das Teil ist nicht mal 2 Monate alt und seit ca. 3 Wochen steht er jetzt im Wartungsmodus. Seit kurzen hab ich das Problem, dass beim Einlenken sämtliche Elektronik verrückt spielt. LED´s flackern und von Einlenken kann kaum noch die Rede sein...eher nur noch "Millimeterarbeit" bzw. geht mir der SUMMIT dabei komplett aus, wenn Ihr versteht was ich mein. Wink

    Darauf hin hab ich dann Fehlersuche betrieben, also Räder demontiert, aufgebockt und Servos nacheinander einzeln ab- bzw. angeschlossen, mit dem Fazit, dass es eigentlich nur an Selbigen liegen kann! Danach bin ich auf die Idee gekommen mir zwei "SAVÖX 1256TG" zu zulegen, eingebaut und siehe da, die Lenkung funktioniert wieder! Aber leider mit kleinen Einschränkungen...LED´s flackern trotzdem noch leicht, bei schnellen Lenkfolgen schaltet sich der Regler kurz mal in Unterspannungsmodus (wacht aber wieder auf) und die neuen Servos sind durchgängig nur am Surren (schon alles probiert, bekomm das einfach nicht weg)!!! Shocked

    Naja, jetzt spiel ich mit den Gedanken...das Teil (SUMMIT) ein zuschicken. Das kann doch nicht sein, das bei einem Modell dieser Preisklasse nach ca. einem Monat die Elektronik/Servos den Geist auf gibt, oder? Was meint Ihr dazu - einschicken und auf Garantie hoffen, oder lieber bis zum "Erbrechen" modifizieren/tunen?

    Das Ding soll/muss wieder ohne Probleme laufen egal wie... Twisted Evil ...verdammte Sucht!!! Wink

    Cruz @ all
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 29.04.2013, 10:32    Titel:
    Das du mit Savöx-Servos kurz in Unterspannung gehst, ist kein Wunder.
    Die brauchen jedes für sich etwa den Strom, den den Regler maximal liefern kann.
    Und die Schaltservos und Lichter brauchen ja auch noch was...

    Das es etwas summt, ist normal, liegt am Spiel der Räder.
    Nimm mal einen Servohebel (nicht den Arm, den Hebel von Servoarm zum Lenkarm) ab, und stell ihn so ein, das du ihn locker wieder montieren kannst, dann sind die Servos gut.
    Leider ist das ab Werk manchmal nicht der Fall, dann kloppen die Servos gegeneinander und verbrennen Strom -> Licht aus.

    Und: Lenken im Stillstand, am besten noch mit grippigem Grund, ist bei den Rädern nicht wirklich möglich, zumindest nicht im Stockzustand.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    AxelG.
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.10.2009
    Beiträge: 326

    BeitragVerfasst am: 29.04.2013, 10:46    Titel:
    Schon ein einzelnes Savöx 1256 bringt das BEC zum Abschalten.
    Mehr als eins brauchst du aber auch nicht. Plus das Castle BEC. Dann läuft alles gut.
    Das BEC des Originalreglers ist ab und an schwer überfordert mit den ganzen Servos plus Beleuchtung. Dann kommt es ins Stottern.
    Meine Schaltservos laufen noch über meinen Regler (CC MMM) , da
    flackert das Licht auch manchmal, wenn ich schalte.
    Einschicken auf Garantie bringt auch nix, bekommst ja die selben Teile zurück.
    In der "Verkaufe" Abteilung siehst du fast alles,was ich modifiziert habe, das macht alles Sinn, zumindest nach meinen Vorlieben, erbrochen habe ich dabei allerdings nicht, nur jede Menge Spass gehabt. Beim Basteln und beim Er-fahren der Verbesserungen.
    "Preisklasse" ist relativ, es gibt nichts vergleichbares am Markt.
    Und für das, was der Summit kann, ist er auf jeden Fall Preis-wert.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Traxxas Summit Servoprobleme » Gehe zu Seite 1, 2, 3, 4, 5, 6, 7  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Arrma nero vs Traxxas e maxx Jkracer 3 04.11.2017, 19:25
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 10:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 18:06
    Keine neuen Beiträge Summit Reifeneinsatz und Klener Schattenparker 8 27.01.2017, 21:02
    Keine neuen Beiträge Querlenkerstifte Traxxas Slash TT-Bush 2 29.12.2016, 00:58

    » offroad-CULT:  Impressum