RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Yuki Model YAKUZA BOSS Bl Motor

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Yuki Model YAKUZA BOSS Bl Motor » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 29.10.2015, 13:42    Titel:
    wenn du kannst dann bastel doch erst nen Adapter oder so um die originalen Stecker zu verwenden.

    Mein Set hatte damals die Sonderausführung "MagicSmoke" inlkusive.
    Die Funktion war aber nur beim ersten Mal gegeben. Wink

    Garantie von Yuki selbst ist vermutlich gar nichts wert... setz da auf den Shop wo du das Teil her hast.
    Von Yuki hast du als Privatkunde vermutlich gar nichts zu erwarten.

    Wobei ich damals bei meinem Händler auch mit den eigenen Stecker aufgekreuzt bin.


    Mein in Garantie ersetzter Regler liegt inzwischen auch schon lange im Schrott. Hat zwar nicht geraucht, aber Sensor war defekt und jedes Mal beim Gasgeben hat der volle Kanne reingegriffen und die Karre ist 10-20cm nach vorne gesprungen. Normales anfahren war nicht mehr möglich.
    Die Settings hatten auch keinen Einfluss mehr. Da nützt auch die Progammierbox nix.

    Den Motor hab ich noch rumliegen, der schien mich doch irgendwie noch zu schade um gleich mit zu entsorgen.

    Yuki hab ich aber garantiert zum letzten Mal gekauft. Evil or Very Mad

    Ich wünsch dir viel Spass mit dem Ding.
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 29.10.2015, 16:46    Titel:
    Hi

    In diesem Falle, werde ich einen Adapter basteln und erst später umlöten, falls alles funzt.
    Mal schauen wie der Regler bei mir so geht. Ich habe den Thread gelesen vor dem Kauf und war/bin etwas skeptisch. Der Preis lies mich jedoch schwach werden (Sollte eigentlich ein Mamba Monster X und ein Torro-Motor werden)
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 29.10.2015, 17:07    Titel:
    Adapter sind nicht das wahre, hast Du mehr Übergangswiderstände etc. Wenn ich Regler herstellen würde stünde da sowas wie 'keine Adapter und kurze Kabel zum Akku, sonst keine Garantie' Smile

    Ehrlich, schick das Ding zurueck so lange die 14 Tage noch nicht rum sind. Du hast da nur 'China Zeugs', aber zahlst noch drauf für Yukis Gewinnspanne und das weisse Design.

    Bei Chinahändlern gibt's ähnliche Combos für ca. 100EUR, bessere für ca. 130EUR. Auch ohne Lieferung aus China und damit verbundenem Zoll.
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 29.10.2015, 17:22    Titel:
    Hi

    Ich werde die Combo vorerst behalten. Mein Händler, ein sehr versierter und erfahrener Mann Very Happy , hat mir die Kombo gegeben und gesagt, er würde diese ebenfalls verwenden.
    Ich habe Ihm auch gesagt, dass man viel schlechte Dinge über die Combo liest. Dies verneinte er nicht, er meinte lediglich, dass er gute Erfahrungen damit gemacht hat.
    Ich vertraue Ihm mal und schaue was passiert nach der ersten Fahrt.
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 29.10.2015, 19:25    Titel:
    Ja stimmt, wenn Du einen guten Händler hast der sich im Falle eines Falles mit der Garantie nicht anstellt geht es ja. Dachte jetzt Du hättest den 'irgendwo' im Internet bestellt.
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 29.10.2015, 23:02    Titel:
    Hi

    Habe ich mich wohl etwas unklar ausgedrückt. Ist vom Händler und habe immer gute Erfahrungen hei ihm gemacht.
    Die Combo wurde auch schon gerbaut und bin einige Meter in der Wohnung gefahren. Alles funktioniert so wie es soll. Die erste Ausfahrt folgt am Wochenende. Wenn sich die Comho dort bewährt, werden die Adapter entfernt undnder Regler umgelötet.

    Gruess Michi
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 04.11.2015, 14:27    Titel:
    Hi

    Habe die Kombo am Wochenende getestet. Das Ganze werkelt im Axial Yeti XL.

    Da ich durch die negativen Erfahrungen, von anderen Usern, etwas nervös war, ging es am Samstag aufs Feld.
    Ich verkabelte alles und stellte den Lipo Cut Off auf 3.4V/Zelle.
    Dan ging es los... alles klappte perfekt. Ich konnte meine Runden drehen ohne irgendwelche Zwischenfälle. Ich freute mich schon richtig, doch dann kam eine etwas unerwartete Überaschung. Die Akkus sind schon leer? Der Yeti fuhr nur noch mit etwa 20% Gas, blieb jedoch nicht stehen. Ich stöpselte die Akkus ab und überprüfte die Zellen. 3.8V/Zelle bei beiden Akkus. Ich danchte mir, da muss was mit der Lipo Cut Off- Funktion nicht stimmen. Nochmal die Programmierbox angehängt. Cut Off war auf 3.4V eingestellt. Also schloss ich die Akkus wieder an. Das Fahrbild war jedoch das Selbe.
    Ich nahm mir neue Akkus und der Wagen fuhr wieder wie eine 1.

    Nun bin ich auf der Suche nach dem Fehler. Falls jemand schon Ähnliches hatte wie wurde es gelöst?
    Ansonsten werde ich mir das Ganze mal etwas genauer anschauen und noch einige Testfahrten machen.

    Gruess Michi
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 04.11.2015, 14:35    Titel:
    Kann verschiedene Ursachen haben:

    1. Die Akkus brechen unter Last kurzzeitig unter 3.4V ein und die Lipo Abschaltung im Regler hat keine "Verzögerung" (erst abschalten, wenn Spannung für mehr als z.B. eine Sekunde unter 3.4V fällt).

    2. Die Akkus brechen unter Last längerfristig ein (Dann ist das so richtig, dass der abschaltet)

    3. Die Akkus gehen unter Last nicht unter 3,4V und die LVC ist irgendwie ungenau oder sonstwie Mist.

    Kauf' Dir am besten einen Lipo-Piepser und teste das damit, wenn der beim fahren piept, dann gehen die Akkus wirklich unter 3.3V (oder was eingestellt ist am Lipo-Piepser)
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 04.11.2015, 14:45    Titel:
    Hi

    Vielen dankt für die schnelle antwort. Dan werde ich mal einen Lipo- Piepser dazwischen klemmen um zu schauen.

    Finde es einfach komisch, dass die Akkus plötzlich einbrechen sollen. Werde aber berichten.
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    BeeBop
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 06.06.2010
    Beiträge: 443

    BeitragVerfasst am: 04.11.2015, 16:54    Titel:
    Naja, so plötzlich passiert das Einbrechen der Spannung ja nicht, sondern streng genommen ständig - nur eben, dass dabei anfangs nicht die Cut-off-Schwelle unterschritten wird. Etwas später jedoch, wenn die Spannung der Akkus ohnehin durch das Fahren niedriger ist, führt das Einbrechen dazu, dass der Regler abschaltet. Nicht so schrecklich selten ist zudem gerade bei billigen Combos, dass der Cut-off nicht sonderlich präzise arbeitet.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Yuki Model YAKUZA BOSS Bl Motor » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Arrma talion Neuer Motor befestigen timo01_ 1 01.10.2017, 17:06
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 20:16
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Erfahrungen zu Team Orion VST2 Pro 690 Mg 2100kv Motor gesi 2 29.12.2016, 13:26
    Keine neuen Beiträge Welchen Motor beim Arrma BLX 185 Regler TT-Bush 5 25.12.2016, 17:22

    » offroad-CULT:  Impressum