RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Forenprobleme

Schnellnavigation:
offroad-CULT Forum » offroad-CULT Info-Area » Forenprobleme » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1217
    Wohnort: Hamburg

    BeitragVerfasst am: 21.02.2012, 12:50    Titel: Forenprobleme
    Hi, ich kann mich seid ca. 1-2 tagen nicht mehr mobil mit opera bei oc einloggen. Wenn ich mich einloggen will leitet er mich immer auf www.offroad-cult.org/Board/login.php?redirect= weiter, vermutlich liegts am Php-script. Dass es an dem browser liegt ist eigentlich eher unwarscheinlich, habe ihn schon neu installiert, cookies und passwörter gelöscht usw, neuestes update ist auch drauf. (vor dem fehler war kein update).

    Gehts jemandem genauso? Hier benutzen ja viele leute opera. Aber mit safari gehts :/
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 21.02.2012, 13:01    Titel:
    Kannst du dich denn einloggen? Der redirect führt nur zum Forenindex zurück und hat per se mit dem Anmeldevorgang nichts zu tun.
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1217
    Wohnort: Hamburg

    BeitragVerfasst am: 21.02.2012, 13:05    Titel:
    Dann wird scheinbar die einlog-sequenz übersprungen. Wenn ich mich einlOggen will und auf login klicke kommt direkt die redirect-funktion und ich komme wieder zurück auf die login seite bzw bleibe dort.
    Nach oben
    FlyingGekko
    Globaler Moderator



    Anmeldedatum: 01.06.2003
    Beiträge: 4521
    Wohnort: Linz/ Urfahr

    BeitragVerfasst am: 21.02.2012, 13:16    Titel:
    Safari auf meinem IPhone beklagt sich seit heute auch, dass er das OC-Forum nicht mehr öffnen könne.

    mfg Stephan
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1217
    Wohnort: Hamburg

    BeitragVerfasst am: 21.02.2012, 13:31    Titel:
    Bei safari gehts bei mir aber, nur ist die schriftgrösse sehr merkwürdig.
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 21.02.2012, 13:34    Titel:
    Weder am Forum, noch am Server wurde was geändert.
    Damit ich eure Schwierigkeiten besser nachvollziehen kann, schreibt bitte möglichst genaue Fehlermeldungen und ggf. Screenshots rein!
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Mango
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 27.04.2011
    Beiträge: 1400

    BeitragVerfasst am: 21.02.2012, 13:41    Titel:
    direkt bei safari (mac und ipod) scheint es aber nicht zu liegen.
    ich komme bei beiden ohne probleme rein.
    kann auch keine probleme feststellen.

    mfg. Andy
    _________________
    back to the roots: mechanische regler und 27mhz Twisted Evil
    and regarding vintage runs it's becoming clear to me that it's not about running old cars, but about celebrating the spirit of RC in the 80s - where innovation, ideas and even quirkiness were fully embraced. -rctech
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1217
    Wohnort: Hamburg

    BeitragVerfasst am: 21.02.2012, 13:43    Titel:
    Ok, ich hatte immer automatish anmelden eingestellt. Vor etwa 1-2 tagen hab ich opera angemacht und wie gewohnt oc geöffnet, war merkwürdigerweise aber nicht eingeloggt (das hatte ich vorher schon ein paar mal) also geh ich auf die login seite(...login.php). Dort ist mein passwort wie immer noch gespeichert, dann drück ich aufn LogIn-Button und der in meinem 1. Post genannte link wird geladen. Danach bin ich immernoch auf der login seite und nix hat sich getan.

    Screenshot ist leider nicht möglich (zumindest wüsste ich nicht wie ich den hochladen kann). Wäre aber auch nicht sonderlich hilfreich.


    Bei safari geht es aber. (iPod 2G)
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 21.02.2012, 13:59    Titel:
    Bist du dir sicher, dass du dort dein richtiges Passwort eingibst?
    Bzw. konntest du dich mit dem Opera schon mal einloggen? Oder hast du früher einen anderen Mobilbrowser verwendet?

    Die Url (http://www.offroad-cult.org/Board/login.php?redirect=) kommt nämlich nur bei falschem Login, und dann führt sie auf die Login-Seite zurück. Davor kommt jedoch eine Anzeige mit der Auswahl, ob man zum Index zurückkehren möchte, oder nochmals einloggen will.

    Wenn das bei dir nicht der Fall ist, überprüf bitte nochmals deine Cookies, deine Cookie-Einstellungen, deine Systemzeit etc.
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1217
    Wohnort: Hamburg

    BeitragVerfasst am: 21.02.2012, 14:03    Titel:
    Ja ich konnte mich vorher immer mit opera einloggen. Das passwort ist auch richtig. Und die meldung dass mein passwort falsch ist kommt auch nicht.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » offroad-CULT Info-Area » Forenprobleme » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am

    » offroad-CULT:  Impressum