RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Neuer Buggy mit altem Empfänger

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Neuer Buggy mit altem Empfänger » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 25.02.2016, 17:15    Titel: Neuer Buggy mit altem Empfänger
    Hi zusammen,

    ich habe mir 2 Clones des Team C T04 gekauft als ARR.

    Nun habe ich einen alten Graupner-40Mhz-Empfänger verbaut.
    Folgendes Problem tritt aber auf:
    - rückwärts fährt der Buggy nicht (am ESC habe ich angelernt, es ist ein TrackStar 80A) bin mir nicht ganz sicher, ob das Anlernen funktioniert hat
    - lenke ich links, lenkt der Buggy rechts (und umgekehrt), die Funke bietet mit aber nur TRIM und D/R für Steering, kein Reverse.

    Kann ich obige Probleme irgendwie beheben ?
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.02.2016, 17:27    Titel:
    Möglicherweise hat das anlernen nicht geklappt, und/oder du hast den Racemodus ohne Rückwärts aktiviert.

    Die Lenkung kannst du dann aber trotzdem vergessen.
    Ein anderes Servo hilft evtl., aber man weiß nicht, in welche Richtung welches Modell geht.

    Bau in den Sender einen Schalter ein, der das Lenkpoti umdreht, musst ja nur mit einem Doppelwechslerkontakt die äußeren Pole vertauschen.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 168

    BeitragVerfasst am: 25.02.2016, 18:13    Titel:
    Wenn du`s kannst(dir zutraust?),kannst du
    auch im Servo den Motor umpolen.
    Dann aber auch zwingend! + & - vom Poti
    mit umpolen.


    Gruss,Andi.
    Nach oben
    Blebbens
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 01.10.2011
    Beiträge: 155

    BeitragVerfasst am: 25.02.2016, 18:36    Titel:
    Habe nun eine andere 40Mhz-Funke mit Reverse im Einsatz.
    Das Anlernen des ESC ohne Manual ist ein Problem...
    Trackstar 80A Turbo ESC, selbst ### Händler ### hat keine Anleitung.

    Jedenfalls, momentan funktioniert Rückwärts nach Stillstand und einigen Sekunden, Bremsen funktioniert nicht.
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 01.03.2016, 15:23    Titel:
    moin.
    mach ma das bei google (Trackstar 80A Turbo ESC bedienungsanleitung )
    und dann gleich der erste eintrag.
    vieleicht hilft das ja.
    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Neuer Buggy mit altem Empfänger » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Fragen zu 1:10er Buggy Blebbens 6 13.05.2017, 11:59
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 18:31
    Keine neuen Beiträge Tamiya DT-03 Fighter Buggy b.brain 6 10.02.2017, 15:48
    Keine neuen Beiträge Neuer Sabertooth aus Hessen rcFresh 0 23.01.2017, 11:51
    Keine neuen Beiträge Krick Raptor XB5 PRO Buggy 4WD RTR 26 ccm FranzP 1 12.12.2016, 14:30

    » offroad-CULT:  Impressum