RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Summit Lenkung funktioniert nicht mehr

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Traxxas Summit Lenkung funktioniert nicht mehr » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    nigx4u
    neu hier



    Anmeldedatum: 01.01.2018
    Beiträge: 3

    BeitragVerfasst am: 01.01.2018, 09:10    Titel: Traxxas Summit Lenkung funktioniert nicht mehr
    Hallo! Wir haben seit Weihnachten einen neuen Summit und am dritten Tag sind wir bereits ohne Lenkung. Die Servos machen kein Geräusch und reagieren nicht auf die Fernbedienung. Kennt jemand dieses Problem und hat eine Idee wie wir das beheben können ohne dass ich unseren Summit zum reparieren zurücksenden muss?
    Danke!
    Nach oben
    rhylsadar
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 03.02.2004
    Beiträge: 643
    Wohnort: Schweiz

    BeitragVerfasst am: 01.01.2018, 14:12    Titel:
    vielleicht ein kabel lose zum empfänger?
    _________________
    exercitatio artem paravit.
    rc-independent.com
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1682
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 01.01.2018, 17:17    Titel:
    Oha, das ist schlecht. Crying or Very sad

    Da gibt's mehrere Möglichkeiten, aber keine ist so wirklich einfach und/oder gut für euch...
    a)
    Da war ein Kabel lose und nur ein Servo hat gelenkt. Das hat richtig zu tun, weil es das andere mitdrücken muss und wurde überlastet.
    Oder b)
    Die Servos waren nicht exakt "parallel", das Gestänge war nicht gut justiert. Beide Servos knurren ständig gegeneinander an und werden überlastet. Führt gern zu a)
    Oder c)
    Es ist Wasser in eins der Servos oder die Empfängerbox reingekommen. Auch hier Resultat meist a)

    Kannst du noch fahren (nur eben nur geradeaus)?
    Was macht das Licht beim Lenken/Fahren?
    Geht die Schaltung/Diffsperre noch?
    Wasser/Schneefahrt gemacht?
    Welche/Was für Akkus?

    Ich denke nicht, das du den ganzen Kram einsenden musst, meist reicht das/die Lenkservos.
    Ich würde aber empfehlen, auf ein Einzelservo umzubauen, dann aber kein 2075 sondern was stabiles, starkes, schnelleres.
    Leider gibt's da gern Probleme mit dem Strom, einfach einstecken und freuen klappt nicht, das der ESC eh schon überlastet ist mit dem bissel was er aus dem Karton soll.

    Herzlich willkommen im Modellbau, wo nichts so leicht ist wie man vermutet, und auch Schrift und Bild auf dem Karton nicht immer so für wahre Münze genommen werden können!

    Aber keine Panik: Der Summit ist ein wahnsinnig robustes Auto, mit dem man richtig Freude haben kann, wenn man ihm den Mist mit der Lenkung abgewöhnt.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    nigx4u
    neu hier



    Anmeldedatum: 01.01.2018
    Beiträge: 3

    BeitragVerfasst am: 01.01.2018, 19:21    Titel:
    Hallo!
    Also zu den Fragen:
    Ich kann nur mehr geradeausfahren. Habe auch versucht Lenkung und Gasannahme auszustecken und umzutauschen. Hat leider nichts geholfen. Mit Lenkung kann ich dann geradeausfahren/rückwärtsfahren aber die Lenkung mittel Gasannahme funktioniert immer noch nicht. Habe wieder alles zurückgesteckt wie es sein soll. Also an der Fernsteuerung kann es somit nicht liegen.
    Die LED Lichter sind jetzt beide grün und die Lichter leuchten auch normal. War mal anders, das beschreibe ich weiter unten.
    Schaltung/Diffsperre funktioniert alles normal.
    Schneefahrt durchgeführt. Habe aber zusätzlich noch einen "Schmutzschutz" über dem Motor und es war auch nicht arg viel Schnee. Ca. 10 Minuten im Schnee gefahren. Dann flackerte das Licht und es ging gar nichts mehr. LED blinkte ständig schnell grün und ich konnte ich auch nicht mehr ausschalten. Auch die Akkus warn plötzlich leer. Daher dachte ich daran liegt das Problem.
    Akkus haben wir Lipo. Die dann nochmals neu geladen aber der Summit fährt seitem nur mehr gerade aus....
    Das alles nach der dritten Ausfahrt....
    Nach der zweiten Ausfahrt kam mir die Lenkung schon nicht mehr so vor wie bei der ersten Ausfahrt. Lenken beim Stehen ging nicht mehr. Nur ca. 50% des möglichen Einschlag. Sobald ich den Sumit hochgehalten habe, ging die Lenkung normal bis zum Anschlag. Keine seltsamen Geräusche. Teilweise hat es versucht sich zu justieren aber dann war die Lenkung wieder ruhig und normal. Also als Leihe würde ich sagen das war alles normal.
    Ich tippe mal auf irgend ein elektronik Deffekt und daher werde ich den Summit zurücksenden und hoffen, dass unter Garantie gemacht wird. Wäre schon sehr schlimm, dass nach der 3. Ausfahr (wenn auch im Schnee) schon ein Schaden vorliegt der nicht unter Garantie gemacht wird...
    Kann sein, dass ich die Lipo schon beschädigt habe und es daher nicht mehr funktioniert? Da würde er aber auch nicht mehr geradeausfahren oder?
    Danke für die Tipps!
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1682
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 01.01.2018, 20:54    Titel:
    Licht flackern, und die grüne LED am ESC ist ein kurzer zwischen den Kühlkörpern des ESC, daher war auch der Akku leer.
    Die 3 Kühler sind verschiedenes Potential, wenn da Wasser + Dreck drin ist, gibt's Korrosion und Fehlfunktionen.
    Nach dem Trocknen wird das meist wieder normal, aber irgendwann auch nicht mehr!

    Das Lenkproblem was du hattest war ein einseitiger Ausfall.
    Ein Servo hat schon gegrätscht, daher keine Lenkleistung mehr, das es ab und an doch mal ging war ein wackliger. Evtl. Wasser im Empfänger oder Servo.

    Die Akkus mögen Wasser im Inneren auch nicht, aber das merkst du höchstens an unbalancierten Zellen oder Fehlern vom Ladegerät.
    Natürlich nur, wenn du ein vernünftiges nutzt und nicht das "plug and forget" von TRX. Wink
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    nigx4u
    neu hier



    Anmeldedatum: 01.01.2018
    Beiträge: 3

    BeitragVerfasst am: 02.01.2018, 07:51    Titel:
    ok! Danke Jens!
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Traxxas Summit Lenkung funktioniert nicht mehr » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Traxxas Stampede: neue Stossdaempfer? whiterabbit 1 09.04.2018, 18:17
    Keine neuen Beiträge Traxxas Summit Rot schwarz Offroad Hawk 0 06.04.2018, 17:50
    Keine neuen Beiträge Traxxas Summit VERKAUFT Offroad Hawk 0 25.03.2018, 15:41
    Keine neuen Beiträge Traxxas E-Revo 1/8 Brushless: Eine Bilanz Der Schwabe 1 06.02.2018, 16:28
    Keine neuen Beiträge Slash 4x4 LCG Lenkung Andre1103 8 04.01.2018, 16:48

    » offroad-CULT:  Impressum