RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Auto bleibt stehen wenn Servo auf Block

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Auto bleibt stehen wenn Servo auf Block » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    flowsens
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.12.2013
    Beiträge: 13

    BeitragVerfasst am: 06.02.2014, 18:26    Titel: Auto bleibt stehen wenn Servo auf Block
    Hallo zusammen,
    ich habe an meinem Savage den Jumbo servo mod eingebaut.

    Als ich heute ein bisschen getestet habe ist mir folgendes aufgefallen:
    Immer wenn der Servo auf Block geht bleibt der Savage stehen, wenn ich
    die lenkung dann ein stück löse schießt der Savage los.
    Wenn ich an der Funke nun den Lenkeinschlag limitiere ist das Problem nicht vorhanden.

    Mir kommt es so vor als ob der Servo zuviel Strom zieht wenn er auf Block
    geht und dann der Reciever kein Signal mehr an den ESC gibt. Natürlich habe ich
    das Problem vorerst mal gelöst in dem ich den Lenkwinkel limitiert
    habe, was ist aber wenn der Servo im normalen Betrieb einen so hohen Strom
    zieht? Dann wird wohl das gleiche Verhalten wieder auftreten.

    EDIT:
    Funksystem ist Sanwa MX-3x mit Reciever RX-451

    Was meint Ihr, brauche ich ein BEC oder liegt die Ursache woanders?


    Gruß Florian
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 06.02.2014, 19:11    Titel:
    BEC könnte helfen.
    Sieht so aus als ob der ESC nicht mehr genug Spannung bringt und dein Rx resettet.
    Ich für meinen Teil würde dann trennen und nur das Servo BECen, den Empfänger aber am ESC-BEC lassen.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    flowsens
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.12.2013
    Beiträge: 13

    BeitragVerfasst am: 06.02.2014, 19:46    Titel:
    Also ich glaube nicht das der Reciever resetet bzw. aus geht habe das Auto
    bei dem Test augebockt und mir den Reciever angeschaut, die LED bleibt
    konstat an.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 06.02.2014, 20:04    Titel:
    Aha?!
    Kannst du denn eingeschlagen die Räder drehen? vielleicht blockiert da was mechanisch...
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    flowsens
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.12.2013
    Beiträge: 13

    BeitragVerfasst am: 06.02.2014, 20:08    Titel:
    Das was am Rad blockiert ist ausgeschlossen (habe das auch erst selbst
    vermutet). Der ESC hört definitiv auf den Antrieb zu bestromen.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 06.02.2014, 20:12    Titel:
    Dann vielleicht doch.
    Dein Empfänger läuft z.B. noch mit 4V, der Controller im ESC braucht 5V, Spannung wird vom Servo auf 4,5 gedrückt -> Empfänger ok, ESC aus.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    flowsens
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.12.2013
    Beiträge: 13

    BeitragVerfasst am: 07.02.2014, 17:18    Titel:
    amigaman hat Folgendes geschrieben:

    Dein Empfänger läuft z.B. noch mit 4V, der Controller im ESC braucht 5V, Spannung wird vom Servo auf 4,5 gedrückt -> Empfänger ok, ESC aus.


    Das vermute ich auch! Habe ein CC BEC geordert und werde es wie von Dir
    Empfohlen rein für den Servo verwenden.

    Nachdem ich Neuigkeiten habe werde ich hier berichten.


    Gruß
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 07.02.2014, 17:57    Titel:
    Hättest auch vorher einfach mit einer externen Stromquelle mal testen können ob das überhaupt das Problem ist.
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 08.02.2014, 11:18    Titel:
    Das CC BEC kannst du mit dem Castle Link einstellen. Stell es aber ein, bevor du es mit der Spannungsversorgung verlötest. Bei mir (in Kombination mit einem MMM) komm ich nämlich nicht mehr drauf, wenns mit dem Regler verlötet ist.

    Die Methode es nur für den Servo zu verwenden ist gut. Somit kannst du nämlich auch problemlos ein Hochvoltservo verwenden, ohne auf den Empfänger achten zu müssen.
    Nach oben
    flowsens
    Streckenposten
    Streckenposten



    Anmeldedatum: 22.12.2013
    Beiträge: 13

    BeitragVerfasst am: 09.02.2014, 22:03    Titel:
    Habe mir ein vorprogrammiertes BEC bestellt, in der Bucht gibt es Verkäufer
    die das anbieten.

    Das CC BEC ist am Freitag gekommen, bin aber heute erst dazu gekommen
    es einzubauen. Also BEC wie oben beschrieben eingebaut (zur reinen Servo
    Versorgung) und siehe da, Problem gelößt.
    Ich kann den Servo komplett auf block fahren ohne das der ESC ausgeht.
    Positiver Nebeneffekt, der Servo ist dank 7,4V merkbar schneller geworden.

    Danke an alle Beteiligten!

    Gruß
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Auto bleibt stehen wenn Servo auf Block » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Arrma Kraton: Fragen zu Raedern und Servo whiterabbit 6 23.07.2017, 17:40
    Keine neuen Beiträge Servo Team Corally C52001 CS-5226 HV - Einblicke florianz 8 29.03.2017, 21:04
    Keine neuen Beiträge Suche RC Auto fuer meinen Sohn Jenthe 18 29.03.2017, 11:29
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge RC Auto mit wegwerfbaren Alkalinen betreiben? Screamday90 5 31.07.2016, 21:24

    » offroad-CULT:  Impressum