RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

E Revo 2.0 Servogetriebe.

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » E Revo 2.0 Servogetriebe. » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Maik 2.0
    neu hier



    Anmeldedatum: 31.07.2018
    Beiträge: 2
    Wohnort: Berlin

    BeitragVerfasst am: 31.07.2018, 14:36    Titel: E Revo 2.0 Servogetriebe.
    Hallo erst einmal, mein Name ist Maik und ich bin neu im RC-Modellbau.
    Nach dem Summit 1/16 kam schnell der E-Revo 1/10 dazu. Nachdem sich die Getriebe der Servos (eigentlich nur einer) mit Rattern zu Wort meldeten entschied ich mich die Standartservos Traxxas 2075 mit einem Metallgetriebe auszustatten. Verbaut wurde der Artikel 2072X. Das Montieren ging gut von der Hand. Das Ergebniss nach der Inbetriebnahme macht mich allerdings ratlos! Zum Umbau: Servohorn Links gelöst, Getriebe getauscht und Servohorn wieder drauf. Dann Servohorn Rechts das gleiche Spiel. Mit dieser Vorgehensweise wollte ich gewährleisten das die Nullstellung erhalten bleibt. (Denkfehler?) Als ich dan das Modell in Betrieb nahm lenkte das Modell bis Anschlag ein und verharrte dort. Seitdem geben die Servos keinen Mux mehr von sich. Keine Reaktion auf den Sender und auch keine Neuausrichtung nach erneutem Einschalten.

    Hat jemand Vorschläge? Vielen Dank Vorab!
    _________________
    Summit 1/16
    Erevo 2.0 1/10
    Nach oben
    Bucano
    Streckenposten
    Streckenposten



    Anmeldedatum: 16.04.2013
    Beiträge: 16

    BeitragVerfasst am: 01.08.2018, 10:39    Titel:
    Howdy,

    das hört sich nach einem falsch montierten Getriebe an. Das ist etwas schwierig zu erklären. Ohne dass ich jetzt das konkrete Servo kennen würde, ist es bei sämtlichen mir bekannten Servos grundsätzlich so, dass das letzte „Zahnrad“, d. h. dasjenige Teil mit dem Abtrieb (Verzahnung) für das Servohorn fußseitig in das Potentiometer greift, d.h. denjenigen Halbleiter, anhand dessen die Servoelektronik die Position bestimmt. Darüber hinaus haben die Servos einen mechanischen Anschlag, d. h. dass der Abtrieb im Gehäuse rechts und links anschlägt. Nachdem was Du beschreibst, hört es sich für mich so an, als sei der Abtrieb gegen den Anschlag gelaufen und der Regelbereich des Servos sämtlich in dem Bereich, den der Abtrieb aufgrund des Anschlags nicht mehr erreicht. Um das Problem zu lösen, müsstest Du das Servo nochmals öffnen und an die Fernsteuerung anschließen und dann den Abtrieb abziehen und das darunter liegende Poti so drehen, dass es sich in Mittelstellung befindet. Die hast Du gefunden, wenn der Servomotor still steht. Dann den Abtrieb des Servos so montieren, dass er sich in Mittelstellung zwischen beiden Anschlägen befindet und das Gehäuse wieder montieren. Dann müsste es eigentlich funzen.

    So Long, Andreas
    Nach oben
    Maik 2.0
    neu hier



    Anmeldedatum: 31.07.2018
    Beiträge: 2
    Wohnort: Berlin

    BeitragVerfasst am: 01.08.2018, 11:13    Titel:
    Hallo Andreas, vielen Dank für deine ausführliche Info. Ich glaube es weitgehend verstanden zu haben. Bis auf einen Teil: Den Servo an die Fernbedienung anschließen? Meinst du an den Empfänger und dann per Funk verbinden lassen so wie beim normalen Betrieb?


    Vielen Dank vorab!
    _________________
    Summit 1/16
    Erevo 2.0 1/10
    Nach oben
    Bucano
    Streckenposten
    Streckenposten



    Anmeldedatum: 16.04.2013
    Beiträge: 16

    BeitragVerfasst am: 01.08.2018, 16:37    Titel:
    Hallo Maik, genau das meinte ich! Nachdem Du das Servo auseinander gebaut und das letzte Zahnrad (Abtrieb) ausgebaut hasst, muss das Servo an den Empfänger angeschlossen und die Fernsteuerung eingeschaltet werden. Sobald die Fernsteuerung in Betrieb ist den entsprechenden Steuerknüppel in Mittelstemlung und die Trimmung auf Null bringen. Der Servomotor wird nun aller Wahrscheinlichkeit wie wild drehen, weil er über den Abtrieb das Poti in Mittelstellung bringen möchte. Das funktioniert nicht, weil das letzte Zahnrad (Abtrieb) fehlt. Nun kannst Du das Poti manuell in Mittelstellung bringen, der Servomotor geht dann aus. Dann das Servo stromlos machen und das letzte Zahnrad (Abtrieb) so einbauen, dass dieser in etwa in der Mitte zwischen beiden Anschlägen steht und das Servo zusammen bauen. Sofern Du einen Servotester hast, kannst Du das Servo natürlich auch an diesen anschließen (anstelle des Anschlusses an die Fernsteuerung).

    So long, Andreas
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » E Revo 2.0 Servogetriebe. » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Traxxas E-Revo 1/16 VXL Motor in anderem Modell verwenden Cybatom 2 03.11.2018, 00:55
    Keine neuen Beiträge Traxxas E-Revo 1/8 Brushless: Eine Bilanz Der Schwabe 1 06.02.2018, 15:28
    Keine neuen Beiträge Neuer Revo 2.0 Gluglu81 63 20.01.2018, 18:36
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 19:16
    Keine neuen Beiträge E Revo Vorderrad dreht falsch herum FranzP 2 01.05.2017, 13:25

    » offroad-CULT:  Impressum