RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

HILFE !!! Kyosho GX-21 viel zu heiß!!!

Schnellnavigation:
offroad-CULT Forum » Verbrenner-Modelle » HILFE !!! Kyosho GX-21 viel zu heiß!!! » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 27.06.2014, 13:58    Titel: HILFE !!! Kyosho GX-21 viel zu heiß!!!
    Hallo,

    bin relativ neu hier, eigentlich nur gelesen und Infos abgestaubt! Very Happy
    Dafür Danke! Very Happy
    Fahre zusammen mit meinem Sohn einige verschiedene 1:8 Offroadmodelle, viel selbst gebaut und verbessert, aber alles Elektros.

    Seit kurzem habe ich mich in die Verbrennerecke getraut, mit einem gebrauchten Kyosho Mad Force ohne Motor. Eingebaut habe ich einen originalen Motor, neu und ungefahren, GX-21 mit schwarzem Kühlkörper. Um ihn einlaufen zu lassen, hab ich viel gelesen, und dementsprechend gehandelt. Nachdem der erste Liter (25% Graupner) durch war, hat er Feuer bekommen. Aber ständig Wheelys, mag ich nicht so - deshalb Radstand verlängert. Fährt viel besser! Cool

    Nun, nach 1,5 Litern, spinnt er totla. Ich hatte an den Einstellungen nichts geändert, waren denke ich auch ok, hatte immer um die maximal 130 Grad (infrarot gemessen an Glühkerze) aber er ging plötzlich bei Vollgas aus und ließ sich erst nach dem Abkühlen starten. Seitdem habe ich ein Temperaturproblem. Nach dem Starten hat er im Leerlauf nach ca. 1 Minute schon 80 Grad, nach 2 Minuten 120. Bei langsamer Fahrt 1/3 Gas 140 Grad, bei 1/2 Gas 160 Grad, bei Vollgas bis 180Grad. Gemischeinstellung ist gerade so, das er nicht "absäuft", d.h. ich kann ihn untenrum wie oben nicht fetter stellen! Wenn ich ihn so einstellen, das er gerade so auch Gas annimmt ---> Temperatur bis 180 Grad, obwohl er eine starke blaue Fahne ausstößt. Geht nach kurzer Fahrt aus, Starten dann nur noch bei nahezu Vollgas möglich!

    Ein Freund von mir, fährt seit 15 Jahren Verbrenner, kann sich auch keinen Reim darauf machen.

    Ich hoffe, jemand von euch kann mir helfen, sonst bau ich den Maddy auch auf Elektro um, will aber auch nicht gleich aufgeben.

    Bitte hiermit, völlig genervt, Twisted Evil Twisted Evil, um HILFE!!!
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 27.06.2014, 14:39    Titel:
    Mein Hong Nor X1X CRT hat sich damals auch heiss nicht mehr starten lassen und ist teilweise super heiss gelaufen.

    Mehr als HSN und LSN Einstellen und mal ne andere Kerze oder Sprit fahren kann man sowieso nicht.

    Mittlerweile fahre ich nur noch Brushless mit Lipos.

    Gibt hier sicher Leute im Forum die dir helfen können oder halt im anderen grossen deutschen Forum. Dort sind hauptsächlich Verbrenner unterwegs.
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 27.06.2014, 15:00    Titel:
    Das ist ja das mit den Verbrennern! Hab einige Elektros, welche überhaupt nicht rumzicken, sondern die ich, wenn dann, selber kaputtfahre!

    Nun wollte ich mal was neues probieren, und nur Ärger mit der Kiste. Bin nebenbei schon parallel dazu am basteln, um den Maddy auf Elo umzubauen, will aber trotzdem nicht aufgeben,
    ich will einfach wissen, was ich falsch mache, oder was es sein kann! Question Question
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    RC Holgi
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.08.2007
    Beiträge: 719
    Wohnort: Kassel

    BeitragVerfasst am: 30.06.2014, 15:13    Titel:
    Leg mal das Thermometer gaaaaaaaaaanz weit weg.

    1. Wenn du viel über Auto und Motor gelesen hast, hast du bestimmt auch gelesen das die Motoren mal funktionieren und mal nicht.

    2. Das ist ein Force....ich hatte noch nie wirklich ein Problem mit Motoren einstellen, nur 2x. einmal mit einem GOo und einmal mit einem Kyosho GX... Shocked

    3. Stell ihn unabhängig von der Temperatur ein, so das er gut klingt und gut läuft. Das ist in der Regel besser als mit dem Messgerät herum zu fuchteln, das taugt dann im Zweifel gar nix.

    4. Frag jemand anders der mit Motoren klar kommt, muss auch der sich geschlagen geben, mach mit dem Motor was er verdient...gaaaanz weit weg werfen und sich einen funktionierenden Motor kaufen.

    5. Schade das schlechtes Material einem den Spaß versauen kann, ist aber leider nur allzu oft der Fall. Verbrenner sich nicht Scheiße, sondern Firmen die solche Mistmotoren verkaufen wie Kyosho.

    6. Jaja, ich weiß, jetzt kommen die die sagen mein Kyoshomotor rennt gut.
    Aber ich sage ja auch das es funktionierende gibt, ein Blinker funktioniert auch ab und zu...

    Sorry, ich finde die GX sind eine Katastrophe und definitiv nicht für Cars geeignet! Meine Meinung und meine Erfahrung!

    Nimm einen Pink Race wenn es "billig" sein soll, kostet 85Euro, hat nicht weniger Leistung als ein GX...aber leider auch nicht mehr, aber der läuft und läuft und läuft...
    Nach oben
    jenske
    Moderator



    Anmeldedatum: 04.06.2007
    Beiträge: 2534
    Wohnort: M-V

    BeitragVerfasst am: 30.06.2014, 15:18    Titel:
    So wie du schreibst , hast du erstmal keinen Fehler gemacht . Es gibt natürlich immer einige Sachen die man falsch machen kann .
    Sollte dirdein Lufti nicht abgefallen sein , und der Motor hat Staub geschluckt
    gehe ich mal davon aus , das dein Motor einfach nur ....... ist Wink .
    Der Schwarze GX 21 ist nicht mehr so zuverlässig , wie es der Blaue mal war . (ich fahre nur die Blauen und habe davon einige gebraucht gekauft )
    Den bekommt man nicht kaput. Im Gegensatz zu den neueren mit den Schwarzen Kühlkopf.
    Ich denke mal der Motor hat es hinter sich .
    Aber versuche mal alle schrauben auf Werkseinstellung zu bekommen , und dann stelle ihn nochmal neu ein . Sollte das nicht fruchten versuche noch etwas im Teillastbereich zu verstellen .
    Ansonsten gebe ich dir den Tip , Kaufe dir den Alten GS 21 in der Bucht mit Blauem Kühlkopf und fahre ihn mit 16% Jet pro , oder Graupner Sprit . Achte darauf , das deine Einstellung nicht über 120 Grad geht .

    PS: Das kannst du mit dem 21. auch noch probieren .
    Ich hatte auch solch einen Motor , der nach kurzer Zeit immer auf 180 war ( der 8ccm aus meinem CEN ) . Und bin da trotz 11 Jahren Verbrennerfahren dran gescheitert Wink .
    Manchmal ist das so .


    RC Holger , ganz deiner Meinung Kyoscho hat mit der GX Reihe aufgehört
    Nitomotoren zu verbauen . Denn das sind, Sorry, nur
    Krankheiten . Von 5 Stück , die sich davon in meinem Besitz
    befanden , ist einer so gelaufen , wie er sollte . (den habe
    ich noch )
    _________________
    Gruß Jens

    Fahrzeuge: nicht genug . 1/8 1/5 1/10
    Kyosho , Hpi , Cen, Axial , Fg Traxxas.
    Nito/ BL /Gasoline
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 30.06.2014, 19:36    Titel:
    Danke für eure Antworten!

    Also, fasse ich mal zusammen:

    1. Ich bin auf den "guten" Namen "kyosho" hereingefallen! Dachte, kauf keinen Chinamüll! Wird aber wahrscheinlich eh alles dort hergestellt!
    2. Hab gleich mal von Anfang an, beim ersten Verbrenner, Pech gehabt.
    3. Schwarzer Motor Müll, blauen hab ich entsorgt, da er von Anfang an, gar nicht lief. - toll, bin blöd!
    4. 1,5 liter im "Normalmodus" scheint die lebensdauer eines gx zu sein, bis dahin lief er zwar super, aber eben nur bis dahin!
    5. Werkseinstellungen sind jetzt gar nicht mehr möglich, da er dann wahrsxheinkich nicht mal mit der Bohrmaschine am Rotostarter anspringt!

    Ergo: Die Kiste an sich ist echt nicht schlecht, hatte ja von Anfang an vor gehabt, ihn auf Brushless umzubauen, bin aber dann in die "Verbrennerfalle" getappt.
    Ich denke mal, ich werd eine Art Crawler draus machen, wir brauche eh noch ein Zugfahrzeug für unseren Abschlepphänger!

    Aber danke erst einmal für die Bestätigung, das ich anscheinend doch nichts falsch gemacht habe! Rolling Eyes
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    jenske
    Moderator



    Anmeldedatum: 04.06.2007
    Beiträge: 2534
    Wohnort: M-V

    BeitragVerfasst am: 30.06.2014, 21:59    Titel:
    1. Kyosho ist nicht so schlecht , nur die RTR Motoren sind fast immer Müll.
    Zumindest bei den meisten Herstellern .
    2. Du hast echt den Blauen weggeworfen Shocked
    3. Ich empfehle dir , bei dem Nitroantrieb zu bleiben . Es gibt unzählige Motoren die wirklich gut und einstelfreundlich laufen . ZB die Jamara (SH ) Motoren. Oder der RTR von HPI 21. (umgelabelter Force) . Holgi sein Vorschlag . Ich finde den GO 21 auch sehr einfach zu bedienen . usw.
    4. Jeder der mit NItro angefangen hat , ist so auf die Schn.....e gefallen .
    das ist normal . Laughing
    Es gibt kaum jemanden , der seinen ersten Nitromotor nicht geschrottet hat Laughing .
    5 Hat man den Dreh raus und seine Erfahrung gemacht , ist das ein heiden Fun .
    _________________
    Gruß Jens

    Fahrzeuge: nicht genug . 1/8 1/5 1/10
    Kyosho , Hpi , Cen, Axial , Fg Traxxas.
    Nito/ BL /Gasoline
    Nach oben
    RC Holgi
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.08.2007
    Beiträge: 719
    Wohnort: Kassel

    BeitragVerfasst am: 01.07.2014, 06:47    Titel:
    Naja...
    man kann sich Dinge "schonsaufen" und man kann sich Dinge "schönreden". Very Happy

    Folgendes ist für mich "schönreden":
    Nö, Kyosho ist eigentlich nicht schlecht, nur eine Einschränkung, die verkaufen die schlechtesten Motoren die es am Markt gibt, aber deswegen ist die Firma trotzdem Weltklasse und hat aufgrund der hohen Qualität der Teile, die berechtigt hohe Ersatzteilpreise. Laughing

    Selbstverständlich kann man auch das Gute sehen, wenn man das schlechte Ausblendet.

    Ich finde es schon besonders aussagekräftig das eine "Top Firma" sooo lange soooo schlechte RTR Motoren verkauft. Wenn man dann auch noch auf die Idee kommt ein markenfremdes Fabrikat zu verwenden, man noch für teures Geld spezielle Motorhalterungen kaufen zu müssen.
    Auch diese günstigen RTR Infernos...das ist für mich No Name Ebayqualität der untersten Güte.
    Für mich bleibt Kyosho eine schlechte Firma weil die konsequent hohe Ersatzteilpreise haben und die schlechtesten RTR Motoren am Markt baut.

    Ich stimme zu das es auch durchaus gute Autos von Kyosho gibt, aber insgesammt für zuviel Geld wie ich finde.

    Es ist einfach gemein einen Einsteiger zu sehen der Geld in sein Hobby steckt und dann verzweifelt weil er einen Kyoshomotor auf seinem 1:8er hat, der nicht rennt oder nach kurzer Zeit den Geist aufgibt.

    Aber nungut...das Kind ist in den Brunnen gefallen und jetzt muss man zusehen wie man da raus kommt.
    Viel Glück dabei!

    Gruß
    Holger
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 01.07.2014, 07:28    Titel:
    jenske hat Folgendes geschrieben:

    2. Du hast echt den Blauen weggeworfen Shocked


    Naja, der Motor hatte null Kompression mehr, konnte man fast ohne Wiederstand durchdrehen, Pleuel und Kolben waren hinüber. Wollte eigentlich den gleichen nochmal holen, gab´s aber nicht zu vernünftigen Preisen! Twisted Evil
    Hab dann den schwarzen für 44 Euronen als neuen "Ausbau" in der Bucht geschossen..........naja!! Man sieht´s ja nun!

    Hab schon überlegt, ob ich bei "Hobbyk..g" für 50€ einen EG SPort 28, 4,5ccm mit 3 PS und 37500 U/min hole, kann ja eigentlich nur besser sein als der GX.
    Kennt den jemand?

    Hintergrund für den "Sparwunsch" ist, das ich nicht sicher weiß, ob ich bei Nitros überhaupt bleibe. Und gleich richtig tief in die Tasche greifen, da kommt dann doch irgendwann meine "bessere" Hälfte und redet SEHR deutlich mit mir! Shocked

    Aber zum Thema Qualität des Autos an sich, da stimme ich zu, wo der Motor noch lief, hatte ich keine Probleme, keine Defekte, obwohl wir unsere Autos definitiv nicht schonen!!
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 18.09.2014, 21:08    Titel:
    So, es ist passiert.
    Habe jetzt komplett auf Elektro umgebaut, ist eine gewisse Art von Crawler geworden.
    Bin aber damit definitiv weit mehr zufrieden als mit dem Nitromotor.
    bei Interesse schaut hier:

    Schlamm:
    https://www.youtube.com/watch?v=gC2OWKdzZDQ

    Hängerbetrieb:
    https://www.youtube.com/watch?v=r70RnW5fA2U

    PS: die einzigsten Verbrenner die mich jetzt noch reizen, sind die 1:5 Benziner.....aber da gibs dann doch langsam Ärger daheim! Laughing
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Verbrenner-Modelle » HILFE !!! Kyosho GX-21 viel zu heiß!!! » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Kyosho MAD CRUSHER Schlabambascher 3 05.11.2017, 18:06
    Keine neuen Beiträge Bitte um Hilfe lackner07 2 13.10.2017, 12:07
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 16 06.07.2017, 21:52
    Keine neuen Beiträge Hilfe bei der Kaufentscheidung die tausendste;-) pacama 11 25.09.2016, 19:22
    Keine neuen Beiträge Brauche Hilfe mit Slash 4X4 Tyru 5 14.04.2016, 21:36

    » offroad-CULT:  Impressum