RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

hpi savage sc bricht beim beschleunigen hinten aus

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » hpi savage sc bricht beim beschleunigen hinten aus » Gehe zu Seite Zurück  1, 2, 3  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 11.01.2015, 17:39    Titel:
    So, vorspur an HA mal deutlich verstellt, bringt so gut wie nichts. Also doch erstmal auf die Reifen warten.
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 11.01.2015, 17:45    Titel:
    daSilvaRC hat Folgendes geschrieben:
    Nur mal als Tipp fürs nächste Mal:

    http://www.modellbau-metz.com/louise-reifen-felgen-1-8-mt-cyclone-sport-2-stuck.html

    leider derzeit mit Offset überall ausverkauft, aber die sind richtig gut, haben tollen grip, und ne bomben Optik- laut meiner meinung

    https://www.youtube.com/watch?v=hxGiVmI6qks


    Jo, kenn ich, sind aber leider für meine Karre zu klein. Sieht komisch aus, wenn der Durchmeser nicht mindestens 185mm ist. Die Short Course Karo hat RIESIGE Radausschnitte!
    Aktuell habb ich die Goliath von HPI drauf. Die haben es nicht so mit dem Grip!
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 12.01.2015, 16:58    Titel:
    daSilvaRC hat Folgendes geschrieben:
    Nur mal als Tipp fürs nächste Mal:

    http://www.modellbau-metz.com/louise-reifen-felgen-1-8-mt-cyclone-sport-2-stuck.html

    leider derzeit mit Offset überall ausverkauft, aber die sind richtig gut, haben tollen grip, und ne bomben Optik- laut meiner meinung

    https://www.youtube.com/watch?v=hxGiVmI6qks

    Wo ist das denn?
    Sieht bisschen wie Bremen aus.
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 12.01.2015, 18:21    Titel:
    Bremen ist nochmal ca. 50km weiter nördlich Wink
    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 12.01.2015, 19:59    Titel:
    Sieht echt aus wie der gramker See in Bremen nord.
    Ok.
    Very Happy
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 22.01.2015, 21:40    Titel:
    So zurück zum Thema. Neue Räder sind montiert, haben Grip wie sau, selbst bei unserem Mistwetter. Razz



    Aber: das Ausbrechen hinten ist immer noch. Ich bilde mir ein, das wenn eine besonders rutschige Stelle ist, das es dort besser geht.
    Sprich, je besser der Grip der Straße umso eher bricht die Karre aus??? Shocked

    Hab ich jetzt nen Denkfehler?? Oder ist es wirklich so, dass wenn alle Räder Schlupf haben, ich auch gerade fahre, nur bei ungleichem Grip bricht es aus?? Dafür hab ich doch nun eigentlich die Diffs? Rolling Eyes

    Ich kapiers nicht!!
    Nach oben
    454-bigblock
    Globaler Moderator



    Anmeldedatum: 15.01.2010
    Beiträge: 3688
    Wohnort: Nürnberg, Riedstadt/Hessen (DE)

    BeitragVerfasst am: 23.01.2015, 09:17    Titel:
    Aus der Ferne ist das schwer zu sagen. Dazu müsste man das Teil mal fahren.
    Es ist aber so, dass der Savage Kraft im Überfluss hat und stets ein schwer zu konrtollierendes Biest ist. Letztendlich muss man sich einen sehr feinfühligen Gasfinger angewöhnen, sonst wird das nichts.
    Ich habe auch länger gebraucht, den Savage besser als stümperhaft zu fahren. Das ist schwieriger, als man denkt. Ich glaube nicht, dass Du mit weiteren Umbaumaßnahmen eine stabilere Lage erreichst. Versuche es mal mit dem Regler. Entschärfe den Savage mit der Gaskurve oder der Torque-Control. Später kann man sich wieder ans Limit heranarbeiten. Der Savage ist schwer. Das macht es natürlich nicht leichter. Ein 2-3-kg-Auto lässt sich leichter kontrollieren.
    Du kannst natürlich noch mit Spur/Sturz rumprobieren. Oder mit den Dämpfern oder dem Diff-Öl. Ich will Dir nicht unterstellen, dass Du nicht fahren kannst, aber immer Vollgas geht leider nicht.
    _________________
    Sind wir nicht alle ein bisschen Flux?
    Besucht die offroad-CULT-Map!
    Nach oben
    Ab8kaefer
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 10.10.2013
    Beiträge: 30
    Wohnort: Ellefeld, Sachsen

    BeitragVerfasst am: 23.01.2015, 11:05    Titel:
    Was das lustige an der Sache ist... vor dem Umbau auf "1:5" war es ein normaler SS, mit Brushlessumbau. Hatte die gleiche Regler/Motor Combi und war vom Fahrverhalten richtig super (Bis auf das dauernde Wheelyfahren!!).
    jetzt ist der Radstand, Spurbreite natürlich enorm gewachsen, auch das Gewicht -- und er macht beim Beschleunigen mehr Zicken wie vorher. Für mich ist dies unlogisch. Mehr Gewicht, größerer Radstand, bei gleicher Leistung - müßte er doch viel besser und ruhiger liegen?? Rolling Eyes
    Oder ist es jetzt so, dass er, da kein "Männchen machen" mehr möglich ist, statt dessen einfach ausbricht?

    Regler ist auf die kleinste Punch Stufe eingestellt, so das man schön anfahren kann, nur irgendwann kommt natürlich die volle Leistung, dann bricht er weg.
    _________________
    Man muss nicht nur keine Ahnung haben, man muss auch unfähig sein, sich ausdrücken zu können!
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 23.01.2015, 11:14    Titel:
    Ich hatte ein ähnliches Phänomen mit meinem Brushless Summit. Er ist sauber angefahren, aber dann ab einer gewissen Geschwindigkeit wenn man das Gas voll durchgezogen hat einfach hinten ausgebrochen.

    Lag aber vor allem an den rutschigen Untergrund und der Power des BL Sets.

    Reifen waren die Proline Trencher X. Habe aber auch nie versucht dieses Phänomen durch Anpassung des Fahrzeugs zu eliminieren sondern habe einfach meinen Gasfinger entsprechend gezügelt.

    Hast du mal versucht ins hintere Diff härteres Öl zu packen?
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 23.01.2015, 11:30    Titel:
    irgendwann sind halt auch die besten reifen an der grenze. Du hast hier nen sehr schweren 1:5er Eigenbau we du sagst, das ganze mit 1:8er rädern- die sind für dieses Gewicht (<5KG?) eben nicht ausgelegt.
    Die Dämpfer ebenso, ich vermute das hier ist ein Set up Problem, wird schwierig da den richtigen ansatzpunkt zu finden.

    Diff hinten stärker sperren, dämpfer häter machen, damit sollte er stabiler liegen, eine garntie dafür bekommste aber nicht.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » hpi savage sc bricht beim beschleunigen hinten aus » Gehe zu Seite Zurück  1, 2, 3  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Savage XL Teile Achsstifte Integy slowkilla 12 21.04.2017, 00:29
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 20:12
    Keine neuen Beiträge Doofe Frage...Savage ziemlich laut...was tun ? san_andreas 10 10.01.2017, 15:17
    Keine neuen Beiträge Welchen Motor beim Arrma BLX 185 Regler TT-Bush 5 25.12.2016, 17:22

    » offroad-CULT:  Impressum