RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Regler für castel creations motor

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Regler für castel creations motor » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    r41lgun
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.10.2011
    Beiträge: 102

    BeitragVerfasst am: 06.09.2014, 17:11    Titel: Regler für castel creations motor
    Hallo,

    ich fahre seit längerem einen Castel creations Motor (Neu Castel 1406) mit 5700 kv. Nun ist mein Problem das heute mein Passender regler (Ezrun hobbywing wp8) den geist aufgegeben hat. Es tut mir ziemlich weh den selben regler nochmal zu kaufen, deshalb wollte ich fragen obs da nicht eine Kostengünstigere alternative gibt. Und ob jemand damit schon erfahrungen gemacht hat

    mfg
    Nico
    _________________
    Fuhrpark:
    Lrp S10 Blast BX
    Hpi E-Firestorm 10T
    Nach oben
    r41lgun
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.10.2011
    Beiträge: 102

    BeitragVerfasst am: 07.09.2014, 13:00    Titel:
    hab jetzt nochmal nachgeguckt, regler ist anschaltbar und ich kann auch in den "programmiermodus". jedoch gibt er kein signal an den Motor weiter obwohl alle einstellungen richtig sein müssten. Fals es noch ne rettung für den Regler gäbe währ das natürlich das besste. vielleicht kennt ja jemand von euch das Problem.

    mfg
    Nico
    _________________
    Fuhrpark:
    Lrp S10 Blast BX
    Hpi E-Firestorm 10T
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 07.09.2014, 15:07    Titel:
    Hast du vllt nen anderen Motor um zu testen ob in den Kabeln nen Bruch drinne is???
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    r41lgun
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.10.2011
    Beiträge: 102

    BeitragVerfasst am: 08.09.2014, 14:01    Titel:
    leider nur einen mit sensor, und gebrushten, nichts was da drann passen würde...
    _________________
    Fuhrpark:
    Lrp S10 Blast BX
    Hpi E-Firestorm 10T
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 08.09.2014, 14:12    Titel:
    Oder evtl auch mal ne andere Funke testen, vllt hat der Empänger einen weg, kann man ja schlecht sehen.

    MfG Phillip
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 709

    BeitragVerfasst am: 08.09.2014, 19:14    Titel:
    Den Sensormotor kannst du auch anklemmen zum Testen.
    Nach oben
    r41lgun
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 11.10.2011
    Beiträge: 102

    BeitragVerfasst am: 08.09.2014, 19:49    Titel:
    die funke war definitiv in ordnung, laut regler (rote led) bekommt er ja auch das signal, gbt es nurnicht weiter..., das mit dem andren motor muss ich morgen mal testen, dann muss ich wieder alles umlöten Very Happy aber ich versuchs mal, danke !
    _________________
    Fuhrpark:
    Lrp S10 Blast BX
    Hpi E-Firestorm 10T
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Regler für castel creations motor » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Atos Regler gesucht: Match und Alpha, Car-Version gesi 0 07.10.2017, 19:49
    Keine neuen Beiträge Suche guenstigen 6s Regler ts1 5 05.10.2017, 05:21
    Keine neuen Beiträge Arrma talion Neuer Motor befestigen timo01_ 1 01.10.2017, 16:06
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 19:16
    Keine neuen Beiträge Arrma Regler und Reifen. Mexor 6 30.03.2017, 08:11

    » offroad-CULT:  Impressum