RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Sanwa M12 Probleme beim Binden

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Sanwa M12 Probleme beim Binden » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 01.09.2015, 15:32    Titel: Sanwa M12 Probleme beim Binden
    Hallo Miteinander

    Wie einige vielleicht wissen, arbeite ich im Moment an einem Vergleichsbericht der Sanwa- Funken M12, MT 4 und MX-V. Ich bin nun fast fertig damit jedoch gibt es immer noch ein entscheidendes Problem.

    Die M12 welche ich für einen Kollegen in einem Onlineauktionshaus gekauft habe funktioniert nicht. Ich hatte auch schon den Verkäufer kontaktiert, dieser versicherte mir, dass die Funke bei Ihm lief. Ich will dem Verkäufer nichts unterstellen etc. deshalb glauben wir das mal.
    Leider ist die Quittung der Funke nicht auffindbar und auch wenn, die Funke hat schon ca. 3 Jahre runter.

    Nun zu meinem Problem:
    Ich kann die Funke einschalten und auch alles mit Ihr machen sprich: Im Menu herumhuschen, Parameter verändern etc. nur leider kann ich die Funke nicht mit meinen Empfängern binden.

    Leider gibt es im Internet nur sehr wenig darüber zu lesen (wenn auf Englisch und dessen bin ich nicht mächtig).
    Auch habe ich den Support kontaktiert. Dieser konnte jedoch nicht weiterhelfen und sagte mir, dass es sehr wahrscheinlich nicht Wirtschaftlich sei, wenn ich die Funke auf eigene Faust einsende und reparieren liesse.

    Daher seid Ihr meine letzte Hoffnung, die Funke wieder auf Vordermann zu bringen. Soviel sei gesagt: Ich habe mit diversen Empfänger probiert und auch die Modulation entsprechend angepasst. Daher kann ich sagen, hier liegt der Fehler nicht.
    Auch kann ich die Empfänger mit der MT 4 binden. Daher liegt auch hier nicht der Fehler.

    Gruess Michi
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    hanibunny
    Moderator



    Anmeldedatum: 17.12.2008
    Beiträge: 651

    BeitragVerfasst am: 04.09.2015, 16:48    Titel:
    Tja, ganz ehrlich? Schick das Ding zurück. Seltsam, wenn es nicht geht.

    Funkenkauf ist ganz klar Vertrauenssache. Das muss eben stimmen. Manchmal ist es besser, ein paar Kröten für Neuware auszugeben. Ich selbst habe schon eine M11x Sanwa gekauft, bei der die Lenkachse des Lenkrades einen Schlag weghatte, war wohl schon mal abgestürzt oder so. Das ging soweit, dass beim Linkseinschlagen das Lenken schwerer ging und irgendwann über einen Punkt schnappte.

    Du wirst wohl kaum Erfolg haben, sowas selber reparieren zu lassen. Wo willst du anfangen? Kann z. B. am Sendeteil liegen, an einer defekten Antenne und was weiß ich noch wo. Das ist die Suche im Heuhaufen.

    Es tut mich ehrlich leid für dich.

    Viele Grüße
    Andreas
    _________________
    Back to the roots...OFFROAD

    Denkt immer daran: Let's race for fun!

    http://buzzrc.wordpress.com

    Die besten (Geheim-)Tipps für Orte zum RC-Fahren: http://rc-map.offroad-cult.org/
    Nach oben
    hanibunny
    Moderator



    Anmeldedatum: 17.12.2008
    Beiträge: 651

    BeitragVerfasst am: 04.09.2015, 16:50    Titel:
    Was ich dir anbieten kann: Da ich selbst eine M12 habe kannst du mich anrufen, wir binden dann am Telefon parallel. Einen Versuch ist es allemal wert. Bei Interesse schreib mir eine Private Nachricht.

    Gruß
    Andreas
    _________________
    Back to the roots...OFFROAD

    Denkt immer daran: Let's race for fun!

    http://buzzrc.wordpress.com

    Die besten (Geheim-)Tipps für Orte zum RC-Fahren: http://rc-map.offroad-cult.org/
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 13.09.2015, 13:29    Titel:
    Hi sorry für die späte Antwort. War eine Woche in Italien

    Mir würde eigentlich eine Schritt für Schritt Anleitung hier ausreichen. Auch für ev. zukünftige Interesenten.

    Ich bin jedoch immer noch der Meinung, dass ich alles richtig gemacht habe aber sicher ist sicher.

    Die Schritt für Schritt Anleitung würde ich hier sehr begrüssen, da auch diese im Netz auf Deutsch kaum zu finden ist, wenn überhaupt.

    Ich werde auch mal meinen Händler aufsuchen, welcher über ein sehr grosses Fachwissen verfügt. Ev. kann er mir helfen oder das Problem genauer beschreiben.

    Gruess
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    Tommy Vercetty
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 04.06.2005
    Beiträge: 331
    Wohnort: Oberösterreich

    BeitragVerfasst am: 12.01.2016, 22:09    Titel:
    Dein Problem kann evtl. daran liegen, dass dieser Empfänger eine andere Übertragungstechnologie hat.
    Hatte das Problem auch mal.
    Schau, welche Modulationsart der Empfänger hat (FHSS2, FHSS3, FHSS4,...).
    Davon abhàngig kannst auch die Modulationsart am Sender anpassen.

    Hab dafür auch die Betriebtsanleitung des Empfängers und des Senders bemühen müssen.
    _________________
    Kyosho MP9e

    ma hods ned leicht, owa leicht hods an.
    Nach oben
    foexer
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 24.02.2014
    Beiträge: 245

    BeitragVerfasst am: 13.01.2016, 15:44    Titel:
    Hi

    Ich habe wirklich schon alles probiert. Mittlerweile habe ich auch schon alle Anlaufstellen, welche Sanwa supporten, angeschrieben. Die Antwort war immer die selbe: Einschiken. Da keine Quittung vorhanden ist, ist dies nicht sehr wirtschaftlich.

    Mal schauen was sich noch ergibt. Ansonsten werde ich die Funke als defekt verkaufen.
    _________________
    Die Lebenden

    Traxxas E- Revo Brushless, HPI Savage Flux HP, Xrax XB9e, Team C Torch E, Axial Yeti XL, Traxxas Slash 2WD (Skateparkbasher),
    Sakura XI, Arrma Kraton

    R.I.P
    Hpi Bullet ST Flux, Hpi Trophy Truggy Flux, Traxxas ERBE + Traxxas Slash 4x4 LCG, Tamiya TT-01 + DF-02, Kyosho Dnano
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Sanwa M12 Probleme beim Binden » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge E-Revo Diff Probleme Mexor 27 24.03.2017, 12:13
    Keine neuen Beiträge HW MAX 6, Sanwa Funke.... Posi 3 29.01.2017, 20:39
    Keine neuen Beiträge Welchen Motor beim Arrma BLX 185 Regler TT-Bush 5 25.12.2016, 17:22
    Keine neuen Beiträge Hobbywing EZRUN WP-SC8 120 A Probleme TT-Bush 2 26.11.2016, 15:09

    » offroad-CULT:  Impressum