RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Defektes BEC von Castle

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Defektes BEC von Castle » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 18.11.2015, 10:30    Titel: Defektes BEC von Castle
    Hallo Zusammen,

    ich habe einen 1/8er Buggy. Nichts besonderes.
    Dennoch musste dort ein schneller Servo rein und damit der genügend Strom bekommt habe ich ein BEC von Castle verbaut.



    Mittels USB wurde das BEC dann programmiert damit die Ausgangsspannung für den Servo passt.
    Soweit so gut, hat alles funktioniert so wie es soll.

    ca. 1/2 Jahr und viele Akkuladungen später kam der Buggy aber mitten auf der Strecke zum Stillstand.
    Nichts ging mehr... TOT.

    Es stellte sich dann heraus das der Empfänger, ebenfalls vom BEC mit Strom versorgt kaputt ist. Infolge kein Empfang und FailSafe...

    Doch beim Ausmessen zeigte sich dann, dass der defekte Empfänger nur ein Opfer war.
    Das BEC regelte nicht mehr und gab die 4S Akkuspannung direkt weiter.

    Infolge:
    --> defekter Empfänger Evil or Very Mad
    --> defekter Servo Evil or Very Mad
    und das nur wegen einem defekten BEC...


    Eigentlich dachte ich das so ein BEC auch sowas wie ne "Sicherung" darstellt.
    Einerseits um das Regler-Interne BEC zu entlasten, andererseits aber auch um bei einem möglichen Kurzschluss am/im Empfänger oder Servo den Regler zu schützen.

    defektes BEC = 30.-
    Folgeschaden Empfänger&Servo 100.-
    sehr ärgerlich. Evil or Very Mad
    Zum Glück ist es bei dem Modell passiert, andere haben nämlich 2 Servos.


    das nun so ein BEC die Ursache für die teureren Folgedefekte ist, ist doch sehr enttäuschend.
    Da ich das gleiche auch bei anderen Modellen verwende verunsichert das natürlich.

    Castle habe ich deswegen angeschrieben, aber scheint wohl den Kundendienst nicht zu interessieren. Crying or Very sad


    hat das sonst schon mal jemand erlebt oder ähnliche Erfahrungen gemacht?
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 18.11.2015, 13:03    Titel:
    Der Vertrieb läuft ja über Horizon Hobby, evtl sollte man die kontaktieren, sofern nicht geschehen- auf jeden fall mehr als ärgerlich.
    Nach oben
    Stöffel_773
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 24.04.2012
    Beiträge: 111
    Wohnort: Vorarlberg

    BeitragVerfasst am: 18.11.2015, 14:36    Titel:
    Verträgt dein Empfänger HV?
    Soweit ich weiß sind einige Empfänger nur auf 6V ausgelegt.
    _________________
    Savage Flux Street Racer
    Savage Flux HP
    Tekno ET48.3
    TT EB4 G3
    Blitz ESE
    Savage Flux XS
    Tamiya Porsche 959 Rothmans (1986)
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 18.11.2015, 15:55    Titel:
    Ich bin mir nicht sicher ob ich überhaupt auf HV gefahren bin.
    Ich glaube es war auch "nur" ein 6V Servo.

    Er hat ja die ganze Saison funktioniert... daran wird's also nicht gelegen haben.

    Dazu kommt dass auch ein Defekt am Servo oder Empfänger das angeblich kurschlussfeste BEC nicht beschädigen darf/kann.
    ...schon gar nicht darf das BEC die volle Akkuspannung (4S) direkt durch geben.

    Daraus folgere ich für mich dass das BEC die Ursache ist und Empfänger und Servo folgedefekte sind und nicht umgekehrt.
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 23.11.2015, 02:10    Titel:
    Also ich habe in allen meinem Kisten die CC BECs drin und hatte noch nie Probleme damit.
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    Gartenzwerg
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 28.01.2004
    Beiträge: 201

    BeitragVerfasst am: 23.11.2015, 09:27    Titel:
    dumme Sache, aber ich fürchte sowas passiert.

    Da nur ein Servo, wars vermutlich ein Elektro-Modell?

    Wurde das BEC vom Regler deaktiviert, oder das rote Kabel vom Regler zum Empfänger aus dem Stecker gezogen?

    Wäre jetzt noch die einzige Erklärung die mir einfällt.
    _________________
    mfg,
    Bernhard

    ca. 30 Autos, 4 Boote und 6 Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 23.11.2015, 09:59    Titel:
    ich hab das CCBEC auch schon lange in anderen Modellen drin... und nicht nur ich.
    War bis Dato auch immer zufrieden damit... bis eben dieses eine Mal.


    Ja, das Rote Kabel vom Reglerinternen BEC wurde abgehängt. Daran kanns nicht gelegen haben.
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    Gartenzwerg
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 28.01.2004
    Beiträge: 201

    BeitragVerfasst am: 23.11.2015, 11:29    Titel:
    ..dann wars wohl wirklich Pech.

    Einem Kollegen ist mal ein Modell abgebrannt, weil beim DS1015 Servo das Alu-Gehäuse mit Masse verbunden ist. Kabel durchgescheuert -> Kurzschluss
    _________________
    mfg,
    Bernhard

    ca. 30 Autos, 4 Boote und 6 Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 23.11.2015, 14:14    Titel:
    Pech kann man haben... aber wenns dann gleich noch den Servo zerstört macht das nicht so happy.

    mal sehn ob ich da wenigstens Garantieersatz bekomme.
    Falls nicht werd ich selber die Elektronik analysieren.


    Gartenzwerg hat Folgendes geschrieben:
    kennt jemand ein Mittel gegen den "Haben will"-Impuls?

    ne dominante Freundinn... Wink
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 24.11.2015, 09:41    Titel:
    Gluglu81 hat Folgendes geschrieben:
    Pech kann man haben... aber wenns dann gleich noch den Servo zerstört macht das nicht so happy.

    mal sehn ob ich da wenigstens Garantieersatz bekomme.
    Falls nicht werd ich selber die Elektronik analysieren.


    Gartenzwerg hat Folgendes geschrieben:
    kennt jemand ein Mittel gegen den "Haben will"-Impuls?

    ne dominante Freundinn... Wink


    Oder einfach kaufen.
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Defektes BEC von Castle » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Castle Combo Problem Giant 18 30.03.2016, 17:33
    Keine neuen Beiträge Alternativen zum Castle Mamba 2200kv-Motor gesucht... Mechanic 42 20.02.2016, 10:19
    Keine neuen Beiträge Castle Creations 1515 2200KV / Kabel verlängern SteffiL 1 12.02.2016, 21:02
    Keine neuen Beiträge Fragen zum blauen Castle Mamba Lüfter am Regler im E-revo sven2473 3 11.11.2015, 08:03
    Keine neuen Beiträge Neu Castle 1410 oder 1415 an LRP Spin Pro Regler alexander_924 2 22.10.2015, 13:53

    » offroad-CULT:  Impressum