RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Hilfe! - Empfänger kaputt?

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Hilfe! - Empfänger kaputt? » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    SirFlord
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 28.01.2013
    Beiträge: 59
    Wohnort: Bayern

    BeitragVerfasst am: 23.12.2013, 17:15    Titel: Hilfe! - Empfänger kaputt?
    Hallo zusammen,
    wollte meinem kleinen Neffen nach seinem Dickie Spielzeug mal ein anständiges RC Car zu Weinhnachten schenken.
    Hab nun alles zusammengebastelt und das Problem, dass ich die Funke nicht gebunden bekomme...!?
    Ist eine Traxxas TQ mit 27 MHz mit passendem Empfänger.
    Es ist die Motor-Regler Kombo aus dem Kyosho Ultima DB drin.
    Funktioniert mit meiner anderen Funke wunderbar, bei der Traxxas allerdings blinkt der Regler 3mal und geht dann aus, da tut sich gar nix.
    Kann es sein, das der Empfänger kaputt ist? Wie könnte ich das testen?
    Bitte lasst mal ein paar hilfreiche Kommentare ab, "Fertigstellungstermin" ruckt immer näher...
    Frohe Weihnachten euch allen!
    Nach oben
    Hellfish
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 02.06.2012
    Beiträge: 129
    Wohnort: Büttelborn

    BeitragVerfasst am: 23.12.2013, 19:38    Titel:
    Hallo.

    Bei 27mhz musst Du nix binden. Das Quartzpaar muss stimmen.
    Evtl. Steckplatz von Servo und Regler verwechselt, oder falsch rum reingesteckt! Manche Stecker habe so ne`kleine Nase dran. Aber eben nicht alle!

    Gruss
    Nach oben
    SirFlord
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 28.01.2013
    Beiträge: 59
    Wohnort: Bayern

    BeitragVerfasst am: 23.12.2013, 19:57    Titel:
    Vielen Dank für deine Tipps Hellfish, leider habe ich diese Fehlerquellen schon ausgeschlossen,
    die Quarzpaare stimmen überein (27 MHz grün),
    Die Stecker müssten so richtig drin stecken,
    der Stecker des Reglers hat auch eine Nase. Batterien der Funke sind auch neu.
    Und wie gesagt mit dem anderen Empfänger und der anderen Funke funktioniert es so perfekt...
    Liegts dann schon sicher am Empfänger, oder gibts da noch andere Möglichkeiten?
    Gruß
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1216
    Wohnort: Henstedt-Ulzburg (nördl. v. Hamburg)

    BeitragVerfasst am: 23.12.2013, 21:34    Titel:
    wieso hast du bei CH1 zwei Stecker drin?
    _________________

    Associated B4.1/C4.1 WC ~ Savöx SC1251 ~ Speedpassion Reventon Pro ~ Speedpassion 8.5T Pro ~
    Associated RC8be (FT) SC-Conversion an 2s ~ Tenshock ~ DS1015 ~ EZrun WP-SC8 ~
    Associated SC10 4x4 ~ verkauft ~
    Kyosho Mini-Z MR-01
    LRP Maverick Strada MT
    Kyosho Lazer ZX-5 ~ verkauft ~
    Nach oben
    SirFlord
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 28.01.2013
    Beiträge: 59
    Wohnort: Bayern

    BeitragVerfasst am: 23.12.2013, 21:57    Titel:
    Hehe, ok hatte gar nicht bemerkt, dass es da 2x CH1 gibt.
    Hab in meiner Verzeiflung aber eigentlich schon alle Kombinationen durchprobiert.
    Über CH2 funktioniert´s jedoch auch nicht...
    Nach oben
    Hellfish
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 02.06.2012
    Beiträge: 129
    Wohnort: Büttelborn

    BeitragVerfasst am: 23.12.2013, 22:37    Titel:
    SirFlord hat Folgendes geschrieben:
    Vielen Dank für deine Tipps Hellfish, leider habe ich diese Fehlerquellen schon ausgeschlossen,
    die Quarzpaare stimmen überein (27 MHz grün)


    Es gibt Traxxas Modell mit 2 Lenkservos. Unter andere den Summit. Daher zweimal CH1.
    Steck mal den Motor ab! Versuche mal einen anderen Servo!
    Einfach 27Mhz nützt nix! Es muss schon die genau Frequenz drauf stehen!
    ZB. 26,995MHZ.
    Hast Du noch einen anderen 27mhz Empfänger?

    Gruss
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 23.12.2013, 22:50    Titel:
    Regler kalibrieren!
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1216
    Wohnort: Henstedt-Ulzburg (nördl. v. Hamburg)

    BeitragVerfasst am: 23.12.2013, 23:10    Titel:
    Soweit ich weiß nicht möglich. ich hab den selben regler
    _________________

    Associated B4.1/C4.1 WC ~ Savöx SC1251 ~ Speedpassion Reventon Pro ~ Speedpassion 8.5T Pro ~
    Associated RC8be (FT) SC-Conversion an 2s ~ Tenshock ~ DS1015 ~ EZrun WP-SC8 ~
    Associated SC10 4x4 ~ verkauft ~
    Kyosho Mini-Z MR-01
    LRP Maverick Strada MT
    Kyosho Lazer ZX-5 ~ verkauft ~
    Nach oben
    SirFlord
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 28.01.2013
    Beiträge: 59
    Wohnort: Bayern

    BeitragVerfasst am: 23.12.2013, 23:17    Titel:
    Also die Frequenz passt schon zusammen, lt Traxxas ist grün 27.195.
    http://traxxas.com/sites/default/files/2203-2204INST%20TRNSMTR.pdf
    Motor abstecken hilft auch nicht.
    Anderes Servo is etz weng stressig, mein Stuff ist z.Z. bei einem Freund geparkt. (Würde sonst morgen mal bei dem vorbeifahren)
    Aber ist das wirklich nötig? - Wenn ich das Ganze über meine Carson Reflex Wheel mache,
    funktioniert ja alles (auch die Servo) einwandfrei. Bin damit heute schon gefahren.
    Regler wurde dabei auch neu kalibriert. Aber über die Reflex Wheel eben, macht das einen Unterschied?
    Einen anderen 27 MHz Empfänger habe ich leider nicht.
    Nach oben
    SirFlord
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 28.01.2013
    Beiträge: 59
    Wohnort: Bayern

    BeitragVerfasst am: 23.12.2013, 23:24    Titel:
    Hier noch das Handbuch vom Kyosho Ultima DB falls es was hilft (S.15):
    http://www.kyosho.com/jpn/support/instructionmanual/buggy/pdf/30856_ULTIMA_DB_rs_im.pdf
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Hilfe! - Empfänger kaputt? » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Hilfe bei der Kaufentscheidung die tausendste;-) pacama 11 25.09.2016, 20:22
    Keine neuen Beiträge 5 Kanal Empfänger von Traxxas Summit nimmt kein Gas mehr an soundmaster 0 03.06.2016, 10:36
    Keine neuen Beiträge Brauche Hilfe mit Slash 4X4 Tyru 5 14.04.2016, 22:36
    Keine neuen Beiträge hochvolt empfänger gesucht MichaTruggy 11 13.04.2016, 22:58
    Keine neuen Beiträge Hilfe umbau nach fehlkauf Juggalo84 7 08.03.2016, 16:53

    » offroad-CULT:  Impressum