RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas XL-5 Regler mit anderer Funke bzw. anderem Motor?

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Traxxas XL-5 Regler mit anderer Funke bzw. anderem Motor? » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Cosmic
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.12.2009
    Beiträge: 717
    Wohnort: Greifswald

    BeitragVerfasst am: 28.11.2010, 12:17    Titel: Traxxas XL-5 Regler mit anderer Funke bzw. anderem Motor?
    Moin moin,

    ich bin momentan dabei meinen TT Sparrowhawk VX zusammenzubauen (der versprochene Aufbaubericht folgt noch Smile ), der ja eigentlich nicht als Glattbahner eingesetzt, sondern zum Rally-Car umfunktioniert werden soll. Das Chassis ist fertig, nun geht es an die Komplettierung mit den Elo-Komponenten, wobei es dabei zwei Wege gibt:

    1. Ich setze gleich das BL-Set aus dem TT Phoenix XT (3900KV), welches derzeit im Slash werkelt, ein. Läuft dort schon problemlos an meiner Jamara CCX Funke mit HK-GT2-Empfänger.

    2. Ich nutze zunächst einmal den beiligenden 17x2T-Motor PD7338. Den würde ich dann mit dem XL-5-Regler, der ursprünglich im Slash verbaut war, betreiben wollen. Als Funke sollte auch hier die meine Jamara CCX 2,4 GHz zum Einsatz kommen.

    Dazu nun meine zwei Fragen:
    - Hat schon jemand Erfahrungen damit, den XL-5 Regler mit einem anderen Motor (wie eben z.B. einem 540er 17T Motor) zu betreiben?
    - Hat jemand schon Erfahrungen damit, den XL-5-Regler mit einer anderen Funke als der originalen Traxxas-Funke anzusteuern? Mir ist nämlich so, als hätte meine seinerzeit neu gekaufte Jamara CCX 2,4 GHz mit dem originalen XL-5-Set im Slash nicht wirklich richtig funktioniert.

    In beiden Fällen kommt ein TowerPro MG995 Servo zum Einsatz.

    Danke schon mal

    Cosmic
    _________________
    Venom Safari Creeper
    Nach oben
    Arakon
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.10.2009
    Beiträge: 952

    BeitragVerfasst am: 28.11.2010, 12:24    Titel:
    Eine andere Funke klappt natürlich mit dem Regler, du musst nur die Endpunkte neu programmieren.
    Nach oben
    Cosmic
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.12.2009
    Beiträge: 717
    Wohnort: Greifswald

    BeitragVerfasst am: 28.11.2010, 12:28    Titel:
    Arakon hat Folgendes geschrieben:
    Eine andere Funke klappt natürlich mit dem Regler, du musst nur die Endpunkte neu programmieren.


    Danke schon mal. Weißt Du aus dem Kopf, was ich dazu machen muss? Smile

    Ich nehme mal an, Funke auf "on", Regler "on", blinken abwarten, "Vollgas", erneut blinken abwarten, "Bremse voll", blinken abwarten, "neutral" oder so was in der Art, oder?
    _________________
    Venom Safari Creeper
    Nach oben
    Canneloni
    Moderator



    Anmeldedatum: 22.06.2009
    Beiträge: 3030
    Wohnort: München, Bayern

    BeitragVerfasst am: 28.11.2010, 13:05    Titel:
    Alles Funktioniert.

    Mein altes xl-5 set wurde schon x-fach umgebaut Wink

    Musst halt den ESC mit der Funke einfach setupen, dann dürfte alles normal klappen Wink (akku dran, regler anmachen, setupknopf gedrückt halten bis er rot LEUCHTET (nicht blinkt!), dann sofort loslassen, beim ersten blinken vollgas (gedrückt halten) beim zweiten blinken (doppelblinken) dann voll rückwärts und halten bis es glaub wieder grün ist. Dann das ganze ausmachen, anmachen und alles sollte gut sein.

    (Bitte darauf achten das einige 2,4 Ghz anlagen nur OHNE servos gebindet werden wollen!)

    (am xl-5 hingen orginalmotor, 17T tning motor, ansmann krüppel motor, e-revo brushed motor und funken auch 27/40/2,4 Ghz anlagen und alle haben funktioniert bis auf die Ansmann scheiße aber hey, da war wiedermal die ansmannscheiße auch kaputt Very Happy - Sorry für die doppelte erwähnung von Fäkalien.)
    _________________
    http://www.woodland-events.com

    DER Neue Ort um zu Erfahren wo Weltweit Paintball Woodland/Scenario/milsim Events stadtfinden.

    Auf wunsch auf Hexadezimal geändert:
    44 69 65 20 41 6e 74 77 6f 72 74 20 6c 61 75 74 65 74 20 34 32 21
    Nach oben
    Cosmic
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.12.2009
    Beiträge: 717
    Wohnort: Greifswald

    BeitragVerfasst am: 29.11.2010, 13:18    Titel:
    Vielen Dank an Euch. Das Binding (matching) der Funke hat funktioniert, ebenso die Kalibrierung des Reglers und auch der (offenbar gestern beim rumprobieren versehentlich eingestellte) Modus "Race" wurde in "Sport" korrigiert. Smile

    Im Wohnzimmer komplett unfahrbar - nicht mal testhalber. Laughing
    _________________
    Venom Safari Creeper
    Nach oben
    Canneloni
    Moderator



    Anmeldedatum: 22.06.2009
    Beiträge: 3030
    Wohnort: München, Bayern

    BeitragVerfasst am: 29.11.2010, 13:43    Titel:
    iwooo - im 1-5% gas bereich kannste schon antippen und wieder abbremsen!

    *g*
    _________________
    http://www.woodland-events.com

    DER Neue Ort um zu Erfahren wo Weltweit Paintball Woodland/Scenario/milsim Events stadtfinden.

    Auf wunsch auf Hexadezimal geändert:
    44 69 65 20 41 6e 74 77 6f 72 74 20 6c 61 75 74 65 74 20 34 32 21
    Nach oben
    Anton...
    neu hier



    Anmeldedatum: 26.10.2015
    Beiträge: 2

    BeitragVerfasst am: 26.10.2015, 16:09    Titel:
    Hallo ich hab ein Probelem:

    hab mir eine neue Funke für meinen Slash gekauft und sie angesteckt. Leider ist es aber so das wenn ich den Empfänger anstecke und den Slash asntellen will passiert nichts, nur wenn ich die Programmier taste Drücke blinkt der Regler grün, aber nur solange wie ich sie gedrückt halte. Hab dann auch noch mal probiert mit der Traxxas Funke aber da ist es genau das gleiche.
    Kann mir jemand helfen?
    MfG Anton
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 26.10.2015, 16:16    Titel:
    Grünes blinken bedeutet das der Gaskanal vertrimmt ist.

    Die Trimmung an der Funke auf Neutral stellen und dann den Regler neu kalibrieren sollte dein Problem lösen.

    Nächstes mal gleich das Handbuch durchlesen. Dort steht alles drinnen.
    Nach oben
    Anton...
    neu hier



    Anmeldedatum: 26.10.2015
    Beiträge: 2

    BeitragVerfasst am: 26.10.2015, 16:24    Titel:
    Nein das ist es nicht habe ich schon mal gedacht und Probiert (immer mit der Orginal Traxxes und nem Carson Reflex Wheel was sehr gut mit einem anderen Auto funktioniert). Ich habs trotzdem grade noch einmal mit beiden Funken Probiert aber es kommt nicht mal Saft am Empfänger an.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 26.10.2015, 16:57    Titel:
    Ok wenn es das nicht ist kann ich dir auch nicht weiterhelfen. Möglicherweise ist der Regler defekt. Falls du noch Garantie hast dann einschicken.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Traxxas XL-5 Regler mit anderer Funke bzw. anderem Motor? » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Gebrauchte Funke? Ch3fk0ch 3 01.07.2017, 14:42
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 20:16
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06
    Keine neuen Beiträge Frage zu Funke "Tactic TTX300" whiterabbit 4 30.03.2017, 20:23

    » offroad-CULT:  Impressum