RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Velineon VXL 3s Regler kaputt ?

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Velineon VXL 3s Regler kaputt ? » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 03.02.2014, 14:27    Titel:
    Problem ist hab das Ding gebraucht gekauft, doch der Typ meldet sich nicht mehr. :')
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 03.02.2014, 17:06    Titel:
    Ich fahre den WP-SC8 in meinem Stampede 4x4 mit Castle 1415er Motor.

    Regler ist sehr empfehlenswert und geht bis 4s!

    Mir ist der VXL-3s auch an 3s nach einigen Fahrten abgeraucht, da ich ihn ohne Lüfter betrieben habe.
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 04.02.2014, 00:11    Titel:
    Mhmm, okay ehm..

    Den Regler den du mir genannt hast, würde also auch keine Probleme bereiten für den Velineon 3s Motor ?

    & weiterhin, kann mir jemand genau sagen was die Ursache gewesen sein könnte..
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 04.02.2014, 00:41    Titel:
    Ja ich hab den WP-SC8 anfangs auch mit dem Velineon betrieben, aber an 3s hat der Motor dann auch bald schlapp gemacht.

    Die Ursache für dein Reglerdefekt wird Überhitzung gewesen sein. Kann sein das der Regler das eine Zeit lang mitgemacht hat und dann später abgeraucht ist. Du hast ja geschrieben das Modell gebraucht gekauft zu haben. Vielleicht hat der Vorbesitzer den Regler zu heiss gefahren.

    Ich hab meinen Regler wie bereits geschrieben öfters mal zu heiss gefahren (bis zum termal shutdown). Einge Zeit lang hat er es auch mitgemacht und ist dann aber ganz plötzlich zuhause bei einem kleinen Test an 2s im Wohnzimmer abgeraucht.

    Fährst du 2 oder 3s?
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 04.02.2014, 04:44    Titel:
    Fahre 3s.

    Also heißt es, wenn ich den WP-SC8 verwenden würde, würde der Motor auf Dauer schlapp machen richtig ? :/

    Und gibt es eine Möglichkeit ihn selber zu reparieren ?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 04.02.2014, 05:01    Titel:
    Hat nichts mit dem Regler zu tun ob der Motor abkackt.

    Kauf dir eine Temp Gun und check halt immer die Temps am Motor. Zur Not pack dir nen Lüfter drauf. Aber Lüfter am Motor ist halt immer so eine Sache da das Innere oft trotzdem zu heiss wird.

    Aber der Motor wird im Rally auch nicht so stark belastet wie im Stampede 4x4.

    Mir hat es an 3s nach der 5ten Fahrt die Magneten im Rotor gelöst (trotz Lüfter). Ich muss leider sagen das die VXL-3s Combo für 2s sehr gut ist, aber mit 3s meiner Meinung nach heillos überfordert. Jedenfalls im Stampede 4x4. Weiss nicht wie es im Slash 4x4 bzw. Rally ist, aber ich denke auf Dauer packt 3s auch nicht.

    Ich fahre mit meiner jetzigen Combo fast nur noch an 4s ohne jegliche Temp Probleme. Der WP-SC8 ist auch Wasserdicht.

    EDIT: Ach ja und was genau willst du selber reparieren? Motor? Keine Chance. Die Magneten entmagnetisieren oder / und lösen sich vom Rotor. Dann ist Ende Gelände!
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 04.02.2014, 14:44    Titel:
    Vielen Dank für deine hilfreichen Antworten soweit.

    Ich meinte den Regler.
    Wenn ich ihn aufschraube sieht er von unten nach wie vor absolut okay aus, heißt es ist auf der anderen Seite (dort wo der Kühlkörper verbunden ist) hat es geraucht.
    Allerdings kriege ich ihn nicht auf, da er komplett mit Eploxy (wie es aussieht) gefüllt ist.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 04.02.2014, 16:14    Titel:
    Ja der Regler ist in Epoxy vergossen damit er Wasserdicht wird.

    Reparieren kann man den nicht mehr.

    Hol dir nen neuen, besseren und programmierbaren Regler.

    Der VXL-3s ist nicht schlecht aber wie gesagt an 3s überfordert.
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 05.02.2014, 13:17    Titel:
    Hey, hab mir nun den Ezrun 120A bestellt. Werde demnächst posten wie es so funktioniert mit dem VXL 3s Motor. Smile
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 05.02.2014, 14:45    Titel:
    Ja der läuft einwandfrei mit dem Velineon 3500. Wie bereits weiter vorne erwähnt, habe ich diese "Combo" ja auch eine Zeit lang in meinen Stampede 4x4 zum besten gegeben Wink
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Velineon VXL 3s Regler kaputt ? » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Atos Regler gesucht: Match und Alpha, Car-Version gesi 0 07.10.2017, 19:49
    Keine neuen Beiträge Suche guenstigen 6s Regler ts1 5 05.10.2017, 05:21
    Keine neuen Beiträge Arrma Regler und Reifen. Mexor 6 30.03.2017, 08:11
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 16:26
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 20:35

    » offroad-CULT:  Impressum