RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Velineon VXL 3s Regler kaputt ?

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Velineon VXL 3s Regler kaputt ? » Gehe zu Seite 1, 2, 3, 4  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 02.02.2014, 17:23    Titel: Velineon VXL 3s Regler kaputt ?
    Hey Leute, nach zahlreichem Googeln konnte ich nachwievor nichts finden..
    Gab zwar einige Threads aus diesem Forum, doch wirklich geholfen haben sie mir bislang noch nicht.

    Zu meinem Problem: ich wollte mit meinem Traxxas Rally (1/10) raus.
    Als ich ihn angeschaltet hatte, konnte er nur vorwärts fahren, aber nicht rückwärts ? Vollbremsung hatte funktioniert, aber keinen Rückwärtsgang.
    Nach an-und ausschalten konnte er nur rückwärts, aber nicht vorwärts.
    Dachte mir schon.. i-was stimmt nicht.

    Als ich dann den Regler nochmal an-ausschalten wollte, habe ich gesehen dass er angefangen hat zu rauchen.
    Habe direkt Lipos (2x 3s parallel! geschlossen, für mehr runtime) abgeschlossen.

    Der Geruch der dabei herauskam.. riecht in etwa wie verbrennendes Plastik, mit einem Misch aus etwas Chemie oder Metall oder sowas.. einfach unbeschreiblich.

    Nunja, abkühlen gelassen (war kochend heiß).
    Danach um nochmal zu testen, Lipo (nur 1x) angeschlossen, direkt hat er wieder angefangen von 20°C auf geschätzt 100°C zu springen, innerhalb von 5 - 10 Sek !
    Wieder abgeschlossen.. nun bin ich ratlos.

    Was genau ist nun daran kaputt ?
    Eignet sich ein Ezrun 60A Regler für den Motor ?
    Eignet sich der Castle Sidewinder SCT für den Motor ?

    Vielen Dank euch ! Smile
    Nach oben
    Hellfish
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 02.06.2012
    Beiträge: 129
    Wohnort: Büttelborn

    BeitragVerfasst am: 02.02.2014, 21:09    Titel:
    Hallo.

    Das richt aber nicht gut! Very Happy

    Du hast den Geruch recht gut beschrieben.
    Ich schätze mal der Regler ist hin.
    Wenn noch Garantie besteht, mal dem Händler geben. Traxxas ist normalerweise recht kulant!
    Aber 3S ist schon triggy. Ich weiss, Traxxas gibt das an, aber die Übersetzung muss schon stimmen. Du bist Dir sicher, das es parallel und nicht in Reihe war?

    Für das vergleichsweise schwere Chassis, würde ich etwas Stärkeres empfehlen. Mit mehr Reserven! Hatte im Slash 4WD eine Tenshock Kombi.

    Gruss
    Nach oben
    Hellfish
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 02.06.2012
    Beiträge: 129
    Wohnort: Büttelborn

    BeitragVerfasst am: 02.02.2014, 21:09    Titel:
    Hallo.

    Das richt aber nicht gut! Very Happy

    Du hast den Geruch recht gut beschrieben.
    Ich schätze mal der Regler ist hin.
    Wenn noch Garantie besteht, mal dem Händler geben. Traxxas ist normalerweise recht kulant!
    Aber 3S ist schon triggy. Ich weiss, Traxxas gibt das an, aber die Übersetzung muss schon stimmen. Du bist Dir sicher, das es parallel und nicht in Reihe war?

    Für das vergleichsweise schwere Chassis, würde ich etwas Stärkeres empfehlen. Mit mehr Reserven! Hatte im Slash 4WD eine Tenshock Kombi.

    Gruss
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 02.02.2014, 21:42    Titel:
    Heyo, ja ich bin mir zu 100% sicher dass es parallel war, denn ich bin mit ihm ja schon öfter rumgebrettert.

    Der Fehler kam einfach random, ohne ein richtiges Anzeichen..

    Nunja, nun noch meine Frage:

    Passt der EZrun 60A Regler von Hobbywing ?
    Nach oben
    Hellfish
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 02.06.2012
    Beiträge: 129
    Wohnort: Büttelborn

    BeitragVerfasst am: 02.02.2014, 21:45    Titel:
    Der Regler passt schon.
    Ist aber zu schwach.
    Der passt besser zu einem leichten 2WD Buggy, oder Onroader!
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 02.02.2014, 21:49    Titel:
    Miss an deinem Regler schaue wie viel Platz bei dir im Chassis noch ist und schaue nach den Maßen des Reglers den du haben möchtest.

    Nur ich finde 60A istn bissel wenig finde ich da hast halt kaum Reserven für andere Motoren oder stärkere Lipos (also zwecks 2S/3S)
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 02.02.2014, 21:55    Titel:
    Danke für die schnellen Antworten.

    Nunja er gibt zwar "nur" 60A Dauerstrom, aber max. Entladung beträgt 380A.

    Der VXL 3s hier gibt halt permanent 200, aber 320 max.

    Denkt ihr der Unterschied wird sehr immens sein ?

    & wie denkt ihr konnte es passieren, dass mein Regler so kaputt gegangen ist ? Was genau könnt ihr lt. Ferndiagnose daran feststellen ?

    Denn wenn es eine bestimmte Ursache dafür geben sollte, würde ichs schon gerne wissen um es das nächste mal vermeiden zu können. Smile
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 02.02.2014, 22:56    Titel:
    Das mit den 60A und 200A machtn nen Heiden Unterschied!!!
    So wird der Ezrun weitaus heißer als der Vile(hau mich blau wie der heißt)
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    adatar
    Streckenposten
    Streckenposten



    Anmeldedatum: 02.02.2014
    Beiträge: 10

    BeitragVerfasst am: 03.02.2014, 14:36    Titel:
    Mhmm alles klar.

    Nunja, bleibt nurnoch die Frage offen, was genau mit dem Regler nun geschehen ist.. wenn ich einen Akku anschließen fängt er sofort an heiß zu werden, kann ihn aber in der Zeit nachwievor anschalten, und zum vorwärtsfahren verwenden. Rückwärts geht allerdings immernoch nicht.
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 03.02.2014, 14:43    Titel:
    Falls du noch garantie hast schick das ding ein... wenn er wiederkommt verkaufst die Kombo und kaufst dir ne richtige Very Happy
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Velineon VXL 3s Regler kaputt ? » Gehe zu Seite 1, 2, 3, 4  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Atos Regler gesucht: Match und Alpha, Car-Version gesi 0 07.10.2017, 20:49
    Keine neuen Beiträge Suche guenstigen 6s Regler ts1 5 05.10.2017, 06:21
    Keine neuen Beiträge Arrma Regler und Reifen. Mexor 6 30.03.2017, 09:11
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35

    » offroad-CULT:  Impressum