RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

ESC hat Wasser gesehen- Reparatur?

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » ESC hat Wasser gesehen- Reparatur? » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    macrums
    Streckenposten
    Streckenposten



    Anmeldedatum: 18.09.2007
    Beiträge: 11

    BeitragVerfasst am: 26.03.2015, 19:06    Titel: ESC hat Wasser gesehen- Reparatur?
    Hallo,

    mein Xerun 150A Regler hat neulich Wasser gesehen. Er funktioniert komplett bis auf den Ausgangsstrom.

    - Lüfter dreht
    - LEDs reagieren passend zur Gashebelstellung
    - Programmierung geht

    Nur der Motor dreht nicht mehr.

    Ist so was reparabel- also lohnt hier eine Reparatur?





    Sieht eigentlich nicht so schlecht aus...
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 26.03.2015, 19:14    Titel:
    Du hast den Link für eine Vergrößerung der Bilder falsch gesetzt.

    Ob man da was machen kann, hängt davon ab, wo es vergammelt ist.
    Wenn man
    - die Beschriftung der Teile noch erkennen kann,
    - man sie auch irgendwo kaufen kann,
    - man sie umlöten kann,
    Dann gibt es eine gewisse Chance, das der Kram nach der Reparatur wieder geht.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    macrums
    Streckenposten
    Streckenposten



    Anmeldedatum: 18.09.2007
    Beiträge: 11

    BeitragVerfasst am: 27.03.2015, 08:06    Titel:
    Hier ein neuer Versuch:





    Hier kann man gut vergrößern.

    Ich habe so auf Anhieb keine "schlimmen" Stellen gefunden. Da die ganze Feinelektrik wie Programmieren, LEDs und Lüfter gehen, muss es ja fast mit der Ansteuerung im Leistungsteil zu tun haben.

    Irgendwie kann ich mir nicht so Recht vorstellen, dass die Leistungsdioden hinüber sind...

    Die Platinen auseinanderbauen ist auch ziemlich unschön, wie ich feststellen musste. Diese sind über Lötbrücken verbunden. Das ist fast schon arbeit mit der Lupe..
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 27.03.2015, 08:33    Titel:
    Sind da noch Teile dazwischen?
    Weil, so sehen kann man nichts, hier und da Stellen, die eigenartig sind, das kann aber an Lackblasen liegen oder Dreck.
    Vieles kann man nur unter einer Lupe sehen, dafür sind die Bilder ungeeignet. Einiges sieht man nur unter bestimmten Lichtwinkeln, dazu muss man das Ding in der Hand haben.
    Wenn in dem Sandwich noch Teile sind, musst du da natürlich auch nachsehen.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    macrums
    Streckenposten
    Streckenposten



    Anmeldedatum: 18.09.2007
    Beiträge: 11

    BeitragVerfasst am: 27.03.2015, 08:56    Titel:
    Hallo Amigaman,

    dazwischen sind auch noch Teil- wie es aussieht, nicht gerade wenig.

    Ich versuche mal die Paltinen zu trennen. Problematisch sehe ich, dass die
    Platinen auf jeden Fall 2-lagig sind. Ich berichte über meine Erfolge.
    Arrow wenn es welche gibt.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 27.03.2015, 09:54    Titel:
    Auf dem Brett mit den Motoranschlüssen sollten nochmal genau so viele Transistoren sein wie oben.
    Und da ist auf beiden Seiten das Problem, das da dieser Blechstreifen drübergelötet ist, gerade an so dünnen Stellen bleibt Wasser gern stehen wegen dem Kapillareffekt.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    knork
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 11.10.2011
    Beiträge: 606

    BeitragVerfasst am: 27.03.2015, 10:00    Titel:
    Ich würde versuchen, das Teil kurz! (eine Minute) in ein US Bad mit entionisiertem Wasser zu geben, dann zu föhnen, ggfls. noch ein weiterer Durchgang.
    _________________
    Dieser Beitrag ist das Ergebnis purer Langerweile...
    OLC ... der Oberlausitzcup!
    OLC auf facebook!
    Nach oben
    macrums
    Streckenposten
    Streckenposten



    Anmeldedatum: 18.09.2007
    Beiträge: 11

    BeitragVerfasst am: 27.03.2015, 10:16    Titel:
    Danke für die Tips-

    was ist ein US Bad?
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 27.03.2015, 10:39    Titel:
    Ultraschall.
    Ich für meinen Teil spüle sowas mit Dest. Wasser mit Druck ab (eine Zahndusche wirkt Wunder Wink ).
    Anschließend gut mit Isopropanol oder gutem Ethanol das Wasser abspülen und meist gehts wieder.
    Allerdings muss man da schnell reagieren und das Gerät sofort vom Strom trennen wenn es nass ist, und auch die Behandlung sollte umgehend erfolgen, damit sich der Kalk gar nicht erst absetzt.

    Wenn es schon soweit ist, das irgendwas nicht mehr geht, weil es länger vor sich hin elektrolysiert hat, gehe ich von angefressenen Leiterbahnen oder Bauteilbeinchen aus.
    Da hilft spülen dann auch nicht mehr.
    Schaden tuts aber auch nicht, von daher kann es nicht mehr kaputter werden Wink.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    macrums
    Streckenposten
    Streckenposten



    Anmeldedatum: 18.09.2007
    Beiträge: 11

    BeitragVerfasst am: 27.03.2015, 10:42    Titel:
    Den Akku habe ich damals gleich vom ESC getrennt, mal sehen obs gereicht hat.

    Ich denke auch, dass ich das gute Stück mit DestWasser spülen werde und dann zum Alkohol greife...

    Erst so,
    und wenn es dann nicht geht,
    eben so Smile
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » ESC hat Wasser gesehen- Reparatur? » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge brushless motor Reparatur steffen 8 04.09.2014, 19:44
    Keine neuen Beiträge Wasser in einem BL-Motor teh_rob 11 20.06.2013, 20:01
    Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Reparatur Regler Tekin RX8 Keyless 3 13.06.2013, 20:32
    Keine neuen Beiträge Q Base, MMM defekt - Reparatur bzw. Austausch ts1 3 15.07.2012, 07:52
    Keine neuen Beiträge Karo Reparatur ... nicht schön aber selten ;o) mancman 9 03.06.2012, 09:42

    » offroad-CULT:  Impressum