RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

HPI Vorza + Probleme mit Alulenkhebel

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » HPI Vorza + Probleme mit Alulenkhebel » Gehe zu Seite Zurück  1, 2

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Dobermann
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 27.04.2016
    Beiträge: 52
    Wohnort: Stuttgart

    BeitragVerfasst am: 05.06.2016, 18:15    Titel:
    Hier mal was neues 😃

    Da beim Vorza der Stock Servo den Geist aufgegeben hat, hab ich mir nen Savöx SC-1268SG eingebaut.
    Jetzt würde ich gerne die Ausgangsspannung am Regler auf 7V hochsetzen!

    Funktioniert das auch mit der Field Link Card ???

    Oder nur über USB und Pc-Programm ???

    Grüße Raffa
    _________________
    Wer nix schrottet - fährt net richtig !!!
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 05.06.2016, 19:30    Titel:
    sollte gehen soweit ich weiss.
    Nach oben
    Dobermann
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 27.04.2016
    Beiträge: 52
    Wohnort: Stuttgart

    BeitragVerfasst am: 05.06.2016, 23:29    Titel:
    Iss bestellt !!!

    Und mal wieder: DANKE SOUNDMASTER 👍😃👍
    _________________
    Wer nix schrottet - fährt net richtig !!!
    Nach oben
    Lucky
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.11.2005
    Beiträge: 118

    BeitragVerfasst am: 06.06.2016, 08:18    Titel:
    Hi,

    Dobermann hat Folgendes geschrieben:
    ...Fällt mir aber irgendwie schwer ne lockere Schraube fest zukleben... Ist in meinen Augen Pfusch! ...


    Kann ich nachvollziehen. Das ist auch nicht Sinn der Sache. Ein Minimum an Last sollte immer auf der Schraube liegen. Um Dem Abhilfe u schaffen lehne ich mich dann immer an die echten Fahrzeuge an. Dort gibt es ganz ähnliche Problem.

    In Deinem Fall würde ich dann eine flexible (zB. Hardgummi) Unterlegscheibe zwischen C-Hub und Achslage legen. Dann kannst Du die Schraube anziehen, auch hier nicht zu fest, die Gelenkfunktion bleibt mit etwas mehr Wiederstand erhalten, es klappert Nichts und das Achslager läuft zentriert im C_Hub.

    Gruß
    Lucky
    _________________
    Custom made by self
    ... und nu auch DMT VE...
    Nach oben
    Dobermann
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 27.04.2016
    Beiträge: 52
    Wohnort: Stuttgart

    BeitragVerfasst am: 07.06.2016, 13:06    Titel:
    Huhu Lucky

    Danke für den Tip!
    Aber aktuell funkt auch die Lösung von Soundmaster!
    Hatte inzwischen 2-3 heftigere Session - und noch immer alles fest 👍👍🏿👍

    Trotzdem Danke... Immer besser noch ne 2.Möglichkeit in der Hinterhand zu haben! 😃😃

    Grüße Raffa 😃
    _________________
    Wer nix schrottet - fährt net richtig !!!
    Nach oben
    Dobermann
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 27.04.2016
    Beiträge: 52
    Wohnort: Stuttgart

    BeitragVerfasst am: 07.06.2016, 20:24    Titel:
    Hab die Field Link Card getestet!

    Damit läßt sich schon ziemlich viel einstellen - ohne Pc!

    Für ein paar Sachen brauch man aber dann doch USB Kabel und Software von Castle.
    Z.b für die Ausgangsspannung des Servos!!! 😂😂😂
    Aber auch das war in 5min erledigt!!!

    Raffa
    _________________
    Wer nix schrottet - fährt net richtig !!!
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 07.06.2016, 20:40    Titel:
    Tut mir leid. Ich habe die Karte mit der Field Link Card for Flying verwechstelt.
    Nach oben
    Dobermann
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 27.04.2016
    Beiträge: 52
    Wohnort: Stuttgart

    BeitragVerfasst am: 07.06.2016, 21:28    Titel:
    Macht echt gar nix!
    Kann schon viel damit direkt einstellen...
    Und dient ja gleichzeitig als USB Link für Einstellungen am Pc.
    Sozusagen 2in1 !!! 😃😃😃
    _________________
    Wer nix schrottet - fährt net richtig !!!
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » HPI Vorza + Probleme mit Alulenkhebel » Gehe zu Seite Zurück  1, 2



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge E-Revo Diff Probleme Mexor 27 24.03.2017, 12:13
    Keine neuen Beiträge Hobbywing EZRUN WP-SC8 120 A Probleme TT-Bush 2 26.11.2016, 15:09
    Keine neuen Beiträge Traxxas slash 2wd bellcranks Probleme Backslash 18 07.11.2016, 14:10
    Keine neuen Beiträge Probleme Bremse torsten75 2 19.05.2016, 09:23
    Keine neuen Beiträge Probleme mit den Amewi Buggy Booster pro Differential Booster78 3 21.04.2016, 12:51

    » offroad-CULT:  Impressum