RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Castle Combo Problem

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Castle Combo Problem » Gehe zu Seite Zurück  1, 2

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 30.03.2016, 22:09    Titel:
    Wenn das eine TQi ist, dann ist die Standardeinstellung richtig herum, da nichts ändern.

    Gaskanal an der Funke umkehren ist ein gutes Rezept für seltsame Probleme, wenn man das alles so umpolt und anlernt das das Auto dann richtig herum fährt, denkt der Regler man fährt rückwärts wenn man vorwärts fährt, das ist nicht gut.

    Um sicher zu sein, dass die Funke nicht verkehrt herum ist, kann man schauen welche us Werte die Signale haben, um die 1000 bis 1200 us ist Hebel ganz hinten (also Vollbremse bzw. Rückwärts), um die 1800 bis 2000 us Hebel ganz vorne (also Vollgas).

    Die Castelink Software zeigt diese Werte an. Oder mit einem Tester wie z.B. der TrackStar Multi-Function Smart Program Box, da kann man die Werte "Live" sehen wenn man die Box an den Empfänger Gaskanal steckt.
    Nach oben
    Giant
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 04.12.2015
    Beiträge: 43

    BeitragVerfasst am: 30.03.2016, 23:00    Titel:
    Ich werde mal in der Anleitung nachlesen.
    Also irgendwas muss gedreht sein den wen du dir das was ich oben geschrieben habe muss das wohl an der Funke liegen oder verstehe ich das falsch.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 30.03.2016, 23:36    Titel:
    Die Funke muss auf 'normal' (nicht 'reversed') stehen.

    Wenn das der Fall ist, dann zuerst Regler neu anlernen. Steht in der Regler Anleitung wie das geht. Wenn der Wagen danach falschrum fahren sollte, zwei Motorkabel tauschen (egal welche) oder alternativ in der Castlelink Software die Drehrichtung des Motors ändern.
    Nach oben
    Giant
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 04.12.2015
    Beiträge: 43

    BeitragVerfasst am: 31.03.2016, 19:28    Titel:
    Hab es heute für geschaft an der Funke das Gas und die Bremse zu vertauschen. Da ich heute auch gleich 3 Akkus gefahren bin musst ich feststellen das der Motor sehr warm wird man kann ich noch anfassen und das auch für eine etwas längere Zeit doch ich Frage mich wie war darf oder in welchen bereich sollte sich solch ein Brushless Motor Bewegen?
    Und wie bekommt man bei eine Slash 2wd den Motor kühle drauf den dort ist nur sehr wenig Platz.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 31.03.2016, 19:33    Titel:
    Kauf die ein Infrarotthermometer und messe die Temps. Alles andere macht keinen Sinn. Alles unter 80 grad ist im grünen bereich.
    Nach oben
    Giant
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 04.12.2015
    Beiträge: 43

    BeitragVerfasst am: 31.03.2016, 19:48    Titel:
    Bei dem Brushed Motor habe ich halt mal gelesene das diese man noch 1 Minute Anfassen können sollte.
    Ja gut das Geld werde ich wohl investieren müssen.
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 31.03.2016, 21:28    Titel:
    gibt kühler, bzw lüfter die auf den motor aufgesteckt werden, das geht dann auch beim 2wd.
    Nach oben
    Giant
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 04.12.2015
    Beiträge: 43

    BeitragVerfasst am: 31.03.2016, 21:43    Titel:
    Ja ich habe die Sct Combo mit den Sidewinder SCT Regler und dem 1410 Motor und dort ist für den Regler und für den Motor ein Lüfter dabei doch doeser ist fast so groß wie der Motor selbst.
    Nach oben
    Dresdner83
    neu hier



    Anmeldedatum: 01.04.2016
    Beiträge: 7

    BeitragVerfasst am: 01.04.2016, 18:42    Titel: An Giant
    Hallo, das gleiche Problem hatte ich mit meinem Mamba SCT 2400kv auch.
    Ich war schon am verzweifeln.
    Als ich aber per Castlelink am PC im Menüpunkt Power nachgesehen habe, steht Forward für Vorwärtspower bzw.Reverse für Rückwärtspower.
    Also die Motorkabel tauschen brauchte auch keinen Erfolg, habe dann per Castlelink die Umkehrfunktion benutzt, was auch nicht ging.
    Wenn man Vorwärts fährt sollte die grüne Lampe am Regler leuchten bzw beim Bremsen die rote.So hab die Motorkabel dann so vertauscht rot an schwarz, schwarz an rot.
    Da ging die Lampe beim vorwärts fahren auf grün so wie sein sollte.Nur fuhr er immer noch Rückwärts schneller wie Vorwärts.
    Jetzt konnte nur noch was mit dem Menüpunkt Vorwärts und Rückwärtspower was nicht stimmen.
    Es ist genau umgedreht!..Forward ist Rückwärts und Reverse ist Vorwärts.
    Und er läuft nun ohne Mucken so wie es soll.
    Ist euch dies zufällig auch schon aufgefallen?
    Verrückt:-)
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Castle Combo Problem » Gehe zu Seite Zurück  1, 2



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 21:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 16:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 19:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 20:35
    Keine neuen Beiträge HOBBYWING COMBO EZRUN MAX8 150A T-Stecker Motor SL-4274-2200 Offroad Hawk 6 10.12.2016, 16:02

    » offroad-CULT:  Impressum