RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

E-REVO BL Problem mit Summit Wellen..?

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » E-REVO BL Problem mit Summit Wellen..? » Gehe zu Seite 1, 2, 3  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    gamble
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 12.11.2014
    Beiträge: 70

    BeitragVerfasst am: 12.11.2014, 08:20    Titel: E-REVO BL Problem mit Summit Wellen..?
    Hi !

    Habe meinen ERBE nun gestern auf die Summit Wellen umgerüstet da mir in letzter Zeit doch zuviele der normalen Wellen drauf gegangen sind.

    Einbau war kein Problem aber nun stelle ich fest das diese wesentlich schwergängiger sind..

    Solange sie nur am Diff angeschraubt sind dreht er noch schön frei aber sobald ich sie in der Achsaufnahme drinnen hab und alles zusammenschraube gehts schwer.

    Ich habe vorne auf RPM Querlenker + Achsaufnahmen umgebaut und
    hinten verwende ich das RPM True Track Kit..dacht ja am Anfang das es dort event. spiesst aber eigentlich MUESSTE alles frei drehen nach Sichtkontrolle..hmm..

    Von HPP hab ich auch u.A. die Radmitnehmer Verbaut, kann man die zuviel anknallen das es dadurch schwergängig wird..? Aber die werden doch eigentlich auch durch den kleinen Bolzen in der Antriebswelle limitiert..

    Irgendwer ne Idee oder hatte schon ein ähnliches/selbes Problem mit Lösung?

    Danke !
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 12.11.2014, 10:08    Titel:
    Soweit ich weiß sind die ERBE-Wellen gleichlang und der Summit hat wegen den Diffs verschiedene rechts und links.
    Ob es an den HPP-Teilen liegt, kannst du doch einfach testen: Wenn du sie losdrehst und es dann geht, klemmen sie.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    gamble
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 12.11.2014
    Beiträge: 70

    BeitragVerfasst am: 12.11.2014, 10:49    Titel:
    Ja ok, werde heute oder morgen nochmal schauen..muss sowieso nochmal alles ab da das Front Diff auch erledigt ist :p

    Mir kommt ja vor das der Stummel vorne wo quasi der Radmitnehmer befestigt wird etwas kürzer ist als die originalen und das daher etwas fester sitzt...aber mich würds wundern..sonst hat ja mit dem Setup auch keiner Probleme und
    es wird auch in den DIY´s auf Traxxas genau so mit Teilenummern beschrieben Sad
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 12.11.2014, 13:40    Titel:
    ouhh... true tracks... die sind tricky... und RPM hat da ziemlich was versaut.

    1. Lageraufnahmen sind zu gross... da wackelt das Lager im Lagersitz.
    2. in Verwendung mit den Traxxas Tuningwellen kann es vorkommen das diese rausspringen

    erstere kann man kleben
    zweiteres kann man mit anderen Wellen (zb. die MIP) umgehen.

    Die Summitwellen hab ich nie verbaut, auch diese können kaputt gehen, zumindest hab ich da so ein paar Bilder im WWW davon gesehen. Darum hab ich gleich zu den MIP gegriffen.


    Wie hast du den die 17mm Mitnehmer genau auf der Welle befestigt?
    nur mit dem Stift oder hast du diese noch mit der Mutter auf der Welle festgeklemmt?
    falls du diese so festgeklemmt hast, liegts wohl daran das diese nun aufs Lager drücken. so wie ich das bei den HPP Bildern sehe ist das so gedacht... sollte aber dennoch spiel haben.
    Mutter lösen und nochmal probieren. Wink

    die HPP Mitnehmer sind allerdings Geldverschwendung, den mit nem Schleifbock bekommst du das gleiche Ergebnis in Verwendung mit den Originalen Mitnehmern Wink
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    gamble
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 12.11.2014
    Beiträge: 70

    BeitragVerfasst am: 12.11.2014, 14:38    Titel:
    Hm, ja das die Lager in den RPM´s "lockerer" sitzen als das bei den original Bauteilen der Fall ist, ist mir auch schon aufgefallen, mit was hast du die eingeklebt damit man die im Fall der Fälle wieder ohne defekte rausbekommt ?

    Die Summitwellen wollte ich drin haben weil mir die originalen bis jetzt ausnahmslos bei den Ohren oben immer gerissen sind und ich eben das für ne Fehlkonstruktion halte das bei den Summit´s weit besser gelöst ist.
    Ausserdem wollte ich das es mir trotzdem bei Überlast eher die Welle holt als das Diff...sind ja in 5 mins. gewechselt und billig Smile

    Die Mitnehmer hab ich natürlich mit der Mutter gekontert ansonsten würden die ja sofort von der Welle rutschen, der Stift geht ja nicht durch die Aufnahme wie bei den Originalen sonder in den HPP Aufnahmen ist nur hinten ne Nut drinnen damit sie über die Stifte rutschen..fixieren tut man das ganze ausschliesslich mit dem Konterstück also von daher finde ich das schon eleganter bzw. haltbarer gelöst.

    Mir fällt aber grad ein das es auch ohne Aufnahmen schon schwergängig ging,
    Lager habe ich extra alle nochmal geölt und ausprobiert, die waren i.O.
    Trozdem passt da scheinbar iwas zwischen der Aufnahme und den Wellen nicht hmm..viell. schraub ich die Kugelgelenke einfach oben und unten nen mm weiter raus damit dort mehr Platz ist, kann mir jetzt eigentlich nur mehr vorstellen das es dort hakt bzw. die zu fest angezogen sind :/
    Nach oben
    gamble
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 12.11.2014
    Beiträge: 70

    BeitragVerfasst am: 12.11.2014, 15:04    Titel:
    Nach erneuter durchsicht denke ich das es am Front Diff liegt, den ohne Bodenkontakt dreht er frei aber wenn beide Reifen am Boden sind klackert es und blockiert teilw. dann Kompl.

    Gut, das es hinüber ist hab ich mir schon gedacht, Ersatzteile kommen auch schon morgen...werd nochmal Bescheid geben wenn ich das auch erneuert hab..man man..man schraubt echt mehr an der Kiste als man fährtwennman nicht so die Übung hat und mit 6S rummacht lol
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 472

    BeitragVerfasst am: 13.11.2014, 09:45    Titel:
    ich bin da mit dem RPM auch noch in der Erprobungsphase...

    hab jetzt mal Sekundenleim genommen... Die hoffentlich zerstörungsfreie Nachkontrolle ist noch ausstehend.
    hab auch schon gesehen das welche im Netz einfach Tesaband rumgewickelt haben. aber ich glaub das ist nicht so ideal.
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 168

    BeitragVerfasst am: 13.11.2014, 11:01    Titel:
    Im Wurfpassungsfall Rolling Eyes nehm ich auch immer
    Sekundenkleber,hat sich bisher in keinster Weise
    nachteilig gezeigt.

    Wichtig nur wie man ihn einbringt,damit man
    den Lagersitz mit dem"Überschuss"nicht noch
    verschlimbessert und verpapt.

    Und zwar das Lager irgendwo aufstecken und
    vorsichtig,nimm immer eine Nadel/Draht,auf den
    Lageraussenring"wenig" Sekundi verteilen und
    dann zügig und mit Kraft rein in die Passung.
    Das Zuviel an Seku wird dann oben abgestreift
    und kann entfernt werden.

    Ergebniss-unten wo das Lager aufsitzt gibt es keine
    unerwünschten Sekuverklebungen/Erhebungen.


    Gruss,Andi.
    Nach oben
    gamble
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 12.11.2014
    Beiträge: 70

    BeitragVerfasst am: 13.11.2014, 11:06    Titel:
    Ich werd mir da auch noch Gedanken machen, beim Kleber bin ich unsicher den nimmt man zu wenig (starken) wird man IMO das Lager immer mit der Achse rausziehen den da sitzt es wesentlich fester auf der anderen Seite zuviel/stark ist auch problematisch beim Austausch..hmm

    Klebeband find ich gar nich soo verkehrt vom Ansatz, viell. auch Panzertape zuschneiden und einmal rumwickeln..könnte aber auch zuviel auftragen..

    Hoffentlich kommen heute meine Diff Bauteile, was ist den fürs Bashen ne gute Kombi an Befüllung, dachte an 50k vorne und 30k hinten, das hab ich schon des öfteren gelesen jetzt..


    Achja und noch etwas ganz anderes, mein ERBE ist noch die Alte Version ohne dem wasserfesten Regler...dieser hat sich vor kurzem dann auch verabschiedet und ich hab ihn zu Castle geschickt.

    Das Warten liegt mir aber nicht besoders also kurzerhand den Hobbywing Xerun 150A geholt. Funzt soweit einwandfrei nur reagiert der viel giftiger als der Castle Regler.

    Punch Control hab ich schon auf 2 runtergedreht aber trozdem muss ich dermassen beim anfahren aufpassen das ich nicht auf dem Dach lande..Wahnsinn..beim Castle geht das butterweich, mein Spezl und meine Freundin haben beide den aktuellen ERBE da konnte ich 1:1 vergleichen..

    Soll ich meinen Sender nochmal neu anlernen oder was kann da das Problem sein. Timing hab ich auf 0° und sonst seh ich nich grossartig was bei den Optionen wo ich was ändern könnte..`?
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 13.11.2014, 11:12    Titel:
    Du musst immer den Sender anlernen, wenn du Sender, Empfänger oder ESC tauscht, auch gegen baugleiche.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » E-REVO BL Problem mit Summit Wellen..? » Gehe zu Seite 1, 2, 3  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 20:16
    Keine neuen Beiträge E Revo Vorderrad dreht falsch herum FranzP 2 01.05.2017, 14:25
    Keine neuen Beiträge E-Revo sinnvolle Basher Hopups Mexor 7 03.04.2017, 11:26
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26

    » offroad-CULT:  Impressum