RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Empfangsprobleme wenn Motor unter Last

Schnellnavigation:
offroad-CULT Forum » RC-Zubehör » Empfangsprobleme wenn Motor unter Last » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 25.10.2013, 20:01    Titel: Empfangsprobleme wenn Motor unter Last
    Hallo zusammen,
    ich habe einen Savage XS mit einem Hobbywing Xerun 80A und einer originalen HPI TF-40 in Betrieb. Leider verliert der Empfänger beim fahren sporadisch den Empfang. Das äußert sich dann so das die letzte Gas und Lenkstellung für 1-2 Sekunden beibehalten wird bis der Empfang wieder da ist. Die rote LED am Empfänger ist in dieser Zeit auch aus. Hebe ich den Savage hoch und gebe also lastfrei Gas passiert das nicht. Dabei spielt die Entfernung zur Fernbedienung keine große Rolle, das passiert auch wenn ich direkt neben den Wagen stehe. Ich habe bereits die Antenne nach vorne zum Wagen verlegt, also weg vom Regler....Erfolg brachte das nicht.
    Ich vermute das die Fernsteuerung bzw. der Empfänger defekt ist. Aber vielleicht habt ihr ja noch eine andere Idee wonach ich mal schauen kann?
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.10.2013, 20:48    Titel:
    Du könntest mal probieren, einen Elko an den Empfänger anzustöpseln, manche Leute berichten auch von Erfolgen mit Ferriten auf den Servokabeln.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 25.10.2013, 20:54    Titel:
    Ferritkern schon probiert, auch ohne Erfolg. Wie groß sollte so ein Elko sein?
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    TheDarkOne
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.09.2012
    Beiträge: 108
    Wohnort: Lügde

    BeitragVerfasst am: 25.10.2013, 21:46    Titel:
    beim lenken? beim gasgeben? oder wirklich komplett sporadisch?

    es war auch mein erster gedanke das die BEC spannung einbricht.

    die elkos kann man fertig mit passenden stecker für den empfänger kaufen, musst mal nen bischen suchen.
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 25.10.2013, 21:51    Titel:
    Wenn ich nur lenke ohne Gas zu geben, passiert es nicht. Nur beim beschleunigen, egal ob vorwärts oder rückwärts.
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.10.2013, 21:51    Titel:
    1000µ 16V Low-ESR.

    Ist das eigentlich ein 2,4GHz-System?
    Denn MHz-Kisten sind ja dafür bekannt, gestört zu werden, wenn die Ströme heftiger werden...
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 25.10.2013, 21:54    Titel:
    Ja klar... Ist die originale 2,4ghz Steuerung vom savage xs.
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 26.10.2013, 14:19    Titel:
    Werde das mit dem Elko mal testen, ansonsten kommt eine andere Steuerung rein. Rolling Eyes
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    s.nase
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 19.12.2011
    Beiträge: 507
    Wohnort: Berlin

    BeitragVerfasst am: 27.10.2013, 19:38    Titel:
    Ob es an der BEC-Spannung liegt, kannst du einfach testen.

    Beweg das Servo mit der Funke mit schnellen und kurzen Lenkbewegungen hin und her. Bricht die BEC-Spannung ein, wird das Servo bei den vielen/kleinen/schneller Servodrehrichtungswechseln deutlich langsamer, als bei Vollauschlag. Wenn die BEC-Spannung noch weiter einbricht, setzt manchmal sogar der Empfänger für 2sec. aus.

    Ein BEC-StützElko kann manchmal helfen, das BEC etwas zu entlasten. Besse ist aber ein ext.BEC ein zu bauen.
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 27.10.2013, 19:48    Titel:
    Also nur durch schnelles betätigen des Servos bricht die Verbindung nicht ab. Der Motor muss auf jeden Fall belastet werden, dann geht die Empfangs LED aus.
    Ein anderes 2,4ghz System läuft allerdings problemlos an dem Regler.
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » RC-Zubehör » Empfangsprobleme wenn Motor unter Last » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 20:16
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Erfahrungen zu Team Orion VST2 Pro 690 Mg 2100kv Motor gesi 2 29.12.2016, 13:26
    Keine neuen Beiträge Welchen Motor beim Arrma BLX 185 Regler TT-Bush 5 25.12.2016, 17:22
    Keine neuen Beiträge HOBBYWING COMBO EZRUN MAX8 150A T-Stecker Motor SL-4274-2200 Offroad Hawk 6 10.12.2016, 17:02

    » offroad-CULT:  Impressum