RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Externes BEC schuld am Servotod ?!?

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Externes BEC schuld am Servotod ?!? » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Der Russe
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 10.07.2009
    Beiträge: 478
    Wohnort: Walding, OÖ.

    BeitragVerfasst am: 10.06.2014, 10:42    Titel: Externes BEC schuld am Servotod ?!?
    Hallo,
    Seitdem ich ein externes Hitec-BEC (3A, 5A Peak, eingestelt auf 6V)verwende, ist innerhalb kürzester Zeit mein 2. Servo hinüber.
    Ersteres war ein Noname, zweites ein BlueBird.
    Weiters hab ich noch eine, ein- und ausschaltbare, Lichteinheit am BEC hängen.
    Kann es sein, dass das externe BEC Schuld am Servotod hat Embarassed ?
    _________________
    - E-Maxx bl
    - Axial Wraith bl
    - Axial SCX-10 Defender D90 / JK Rubicon
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 10.06.2014, 10:46    Titel:
    Wenn das Servo 6V verträgt und das BEC 6V abgibt, nicht.
    Ausgangsspannung messen und Masseleitung des BEC kontrollieren.
    Wenn du schlechte Lötungen oder Stecker hast und die Masse abfliegt, ist der Ausgang auf Akkuplus, das könnte dein Servo killen.
    Auch, wenn das nur ganz kurz, z.B. beim Akkuan/abstecken passiert.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 10.06.2014, 14:22    Titel:
    Ein Bekannter hat neulich sein Servo zerschossen indem er es mit externem BEC (7,2v) betrieben hat und der Empfänger hing an 6V. Wenn er das ganze nun in falscher Reihenfolge an/ausschaltet bekommt das Servo Strom, während der Empfänger keinen hat. Ohne Eingangssignal hat das Servo nun versucht sich in eine ummögliche Position zu begeben und brannte durch...

    Könnte bei dir das gleiche sein?
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 10.06.2014, 14:30    Titel:
    Werden Servos ohne Signal nicht normalerweise kraftlos?
    Mein Traxxas, Savox, die von Conrad und die vom Twinny machen das jedenfalls so.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 10.06.2014, 14:55    Titel:
    Meine eigentlich auch, aber ich habe immer Empfänger und Servos am selben BEC...

    Es ist zumindest vorstellbar das ein Servo anders gebaut sein kann...
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    s.nase
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 19.12.2011
    Beiträge: 507
    Wohnort: Berlin

    BeitragVerfasst am: 10.06.2014, 16:47    Titel:
    amigaman hat Folgendes geschrieben:
    Wenn das Servo 6V verträgt und das BEC 6V abgibt, nicht.
    Ausgangsspannung messen und Masseleitung des BEC kontrollieren.
    Wenn du schlechte Lötungen oder Stecker hast und die Masse abfliegt, ist der Ausgang auf Akkuplus, das könnte dein Servo killen.
    Auch, wenn das nur ganz kurz, z.B. beim Akkuan/abstecken passiert.


    Kannst du das nochmal genauer erklären? Das dürfte doch nur passieren, wenn das ext.BEC über die Masseleitung auf 6V runterregelt? So ein Massegeregeltes BEC gibt es doch kaum noch, und ist zusammen mit einem Fahrreler(ESC) doch garnicht verwendbar.

    Ich würde ja vermuten, das entweder dein ext.BEC bei Lastwechseln übersteuert(mehr als 6V erzeugt), oder deine Servos 6V bei VollLast nicht vertragen(keine elektronischen Überlastschutz haben).

    Das Übersteuern des ext.BECs würde die ServoElektronik(FETs) im Servo zerstören. Fehlender Überlastschutz im Servo zerstört in der Regel den ServoMotor. Kannst ja mal eines deiner defekten Servos aufmachen, und nachschaun ob der ServMotor oder die Servoelektronik durchgebrannt ist.

    Vernüftige Servos haben Überlastschutz, und stellen auf kraftlos wenn kein auswertbares Steuersignal vom Empfänger kommt.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 10.06.2014, 18:17    Titel:
    Jeder Spannungsregler braucht den Massepin als Bezugspotential, wenn der aufgrund irgendwelcher Umstände keinen Kontakt mehr hat, ist jedwede Spannungsregelschaltung mehr oder weniger ein Widerstand in der Plusleitung.
    Da Elektronik schon stirbt, wenn die Spannung nur ganz kurz zu hoch ist, reichen da schon irgendwelche Restelkos, um den Chip da drin für Millisekunden zu versorgen, und er merkt das am Ausgang zuwenig Spannung anliegt und macht voll auf.

    Die Servos sollten für 6V spezifiziert sein, und dann sollten sie das auch unter allen Umständen aushalten.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Der Russe
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 10.07.2009
    Beiträge: 478
    Wohnort: Walding, OÖ.

    BeitragVerfasst am: 10.06.2014, 19:38    Titel:
    Zitat:
    Ein Bekannter hat neulich sein Servo zerschossen indem er es mit externem BEC (7,2v) betrieben hat und der Empfänger hing an 6V. Wenn er das ganze nun in falscher Reihenfolge an/ausschaltet bekommt das Servo Strom, während der Empfänger keinen hat. Ohne Eingangssignal hat das Servo nun versucht sich in eine ummögliche Position zu begeben und brannte durch...


    Das Servo bekommt Strom, sobald ich den Akku anschließe >> Plus und Minus vom BEC hab ich ein paar cm nach dem Regler angelötet.
    Wie / WO sollte ich sonst ein ext. BEC einschleifen?
    _________________
    - E-Maxx bl
    - Axial Wraith bl
    - Axial SCX-10 Defender D90 / JK Rubicon
    Nach oben
    FlyingGekko
    Globaler Moderator



    Anmeldedatum: 01.06.2003
    Beiträge: 4512
    Wohnort: Linz/ Urfahr

    BeitragVerfasst am: 10.06.2014, 20:35    Titel:
    Prokktor hat Folgendes geschrieben:
    Ein Bekannter hat neulich sein Servo zerschossen indem er es mit externem BEC (7,2v) betrieben hat und der Empfänger hing an 6V. Wenn er das ganze nun in falscher Reihenfolge an/ausschaltet bekommt das Servo Strom, während der Empfänger keinen hat. Ohne Eingangssignal hat das Servo nun versucht sich in eine ummögliche Position zu begeben und brannte durch...

    Könnte bei dir das gleiche sein?


    Digitale Servos haben in der Regel kein Problem, wenn kein Signal anliegt. Ich habe auch vor Jahren mit analogen Servos an einem Mikrokontroller experimentiert und es gab keine derartigen Vorfälle. Die Winkelinformation vom Empfänger wird ja über die Pulsweite des Signals definiert, wodurch das Servo das Ausbleiben eines Signals erkennen kann. Ich vermute eher, dass dein Kollege vergessen hat, die beiden Spannungen sauber zu trennen.
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 11.06.2014, 15:46    Titel:
    Das Servo läuft aber nicht auf Block, oder? Das vergessen auch sehr viele einzustellen.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Externes BEC schuld am Servotod ?!? » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge externes und internes bec gemeinsam nutzen? soundmaster 7 22.10.2014, 21:29
    Keine neuen Beiträge Brauch ich ein externes BEC? Dannyv 10 28.04.2013, 10:30
    Keine neuen Beiträge externes BEC gesucht Totto2010 20 10.04.2012, 08:45
    Keine neuen Beiträge EVX-2 Regler defekt, selber schuld oder garantie? futureintray 6 27.12.2010, 17:40
    Keine neuen Beiträge wie externes Castle BEC anschließen? Makintosh 13 19.10.2010, 17:25

    » offroad-CULT:  Impressum