RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

FG Brushless Porsche Glattbahner

Schnellnavigation:
offroad-CULT Forum » Offtopic - Plauderecke » FG Brushless Porsche Glattbahner » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 12.09.2014, 12:11    Titel:
    Bin gestern Abend etwas weiter gekommen:



    - Akkuhalter sind montiert.
    - Servo ist nun an seine neue Position gewandert (Originalhalter mit dem Dremel etwas bearbeitet und neue Löcher ins Chassis gebohrt sowie Gewindestange entsprechend gekürzt).
    - Die RC Box werde ich hinter den Akkus positionieren (im Moment ist der Empfänger und das Turnigy BEC drinnen ... mal schauen ob das Temperaturtechnisch hinhaut und ob das BEC nicht den Empfang stört wenn Empfänger und BEC so nah beinander sind). Ein prinzipieller Funktionscheck (Lenkung) war erfolgreich.
    - Damit bleibt nun noch die Option vorne Links das Servo für die mechanische Bremse zu verbauen. Die Bremse scheint sehr potent zu sein (wenn man mit der Hand am Seil zieht, blockieren die Reifen sofort). Wäre fast schade diese nicht zu nutzen. Allerdings hätte ich auch gerne die Option Rückwärts fahren zu können. Wenn ich Regler und Servo per Y-Kabel anschliesse dannn bremst das Teil ja beim Rückwärts fahren. Kann man aber evtl so hintricksen, dass die Bremse etwas später greift, so dass langsames Rückwärtsfahren noch ungehindert geht. Evtl riskant für den Regler. 3ten Kanal hinzumischen wäre ja die andere Option. Müßte ich mir erst auf der Funke ansehen was da so geht.

    Zur Regler Montage habe ich mir folgendes überlegt:

    - Ist eine Lexanplatte, die per Alufüssen auf die richtige Höhe gehoben und an das Chassis geschraubt wird (wiegt gerade mal 20gr Wink). Aluplatte ginge natürlich auch. Aber im Losi tut es die Lexanplatte ebenfalls zur Reglermontage.
    - So kann der Regler schön längs mittig verschraubt werden
    - Nach vorne schauend die Akkuanschlusskabeln inkl verlötetem Castle Cap Pack und nach hinten die Motorkabeln. So sollten die Kabelwege schön kurz gehalten werden können.
    - Netter Nebeneffekt: Die Lexanplatte hält die Akku am Rand innen in Position.

    Ein weiterer XL2 Regler inkl Cap Pack ist bestellt. Die Getriebeabdeckung und das neue Riemenzahnrad für das Diff hinten ist heute eingetrudelt. Die weiteren Teile für den FG sollten anfang nächster Woche eintreffen. Regler wird etwas länger dauern. Mal schauen ob ich evtl den XL2 aus dem Losi rausoperiere und kurzfristig im FG verbaue. Das Wetter hier gebietet mal nicht zur Eile (soll das ganze Wochenende regnen).

    @Lizard
    Schau ma mal obs ein Murks ist Wink Teilekompatibilität zu älteren Modellen hat ja auch was für sich. Von gerissenen Riemen habe ich bis dato noch nix gelesen ... im 1:1er sind ja Riemen am Motor auch gang und gebe (und in kritischen Bereichen verbaut). Regelmässiges Kanal ausblasen und Lager check sind mal sicher kein Fehler. Kardans sind ja auch nicht ganz Wartungsfrei (Diff Cups laufen sich ein. Kardans bekommen Spiel). Verlustfrei laufen die Kardans auch nicht, wenn ich mir so die Temperaturen der Diff Cups am Losi ansehe. Mich stört beim FG mal "nur" die Schwergängigkeit (und hier wurde kein "original" FG Riemen verbaut sondern ein "passender" aus der Antriebstechnik. Laut Vorbesitzer: Zahnriemen HTD 5M 1175 Lw - 15 mm - Zähne: 235 - 1175-5M-15.
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 12.09.2014, 15:31    Titel:
    Die Position über dem Riemenkanal ist sicher die beste für den XL2, habe den auch immer dorthin gebaut.
    http://www.onefive.de/fotos/4WD%20Sportsline07.jpg
    http://www.onefive.de/fotos/Baja535CC_01.jpg

    Und abgesehen, von der Schwergängigkeit (die sich nach etwa eine Stunde Fahrzeit deutlich verringert, bei sorgfältigem Aufbau) ist dieser vom manchen
    (meist von solchen die noch keinen hatten, oder zu faul waren ihn vernünftig zu warten) Leuten als Murks bezeichnete Riemenantrieb, erheblich
    besser als sein Ruf.
    In meiner Testschlampe verrichtet er seit mehr als 5 Jahren ohne jegliche Reinigung störungsfrei seinen Dienst, was man von den Kardans an Vorder- und Hinterachse
    nicht sagen kann und das obwohl das Auto mit 6 bis 12s und Leistungen deutlich über 10KW gefordert war, halt ein Motor und Reglertester, On-und Offroad.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 12.09.2014, 15:58    Titel:
    Wie hast Du im Sportsline die mech. Bremse miteingebunden? Regler auf nur Vorwärts/Bremse und Servo per Y Kabel oder Funke dazu geschaltet/gemischt?

    Macht die mech Bremse Sinn (Reglerentlastung)?
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 12.09.2014, 16:26    Titel:
    Bremsen sind bei mir immer auf anderen Kanälen als der Regler und dank einer 4PK auch abschaltbar.
    Durch den sehr geringen Weg der Seilzugbremse, kannst Du aber mechanisch, wie Du schon geschrieben hast, die Bremse so einstellen das sie etwas später kommt. Dadurch wird natürlich erst mal die elektr. Bremse greifen, die ja auch schneller ist (kein Servoweg).

    Wie Du weist, bin ich kein Freund von elekr. Bremse im Großmodell (zu viele Nachteile wie unnötige Wärmeentwicklung, kein genaues Bremsen weil die Räder indirekt und damit nicht genau kontrolliert gebremst werden), wenn toleriere ich nur eine elktr. Bremse auf der Hinterachse (2WD).
    Die mech. Bremse beim 4WD sorgt vor allem (wenn sie sauber eingestellt ist) für ein sehr spurstabiles Bremsen.
    _________________
    Gruß

    Wolfgang
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 12.09.2014, 16:46    Titel:
    Entschuldigung, vergessen, Regler entlastung kann keine stattfinden, solange Motor und Räder miteinander fest verbunden sind, die findet
    erst bei Vervendung von Kupplung oder Freilauf statt, dann geht aber rückwärts nicht mehr.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 16.09.2014, 22:26    Titel:
    Mittlerweile ist die Aluriemenrolle verbaut, die Dämpfer sind nachgefüllt, die Aufhängung auf Leichtgängigkeit gecheckt, die orig FG Porsche Karosteher hinten verbaut sowie die seitlichen Karosteher gg längere getauscht. Den Sturz aller Räder habe ich so gleichmässig wie möglich LI und RE eingestellt und relativ minimiert.

    Nachdem ich nicht auf den neuen Regler warten wollte habe ich kurzerhand den XL2 vom Losi verbaut. Noch schnell ein Verbindungskabel zwischen den Akkus gelötet um diese seriell verbinden zu können (für den Losi habe ich die Akkukabel recht stark gekürzt).

    Und so ging es heute zu "meinem" onroad Testgelände Wink

    Hier die ersten Tests auf Video gebannt:
    Teil 1 (50mb MP4 Video)
    Teil 2 (38mb MP4 Video)

    Fahr-/Testeindrücke:
    - Das Heck ist handelbar aber fast einen Tick zu lose
    - Zu deftiges Beschleunigen aus geringer Geschwindigkeit wird noch mit einem Ausbrechen des Hecks nach rechts bzw Schlenker nach links quitiert
    - Die Reifen kommen schön auf Temperatur
    - Motorbremse über den Riemen reicht mir von der Stabilität
    - Karo streift noch leicht (am Boden) beim Einlenken
    - Mehr als genug Pep um Spaß zu haben
    - Der Motor wurde für meinen Geschmack schon recht heiss (nur mit Finger am Motor nach den Fahrblöcken kurz getestet). Aussentemp bei 22°C. Da hat das unten beschriebene Problem natürlich auch mit reingespielt.

    Was ich nicht erwartet habe:
    - Die mech Bremse vorne Links begann mit der Zeit immer mehr zu bremsen (obwohl nicht am Servo hängend). Gegen Ende beider Videos sieht man gut, dass sich der Wagen beim Anbremsen immer eindreht und beim heranfahren an die cam zieht die Schnauze nach links. Nach runterkühlen ging es wieder (eine zeilang)
    - Die vord linke Bremsscheibe/Klötze strahlten mächtig Hitze aus. Bremsscheibe leicht blau angelaufen.
    - Der Riemenkanal scheint recht warm zu werden. AN einer Stelle gefühlt. Habe an einer Stelle unterhalb vom Riemenkanal einen Lexanplatte fixiert um eine Aussparung im Chassis abzuschliessen und die Schrauben+Lexanplatte waren warm um nicht zu sagen eigentlich heiss. Das könnte darauf hindeuten, dass der Riemen im Riemenkanal streift. Ich werde das mal kontrollieren (Abrieb ...)

    Die mech. Bremse werde ich mal rauswerfen und das Fahrverhalten dann neu beurteilen. So weit war das schon ein netter Ausblick auf das Potenzial des Chassis.

    XL2 Reglerdaten muss ich noch auslesen.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 17.09.2014, 10:23    Titel:
    Hier die korrespondierenden Log Werte von Video Part 1 (habe nur den langsamen Fahranteil am Anfang und Ende weggeschnitten)
    first_run_graph_part01.png (54 KB)

    Und hier eine Beschleunigungs- und Bremsphase im Detail
    first_run_graph_acceleration_detail.png (28 KB)

    Es vergehen ca 2 Sek von 3000rpm (ca 11km/h) bis knapp 25000rpm (95km/h)
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 17.09.2014, 20:30    Titel:
    Die mech. Bremse habe ich demontiert. Ein Blick in das vordere Diffgehäuse offenbarte nichts ungewöhnliches (Riemen schaut OK aus und das Gehäuse ist drinnen schön sauber).

    Bin heute dann etwas mehr als 7 Minuten am Stück gefahren (Pause nach 4 Minuten war geplant aber der Timer wollte nicht so wie ich es angedacht hatte). Danach hatte der Motor 82°C und siehe Log unten der Castle 100°C. Ein kurzer Versuch noch anzufahren war mit starkem Coggen verbunden. Nach 2-3 Minuten auskühlen lassen fuhr der Wagen wieder sauber an und ich bin das Chassis im Schrittempo zum 1:1er gefahren.

    run02_graph.png (46 KB)

    . Im Schnitt flossen 67A (1,7kW)
    . Peak waren es 220A (6,2kW)
    . Laut logger 5800mAh verbraucht (von etwa 9000mAh verfügbar). Sprich 10-11 Minuten könnten sich so durchgehend ausgehen.
    . Motor: 82°C
    . Regler intern bei 100°C (Am Kühlkörper 56°C)
    . Akkus bei 41°C
    . Lexanplatte unterhalb vom Riemenkanal angebracht bei 70-77°C.
    . Positiv: Die Chassiplatte erwärmt sich gut mit

    War eine schön saubere Fahrt mit viel Top Speed, immer bedachtem Beschleunigen ohne den Gashebel nach vorne zu hämmern. Sprich wenn man es drauf an kommen lassen würde könnte man das Chassis noch mehr auspowern (sprich noch mehr Leistung ziehen).

    Ich werde den Motor noch eine Zwangskühlung verpassen-> Lüfter und dann hätte ich mal wieder ein stabiles 5-7 Minuten Setup Wink Mehr war wohl vom Toro Motor nicht zu erwarten.

    Heck ist mir nach wie vor etwas zu nervös. Da fehlt es noch etwas an Grip. Ich werde wohl mal neue GRPs ausprobieren müssen. Da war mein pseudo 1:5er onroader (mit 7,5Kg) auf den soften GRPs mit 535 Radstand deutlich ruhiger ... evtl auch Mitteldiff bedingt.

    @e.power
    Kann doch nicht normal sein, dass sich der Riemenkanal so stark aufheizt?

    Was sagst Du bzgl Motor/Regler Temps? Effizienteren Motor in den Hobel reinverpflanzen a la TP Power 5850 (obwohl das Teil ca 200gr leichter ist und kürzer)? Macht Dein Scorpion outrunner hier überhaupt Sinn? Gibts noch eine andere Alternative (ich werde auch mal den Castle 2028er aus dem Losi probieren)? Bei der Übersetzung und dem Fahrstil ist dann der Regler die nächste Schwachstelle (wenn er nach 7 Minuten schon 100°C erreicht) ... müsste man wohl den XL2 Regler aufmachen und thermisch pimpen um 10-11 Minuten durchfahren zu können. Regler upgrade hätte ich eigentlich nicht vor.

    Ich gehe mal davon aus, dass ihr im Rennen deutlich "humanere" durchschnittsleistungen habt's (sonst würdet's ihr ja für ein 30m Rennen 30000mAh mitführen müssen) und der Regler (sowie Motor) deshalb nicht an seine thermischen Grenzen stösst. Evtl auch auf weniger Top Speed übersetzt?
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 18.09.2014, 13:54    Titel:
    Zur Laufzeit, uns reichen 15.000mAh für 30min Rennen für die meisten Strecken, bei einigen wenigen ist dann nach 26 Minuten Ende.
    Der Topspeed liegt je nach Strecke zwischen 80 und 85 Kmh, aber wir sind nur 2WD gefahren.
    Motortemperatur zwischen 60 und 70° nach 30min., jedoch Außenläufer.

    Dein Setup ist ein Power-Setup bei dem Du vermutlich 60% in Vortrieb umsetzt, der Rest verbrennt einfach. Ich habe das mal nachgerechnet,
    bei knapp 250A Strom und ca. 11Kg Fahrzeuggewicht müsste beim 4WD die Beschleunigung von 0 bis 95 Kmh knapp unter 1,4 Sekunden liegen (2G),
    oder umgerechnet bei einer Beschleunigung von über 2 Sekunden (1,3G) der Strom knapp unter 150 Ampere, wobei da ja mit einem 2WD schon mehr
    geht, da haben wir bis zu 1,6G gemessen bei guten Bedingungen.

    Im Qualifying verbrauchen wir etwa 10% mehr Leistung, mit noch mehr werden beim 2WD die Rundenzeiten wieder schlechter weil man das Auto überfährt.

    Ein Teil geht vermutlich irgendwo im Riemenantrieb verloren, der darf nicht heiss werden, Handwarm bis etwa 40° nicht mehr.
    Hier solltest Du unbedingt rausfinden wo die Wärme her kommt, die frisst auch Strom.

    Der richtige Reifen ist der PMT Supreme H05 V2 extra soft, natürlich mit Heizdecken auf etwa 70° vorheizen sonst macht das alles keinen Sinn.

    Ein qualtativ hochwertiger Außenläufer (Hacker, Scorpion, Kontronik) bleibt immer kälter als ein Innenläufer, vorausgesetzt das er atmen kann.
    Das setzt natürlich auch eine saubere Strecke voraus, aber da gehört der Porsche ja eigentlich hin.

    Wenn Du auf dem Parkplatz bleiben möchtest (ich wäre froh wenn ich einen so großen Platz in meiner Nähe hätte) bleib beim Innenläufer und kurzen Fahrzeiten,
    am besten mit einer Funke an der Du einen Temperaturfühler betreiben kannst, den aber in den Motor bauen, außen ist echt für die Füße.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 18.09.2014, 21:07    Titel:
    @e.power
    Danke für Deine ausführliche Antwort. OK das wären bei euch dann 30-35A im Schnitt ... das ist definitiv nicht so hart für die Komponenten. Auf dem staubigen teils mit Steinen versehenem Platz werde ich wohl nie Beschleunigungsrekorde brechen (aber das Teil ist ja auch kein Dragster Wink Mit 2wd würde ich mich bei den möglichen Leistungen (auf dem Platz) wohl nur noch Eindrehen (so einen sanften Gasfinger habe ich nicht) wahrscheinlich so wie dem "Kollegen" -> http://www.youtube.com/watch?v=HUjBkZfQ1og.

    Riemenkanal Hitze ist interessanterweise (an der zugänglichen Stelle hinten vor dem Motor) auf der rechten Seite normal (35°C) und auf der linken Seite heute wieder bei 65°C gewesen ... evtl streift der Riemen einseitig.

    Reifentipp muss ich mir mal näher ansehen. Danke schon mal. Mal schauen von wo ich die sourcen kann. Als "Parkplatzfahrer" werde ich mir noch genauer überlegen ob ich auch mit Reifen vorheizen anfange ... Auch eine Zeitfrage wenn ich mit meinem Sohn unterwegs bin (Meine Streckentage ... 1:8VB habe ich schon etwas länger hinter mir).

    Ich denke ich werde eh beim Innenläufer bleiben. Bin heute mit den 2 80er Lüfter vom Losi improvisiert über dem Motor gefahren. Nach etwas mehr als 6 Minuten am Stück hatte der Motor an der heissesten Stelle 60°C. Durschnittströme waren allerdings geringer als gestern (mit 57A) und die Fahrzeit eine Minute kürzer (Der XL2 hatte dann 87°C laut log). Aussentemp war mit 19°C minimal kühler als gestern. Tempfühler muss ich mal ansehen ... evtl wird es so ein Piepsding, das raunzt sobald eine gewisse Temperaturschwelle überschritten wird. Meine Funke kann keine Telemetrie.

    Wemn ich die mögliche Fahrzeit in 2 Teile dividiere (so wie ich es schon beim Losi sicherheitshalber praktiziere) und dazwischen dem Motor+Regler eine kurze Verschnaufpause gönne sollte ich auch im Hochsommer auf der sicheren Seite sein.

    Spaß macht der Hobel nämlich wirklich gehörig Wink Ich gewöhne mich schon langsam an das lockere Heck und lasse das Heck Teils bewußt kommen um es dann wieder mit dem 4wd (und gerade aus) wieder einzufangen. Sicherlich nicht sonderlich effizient aber macht schon Laune.

    Meine rollenden Lüfter
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Offtopic - Plauderecke » FG Brushless Porsche Glattbahner » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37
    Keine neuen Beiträge Brushless Motor stottert im Leerlauf ohne Last Mad Beast BL 5 14.09.2016, 20:13

    » offroad-CULT:  Impressum