RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Jamara Speedregler Flash 3000 120A Vorstellung

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Jamara Speedregler Flash 3000 120A Vorstellung » Gehe zu Seite Zurück  1, 2, 3 ... 20, 21, 22, 23  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    adowoMAC
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 04.05.2010
    Beiträge: 499
    Wohnort: Oldenburg

    BeitragVerfasst am: 14.09.2010, 18:30    Titel:
    Mein Flash 3000 (V2) läuft in meinem Mugen auch ohne Probleme an 4s:

    + (Sehr) günstiger Preis
    + An 4s im Truggy 1:8 fast keine Wärmeentwicklung
    - Gefühlloses Anfahren und hohe Minimalgeschwindigkeit
    - LiPo-Abschaltung zu "zurückhaltend"

    Die LiPo-Abschaltung ist mir, wie den meisten hier, zu gering und muss daher demnächst mit einem externen LiPo-Guard ergänzt werden.
    _________________
    Losi TEN-SCTE (MMP) | AXIAL SCX10 | Spektrum DX3c

    RC-Car Einsteigerguide: http://www.kahmann.net/archiv/rc-car-einsteigerguide-kaufberatung-elektro-offroad/
    Projekt Scaler auf Basis AXIAL SCX10: http://www.kahmann.net/category/scaler-2/
    Nach oben
    florianz
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 07.11.2007
    Beiträge: 2121

    BeitragVerfasst am: 19.09.2010, 20:48    Titel:
    hallo,

    wer würde mir seinen abgerauchten Flash 3000 v2 spenden? mir ist meiner heute auch abgeraucht u. ich will etwas versuchen...

    vielen Dank
    flo!
    Nach oben
    adowoMAC
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 04.05.2010
    Beiträge: 499
    Wohnort: Oldenburg

    BeitragVerfasst am: 20.09.2010, 08:12    Titel:
    adowoMAC hat Folgendes geschrieben:
    Mein Flash 3000 (V2) läuft in meinem Mugen auch ohne Probleme an 4s:

    + (Sehr) günstiger Preis
    + An 4s im Truggy 1:8 fast keine Wärmeentwicklung
    - Gefühlloses Anfahren und hohe Minimalgeschwindigkeit
    - LiPo-Abschaltung zu "zurückhaltend"

    Die LiPo-Abschaltung ist mir, wie den meisten hier, zu gering und muss daher demnächst mit einem externen LiPo-Guard ergänzt werden.


    Ich muss mittlerweile leider ein wenig revidieren. Bei der längeren Ausfahrt am Wochenende ist immer mal wieder der Rückwärtsgang "verloren gegangen" und ich musste mehrmals den Regler stromlos machen und wieder einschalten. Bisher noch ein nerviges Thema - ich hoffe es kommen keine weiteren Ausfallerscheinungen dazu..
    _________________
    Losi TEN-SCTE (MMP) | AXIAL SCX10 | Spektrum DX3c

    RC-Car Einsteigerguide: http://www.kahmann.net/archiv/rc-car-einsteigerguide-kaufberatung-elektro-offroad/
    Projekt Scaler auf Basis AXIAL SCX10: http://www.kahmann.net/category/scaler-2/
    Nach oben
    florianz
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 07.11.2007
    Beiträge: 2121

    BeitragVerfasst am: 21.09.2010, 20:59    Titel:
    moin,

    hier ein Detailfoto von der Platine mit dem beschädigten Bauteil. Die Leistungs/Endstufe ist tadellos, also dürfte es nicht an einer Überlastung gelegen haben. An dem Tag hat mich das starke Cogging beim Anfahren gewundert, das stärker als sonst war.

    Es handelt sich um die "Brain"-Platine, wo auch das BEC untergebracht ist. Rechts sieht man den beschädigten Chip, keine Ahnung, was das ist. Jedenfalls hats das weggebrutzelt. Komisch. Starten und hochfahren tut der Regler, aber beim Gasgeben gibts nur Cogging.



    Danke für nen Hinweis, wobei, das werde ich wohl eh nicht richten können. Vielleicht schick ichs ja dem Hersteller. An jamara schicken, ich weiss nicht.
    flo
    Nach oben
    Minaul
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.12.2008
    Beiträge: 256
    Wohnort: Schwabach

    BeitragVerfasst am: 21.09.2010, 21:35    Titel:
    Mit dem ganzen Sand im Regler schaut mir das eher wie eine mechanische Beschädigung aus.
    So als ob sich da ein größeres Steinchen verkeilt hätte und einen Teil des Bauteils ab gesprengt hat.
    _________________
    Tamiya Hotshot II -> leider kaputt ;-(

    Tamiya DB-01 Baldre
    Nach oben
    florianz
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 07.11.2007
    Beiträge: 2121

    BeitragVerfasst am: 21.09.2010, 21:41    Titel:
    habe ich auch gedacht. aber es scheint auch, dass die füsschen durchgebrannt sind. wofür das wohl ist.
    ach scheisse...
    Nach oben
    Minaul
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.12.2008
    Beiträge: 256
    Wohnort: Schwabach

    BeitragVerfasst am: 21.09.2010, 22:51    Titel:
    Vielleicht auch eine Kombination. Erst ein Bruch und dann eine Überlast mit Abbrand. Aber das ändert auch nix, kaputt ist kaputt.
    Nur mit Garantie und Gewährleistung kann es schwierig werden.
    Auf jeden Fall schade.
    _________________
    Tamiya Hotshot II -> leider kaputt ;-(

    Tamiya DB-01 Baldre
    Nach oben
    Spooky75
    Streckenposten
    Streckenposten



    Anmeldedatum: 21.10.2010
    Beiträge: 14

    BeitragVerfasst am: 13.11.2010, 19:29    Titel:
    Hallo zusammen,
    habe heute versucht meinen Flash 3000 V2 zu programmieren...aber leider komm' ich nicht, wie in der Anleitung beschrieben in den Programmiermodus.
    Wenn ich richtig verstanden hab, sollte folgendes Vorgehen in den Programmiermodus führen:
    -Gas an Sender auf Vollgas
    -Regler einschalten
    -dann sollte er piepsen (tut er auch, aber in einer anderen Reihenfolge)
    -dann Gas auf neutral - soll wieder piepsen (tut er auch)
    -dann auf volle Bremse - soll wieder piepsen (tut er aber nicht)

    ...nach diesen "Prozedere" ist er dann bei mir nicht im Programmiermodus, sondern Betriebsbereit.
    Wer kann helfen - was mach ich falsch?

    Danke
    Spooky

    PS: Ansonsten funktioniert er gut - ich will ihn nur auf Lipo umstellen...
    Nach oben
    LippeOffroad
    Kiesgruben-King
    Kiesgruben-King



    Anmeldedatum: 09.07.2010
    Beiträge: 63

    BeitragVerfasst am: 04.12.2010, 15:09    Titel:
    hallo,

    ist es eigentlich möglich auch motoren der größe 540 (1:10) mit dem flash zu fahren ?
    platz ist vorhanden Smile
    _________________
    ASSO SC 10 FT
    Sakura Zero
    GM Racing Flash 3.0
    Kyosho Mp 7.5
    Carson King of Dirt
    Tamiya F103 15TH/RX/LM/GT
    Tamiya M03/M05 3 Racing
    Nach oben
    Haushofer
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 12.04.2010
    Beiträge: 635
    Wohnort: Berlin

    BeitragVerfasst am: 04.12.2010, 15:14    Titel:
    Klar geht das.

    Den Regler ist es völlig egal mit welchen motor er hantiert.
    Du musst nur schauen das der Motor auch nur so viel Ampere zieht wie der Regler und die Akkus abgeben können.

    Aber bei einen 540er Motor brauchst du keine bedenken zu haben die ziehen um die 80 Ampere.


    Grüße
    _________________
    Losi Desert Truck BL, LRP X11, GM Genius 80R
    Hong Nor X2 CRT BL, Afterburner 3670 2000, MMM
    Kyosho DST
    Kyosho DST Brushless
    Eigenbau Hovercraft
    Depron Flieger
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Jamara Speedregler Flash 3000 120A Vorstellung » Gehe zu Seite Zurück  1, 2, 3 ... 20, 21, 22, 23  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Axial Yeti Score Trophy Truck - Vorstellung TomTom191 0 17.06.2016, 08:53
    Keine neuen Beiträge Suche Antriebswellen für Jamara Ripper Magic-Andy1972 1 11.05.2016, 21:48
    Keine neuen Beiträge Vorstellung Dobermann 8 27.04.2016, 15:16
    Keine neuen Beiträge Alternative Karosserie für Jamara/HongNor X2-CR Nitro-Buggy mc-tech 3 29.03.2016, 17:06
    Keine neuen Beiträge TrackStar Gen.2 120A schaltet nach PC Config nicht mehr Totto2010 0 07.09.2015, 10:24

    » offroad-CULT:  Impressum