RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Lenkservo-Problem

Schnellnavigation:
offroad-CULT Forum » Verbrenner-Modelle » Lenkservo-Problem » 

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    jakomarte
    Streckenposten
    Streckenposten



    Anmeldedatum: 12.04.2016
    Beiträge: 11
    Wohnort: Niederselters 65618

    BeitragVerfasst am: 12.04.2016, 23:33    Titel: Lenkservo-Problem
    Hallo ich hab eine Frage an euch und zwar habe ich eine spektrum dx3s mit einem passenden Empfänger (Ich glaube einen sr 300) .Diesen versorge ich mit meiner 6V Batteriehalterung mit Strom.Der gas/Bremsservo funktioniert einwandfrei wenn ich ihn betätige und der Empfänger ist an.Wenn ich jedoch das Lenkservo ansteuere lenkt er nicht ganz aus und beide servos fangen an zu zucken.(besonders das Lenkservo).Dabei hab ich festgestellt,dass der Empfänger,wenn ich das Lenkservo ansteuere immer an und aus geht.Wenn er aus ist kann ich logischerweise nicht mehr die Servos steuern.Was kann ich denn dagegen tun ?
    Vielen Dank für eure Antworten
    Mfg
    Nach oben
    BeeBop
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 06.06.2010
    Beiträge: 442

    BeitragVerfasst am: 13.04.2016, 00:00    Titel:
    Klingt ziemlich nach unzureichender Stromversorgung. Ist das Lenkservo leistungsfähiger (und damit stromhungriger) als das Gas-/Bremsservo?
    Dann könnte ein externes BEC Abhilfe schaffen, dass mehr Stromstärke zur Verfügung stellt als das ESC-BEC.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 13.04.2016, 06:18    Titel:
    @BeeBop
    Wir sind hier in "Verbrenner" und OP schrieb was von Batteriehalter Wink
    Trotzdem hast du recht...

    @Jakomarte
    Es hört sich so an als ob die Stromhungrigkeit des Servos nicht befriedigt wird.
    Wenn es ein Halter für Mignonzellen mit Kontaktfedern ist, wundert das auch nicht.
    Mit einem schnelleren und/oder kräftigeren Servo braucht es durchaus 5 oder mehr Ampere Spitze, das packen nur verlötete Empfängerpacks.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    jakomarte
    Streckenposten
    Streckenposten



    Anmeldedatum: 12.04.2016
    Beiträge: 11
    Wohnort: Niederselters 65618

    BeitragVerfasst am: 13.04.2016, 15:27    Titel:
    Also ich hab einen Halter für Mignonzellen mit Kontaktfedern für 4 AA Batterien mit jeweils 1,5Volt angeschlossen.Ich vermute,dass mein neues gas /Bremsservo zu viel Strom verbraucht.Was ist denn ein externes BEC oder ESC-BEC ?
    Mit einem externen bec ist doch ein neuer Akku mit mehr Leistung gemeint oder ?
    Der BEC würde dann aber nicht in meine Akkubox passen!!!
    Wie viel volt sollte der Bec denn haben und wenn, welchen sollte ich mir holen.Ich habe nämlich auch kein Aufladekabel.
    Danke schonmal für die Antworten
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 13.04.2016, 15:56    Titel:
    BEC braucht man normalerweise nur als Elo-Fahrer, macht aus den hohen Spannungen des Antriebsakkus 5 oder 6V.

    Du brauchst einen vernünftigen Empfängerakku. 5 Zellen NiMh Humppack, oder gleich besser einen 2s Lifepo oder 2s Lipo (nur wenn der Empfaenger und Servos die 7.4v Nennspannung eines lipo vertragen).
    Nach oben
    jakomarte
    Streckenposten
    Streckenposten



    Anmeldedatum: 12.04.2016
    Beiträge: 11
    Wohnort: Niederselters 65618

    BeitragVerfasst am: 13.04.2016, 16:46    Titel:
    Habe ein blue bird bms-620 mg ond ein carson cs9 servo würde das mit lipo gehen? Der empfänger ist für höhere Spannungen ausgelegt.Aber wie kriege ich diese akkus in meine kleine Box verbaut ?
    Nach oben
    jakomarte
    Streckenposten
    Streckenposten



    Anmeldedatum: 12.04.2016
    Beiträge: 11
    Wohnort: Niederselters 65618

    BeitragVerfasst am: 13.04.2016, 16:51    Titel:
    ok klappt nicht Betriebsspannung nur 4,8-6 V bei dem carson servo Sad Also muss ich doch ein 6 Volt Akku haben oder ?
    Welchen nehme ich da am besten?
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 13.04.2016, 18:03    Titel:
    Lifepo mit 6.6v Nennspannung geht meist noch so gerade, vollgeladene 5 Zellen Humppacks mit 6v Nennspannung haben auch meist um die 6.6v (frisch vom Lader sogar etwas mehr als 7v). Ist ein kleines Risiko, aber ich persönlich würde mir keine NiMh Zellen mehr antun sondern direkt Lifepo nehmen. Fahre meine 6V Servos auch immer mit BEC auf 6.6v eingestellt am Regler (habe nur noch Elektro-Autos), die machen das bisher alle problemlos mit.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Verbrenner-Modelle » Lenkservo-Problem » 



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum