RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Robitronic Mantis - Brushless Umbau

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3 ... 21, 22, 23 ... 28, 29, 30  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    PlanBfidelity
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.11.2008
    Beiträge: 1789
    Wohnort: Niedersachsen

    BeitragVerfasst am: 25.12.2008, 03:38    Titel:
    Besonders wegen dem Männchenmachen würde mich interessieren welches Öl Du im Mitteldifferenzial fährst und bis zu welchem Geschwindigkeitsbereich sich diese noch provozieren lassen?
    Ich frage, weil sich Männchen aus dem Stand heraus noch gut kontrollieren lassen, aber bei halber Geschwindigkeit, unverhofft und ungewollte recht nervig sind. Wobei ich keinen Vergleich zum E-Revo ziehen will, weil der eh einen verkorksten Schwerpunkt hat, sondern Info`s für einen neuen Wagen sammele.

    Gruß PlanB
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 25.12.2008, 03:59    Titel:
    Im Moment ist ein 50000er drinnen. Mit den Badlands geht wheelen sehr schnell aufgrund der hohen Schwungmasse und mitunter dem besseren Grip. Mit Crimefightern im Vergleich ist er fast Lammfromm. Geschwindigkeitsbereich: Null bis etwa 1/3 max Speed.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 27.12.2008, 00:15    Titel:
    @Josi
    Der Jazz 55-10-32 Regler ist wirklich ein braver. Ohne dem kleinen Kühlkörper hat er zwar Anfangs Nerven gezeigt, aber seitdem der Kühli drauf ist habe ich ihn noch nicht zum Tempabregeln gebracht. Im Moment hängt er relativ gut im Fahrtwind und wird kaum warm. Einmal hat sich eine der Steckverbindung zwischen Regler und Motor gelöst. Resultat war nur cogging beim Anfahren -> dachte schon der Regler wäre hinüber.

    Das Setup ist bis auf die Fahrzeit absolut OK. Mit dabei sind immer 3 Packs, daher stört die Fahrzeit nicht soo. Mit 10s bin ich bei wilder Gangart auch auf 6,5 Minuten unten gewesen.

    Aber nun wieder zurück zum aktuellen Geschehen. Heute war mein Platz dank Temperaturen unter Null Grad schön angefroren und ganz leicht mit Schnee angezuckert. Spitzenmässig zum fahren. Wirklich schade, dass ich keine Videocam und Kameramann dabei hatte. Leichtes rutschen auf Schotter und guter Grip auf der Wiese.

    Hier eine der Auswertungen

    . Tempsensor des Motors an eine etwas heissere Stelle des Motors befestigt. Nach der Fahrt etwa 45 Grad (start bei etwa 25 Grad) am motor ohne Lüfter bei minus 2 Grad Aussentemp.

    Detailbetrachtung einer halben Minute dieser Fahrt

    . Schön zu sehen die Brems Ampere Spitzen (im 5-10A Bereich), die zumeist nach den hohen violetten Ausschägen zu finden sind und nicht durch ein Sinken der Spannung begleitet werden.

    Und hier die Verteilung der Watts, Amps und Rpms von 2 aufeinanderfolgenden Fahrten

    . Überhalb von 1500 Watt spielt sich nicht mehr sehr viel ab
    . Zwischen 0-250 Watt ist der Löwenanteil mit um die 50%, bedingt durch Einbremsen, ausrollen usw ... In die Auswertung ist nur der tatsächliche Fahranteil eingeflossen und nicht das Stehen Anfangs und Ende.
    . Im Bereich von 250-1250 Watt ist der Leistungsanteil recht gleichmässig Verteilt mit jeweils 10-13%, womit die restlichen 45% abgedeckt sind.
    . Der Bereich von 1250-1500 Watt wird schon deutlich seltener genutzt mit 3-5%

    . Die Ampverteilung folgt der Wattverteilung (oder umgekehrt)
    . Im Bereich von 0-10A liegen 50% des Strombedarfs
    . Zwischen 10-50A liegen etwa die restlichen 45%
    . Überhalb von 50A greift das System nur etwa zu 5% zu

    . Wer anhand der 50% im 0-10A Bereich glaubt der Wagen sei relativ langsam bewegt worden der täuscht. Bei der RPM Verteilung sieht man, dass nur zu knapp 10% der Motor im 0-5000rpm Bereich drehte.
    . Mehr als 50% der Zeit lag der Motor in der oberen Hälfte seines aufgrund von 9 Zellen bedingten Drehzahlbandes
    Nach oben
    PlanBfidelity
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.11.2008
    Beiträge: 1789
    Wohnort: Niedersachsen

    BeitragVerfasst am: 27.12.2008, 02:02    Titel:
    Der zeitlich gesehene, geringe, Strombedarf täuscht sehr. Man bekommt den Eindruck, dass sich der Motor fast 2/3 der Zeit in einem recht ungünstigen Wirkungsgrad-Bereich befindet.
    Ich habe Dir hier mal die Daten von dem LMT 1950 gepostet, weil die Unterschiede zwischen 2 und 4 Poler, trotz ähnlicher Leistung sehr interessant sind.
    Leider kann man die Daten mal wieder nicht genau aufeinander legen, weil die Strecken sich zu sehr unterscheiden. Dies war wieder die Sandbahn mit längenmäßigen 50% Vollgas und 50% sehr wenig Gas. Zeitlich ist das Verhältnis Vollgas zu wenig Gas ca. 30 zu 70.



    Um zu sehen wie gut der Wirkungsgrad des Motors an die Energieverteilung angepasst ist, wurde der Strombedarf im Verhältnis zur Verbrauchten Energie gesetzt. Erst jetzt sieht man, dass die Passagen mit dem niedrigen Stromverbrauch und dem schlechteren Wirkungsgrad zwar zeitlich lang sind, aber in der Energiebilanz keine besondere Rolle Spielen.



    Für den Lehner heißt das, er müsste noch etwas mehr belastet werden um den Wirkungsgrad zu steigern.

    Könntest Du ein Strom/Energie-Diagramm vom Neu posten. Mich würden die Unterschiede sehr interessieren, insbesondere in Erwartung des Medusa Motors.

    Gruß PlanB

    edit: ich habe den Bereich bis 2A abgeschnitten weil sonst eine starke Verfälschung im Abschnitt bis 10A eintritt. Der Mittelwert sinkt sonst weit unter 5A und gibt eine größere Energiemenge an als tatsächlich verbraucht wurde. Die Nullstromzeiten sind so natürlich auch eleminiert, dafür tritt ein stätkerer Fehler in der Zeit auf. Der einen Teil des Unterschiedes zwischen Deinem und meinem Ergebniss ausmacht, im Bereich bis 10A.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 27.12.2008, 03:15    Titel:
    Sehr gute Idee Strom zu Kapa in Relation zu bringen. Bin zu Anfang völlig hin und weg gewesen warum ich im 0-10A bis zu 50% anteilsmässig habe. Wollte dann schon den Nuller Bereich extra einfliessen lassen. Wenn ich mich recht entsinne dann war schon der 0-99Watt Bereich bei 38% (etwa 0-4A).

    Einen Pferdefuss hat der Eagletree Logger. Beim Bremsen werden keine "negativen" Amps gesehen wie bei Josis Logger. Daher wird der Bremsvorgang als Verbrauch kapazitätsmässig gesehen. Insofern wird die Aufstellung sowieso verfälscht und der untere Ampbereich ist wohl noch unbedeutender als bei Dir zu sehen ist. Werde mich da aber auch noch spielen.

    Muss ich mir alles heut Abend mal in aller Ruhe anschauen um es etwas an Deine Aufstellung anzupassen. Dachte schon ich bin der einzige Irre, der sich mit sowas beschäftigt. Wink
    Nach oben
    PlanBfidelity
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.11.2008
    Beiträge: 1789
    Wohnort: Niedersachsen

    BeitragVerfasst am: 27.12.2008, 10:56    Titel:
    Stellt sich die Frage in wie weit beim Bremsen, überhaupt Energie an die Akkus zurück geleitet wird und ob der MMM dazu klug genug ist.

    Hast Du Informationen ob Jazz/Jive oder MMM so eine Funktion haben, oder ob die nicht einfach den Motor getaktet kurzschliessen? Was zwischen Motor und Regler passiert bekommt der Eagle Tree sonst nicht mit.

    Gruß PlanB
    Nach oben
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 28.12.2008, 01:59    Titel:
    Hallo,

    die Auswertung ist ja mal geil. Da gehen einem ja richtig die Augen auf Shocked .

    Wenn ich das bei meiner Ausfahrt mache und den Bereich klein/gleich 5% als unwesentlich ausblende, kommt da folgendes raus.

    -82% meiner 3897mAh gehen bei 30-80A drauf.
    - Witzig ist auch die Feststellung, dass ich mit einem Akku gestartet bin, der 3774 mAh geladen hatte. 123 mAh wurden laut Auswertung beim Bremsen eingeladen. Nach der Fahrt gingen 3740 mAh in den Akku.

    Wenn ihr mich fragt, der Akku wird beim Bremsen geladen. Kann auch gar nicht anders sein, denn der Logger sitzt direkt vor dem Akku und meiner nimmt negative Ampere auf.



    Jetz habe ich mir mal den Spaß erlaubt die Auswertung auch mal nach Watt durchzuführen. Da wird einem erstmal klar, warum der Motor 70°C warm werden konnte. Ich traue dem Roxxy genau wie den Feigao's einen maximalen Wirkungsgrad von 80% zu. Im Diagramm sieht man, dass 50% der Kapazität von 900-1200 Watt verbraten wird. Nehmen wir einfach mal 1000 Watt an. Das bedeutet eine Verlustleistung von 200 Watt!
    Wenn ich einem Lehner oder Neu jetzt 90% Wirkungsgrad in diesem Bereich zutraue, bedeutet das nur 100 Watt. So ein Chinakracher hat also doppelt so hohe Heizleistung Embarassed !


    Gruß
    Josi
    Nach oben
    PlanBfidelity
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.11.2008
    Beiträge: 1789
    Wohnort: Niedersachsen

    BeitragVerfasst am: 28.12.2008, 11:34    Titel:
    Hallo Josi,
    wenn Du 5% vom Gesamtstrom abziehst wird der Bereich bis 10A verfälscht. Der mittlere Strom steigt dann auf 7,5A. Wenn man es genau haben will müsste man diesen Bereich in 1 Ampere Schritte aufteilen ( so genau muss es aber auch nicht sein Smile ). Wenn ich 4% abziehe reduziert sich die Zeit und Energie auf die Hälfte, den Abzug von 2% habe ich gemacht um den Mittelwert zu korrigieren.

    Welchen Regler und Logger benutzt Du? Negative Ströme weisen schon auf ein Laden des Akkus hin, allerdings ist ein Haufen Logik für einen Regler notwendig damit so was funktioniert.
    In solchen Fällen bin ich immer sehr skeptisch, wer soviel Aufwand in einem Regler betreibt würde das in der Werbung sicher ganz groß auf seinen Fahne schreiben und nicht unerwähnt lassen. Kannst Du Dich noch damals an die ersten Car Regler von GM erinnern, die so was konnten? Die haben jedenfalls reichlich damit geworben.

    Eine tatsächlich mögliche, wenn auch mir selber unwahrscheinliche Erklärung für negative Ströme ist eine Induktivität, die sich zwischen Regler und Akku aufbaut. Dafür müssten aber die Kondensatoren am Regler defekt sein...also unwahrscheinlich.

    Wie lange dauern die negativen Ströme an, wie viele Millisekunden? Entspricht es einer Bremszeit, oder zumindest einem Teil davon?

    Zitat:
    Witzig ist auch die Feststellung, dass ich mit einem Akku gestartet bin, der 3774 mAh geladen hatte. 123 mAh wurden laut Auswertung beim Bremsen eingeladen. Nach der Fahrt gingen 3740 mAh in den Akku.

    Wie viel ist laut Datenlogger entladen worden....da müssten die eingeladenen 123mA/h wieder auftauchen. Um den Unterschied festzustellen müsste man die entladbare Kapazität der Akkus, beim mittlerem Strom wissen.

    Wie auch immer, ich würde es sehr begrüßen wenn der Regler die Akkus nachlädt, nicht nur wegen der Kapazität sondern auch wegen der Verbesserung der Spannungslage.

    Gruß PlanB

    edit: Die Theorie mit der Induktivität ist Quatsch, sie würde nur dafür sorgen, dass der Strom langsamer sinkt.
    Nach oben
    obelix
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 27.05.2007
    Beiträge: 231

    BeitragVerfasst am: 28.12.2008, 12:09    Titel:
    hallo,

    Zitat:
    -82% meiner 3897mAh gehen bei 30-80A drauf.
    - Witzig ist auch die Feststellung, dass ich mit einem Akku gestartet bin, der 3774 mAh geladen hatte. 123 mAh wurden laut Auswertung beim Bremsen eingelade


    ich hoffe das ich das richtig verstanden habe. erkennt man an diesen werten nicht eindeutig, daß beim bremsen doch die akku`s wieder geladen werden, denn geladene 3774mAh plus die beim bremsen gewonnenen 123mAh ergeben die verbrauchten 3897mAh.

    sb
    Nach oben
    PlanBfidelity
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.11.2008
    Beiträge: 1789
    Wohnort: Niedersachsen

    BeitragVerfasst am: 28.12.2008, 12:32    Titel:
    Hatte ich noch gar nicht addiert, aber ja, stimmt fast genau. Smile

    Leider ist aber die eingeladene Menge nicht identisch mit der entladbaren unter Last. Um es etwas genauer sagen zu können müsste man schon wissen welche Kapazität der Akku beim Entladen mit einem Identischen Strom hat. Und man weiss ja auch nicht welchen Ladezustand der Akku vor dem Laden hatte.

    Versteht mich nicht falsch, ich bin absolut "pro" für Rückladung per Regler....ich möchte es nur etwas genauer wissen.

    Gruß PlanB
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3 ... 21, 22, 23 ... 28, 29, 30  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 12 06.07.2017, 22:52
    Keine neuen Beiträge Umbau MPX Car Sender zu DSM/Spektrum Mr. Constructor 6 04.06.2017, 13:57
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57

    » offroad-CULT:  Impressum