RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

E -revo erste Inbetriebnahme ?

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » E -revo erste Inbetriebnahme ? » Gehe zu Seite Zurück  1, 2, 3, 4, 5 ... 49, 50, 51  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 04.03.2014, 16:39    Titel:
    Na eben Wink

    Jetzt check noch den Slipper und los geht's!
    Nach oben
    Bully821
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2014
    Beiträge: 277
    Wohnort: Stuttgart

    BeitragVerfasst am: 04.03.2014, 16:53    Titel:
    Muss noch warten bis die accus voll sind Sad
    Kann ich eigentlich auch nur mit 1x 3s Lipos fahren oder brauch ich immer 2x3s Lipos zum fahren??
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 04.03.2014, 17:35    Titel:
    Der Anleitung nach kann man von 2-6S fahren.
    Musst halt drauf achten, das er die Zellenzahl richtig erkennt, Piepser mitzählen.
    Das Problem wird das Kabel sein, da sind 2 Stecker in Reihe dran, die müsstest du umlöten (lassen). Oder einen Kurzschluss-Akkustecker machen für den 2. Anschluss.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Bully821
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2014
    Beiträge: 277
    Wohnort: Stuttgart

    BeitragVerfasst am: 04.03.2014, 18:03    Titel:
    Äh okay dann hol ich mir lieber 2x2s Lipos zum Anfang die 3s gehen schon echt ab wie Harry. Und umlöten will ich da eigentlich nichts
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4280
    Wohnort: Wien

    BeitragVerfasst am: 04.03.2014, 18:09    Titel:
    Würde ich auch machen. Denke 3s ist bischen wenig für den E-Revo.

    Oder löte dir halt wie amigaman bereits geschrieben einen Kurzschlussstecker dann bleiben die restlichen Stecker ja unberührt und du kannst 3s fahren.

    Bist jetzt schon an 6s gefahren?

    Ich bin ja sowieso ein Fan von "zu viel Power". Fahre 4s in meinem Stampede 4x4. Das ist schon echt krank. Wahrscheinlich vergleichbar mit 6s im E-Revo.
    Nach oben
    Bully821
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2014
    Beiträge: 277
    Wohnort: Stuttgart

    BeitragVerfasst am: 04.03.2014, 18:18    Titel:
    Nee leider noch nicht müssen noch laden und solangsam wird es dunkel wie lang brauchen den so 3 s Lipos bis sie voll geladen sind mit dem ladegerät was da dabei is??
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 04.03.2014, 18:24    Titel:
    Na, 800mA lädt das Gerät, 5Ah haben die Akkus.
    Leer dauerts also 7-9 Stunden, würd ich annehmen.
    Aus'm Karton sind die halbvoll, also ca. 4-5h.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Strommann
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 27.02.2013
    Beiträge: 262
    Wohnort: Herten

    BeitragVerfasst am: 04.03.2014, 18:25    Titel:
    Beim Revo ist ja normal kein Ladegerät dabei. Das wird dir dann wohl der Shop so als Set zusammengestellt haben.
    edit: Ach, ich lese gerade das beim Lipo Modell tatsächlich Lader dabei sind. Shocked Meiner wurde noch mit NimH geliefert und das NUR mit den Akkus., ohne Lader. Wink
    _________________
    Axial Yeti XL (Mamba Monster 2)
    Traxxas E-Revo Brushless Edition
    HPI Savage Flux HP (Blur ESC)
    HPI Savage Flux XS
    Team Associated SC8.2e


    Zuletzt bearbeitet von Strommann am 04.03.2014, 18:30, insgesamt einmal bearbeitet
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1669
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 04.03.2014, 18:29    Titel:
    Na, ich geh davon aus das er den 5608L hat mit den beiden Traxxas-Ladern, oder?
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Bully821
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2014
    Beiträge: 277
    Wohnort: Stuttgart

    BeitragVerfasst am: 04.03.2014, 18:29    Titel:
    Doch war mit 2x3s 5ah 25 c 11,1 v dabei und das Auto
    Okay dann muss ich wohl den ersten runn auf Morgen verschieben Crying or Very sad
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » E -revo erste Inbetriebnahme ? » Gehe zu Seite Zurück  1, 2, 3, 4, 5 ... 49, 50, 51  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Brushed E-Revo Motor brennt immer wieder durch MueKo 6 12.05.2017, 19:16
    Keine neuen Beiträge E Revo Vorderrad dreht falsch herum FranzP 2 01.05.2017, 13:25
    Keine neuen Beiträge E-Revo sinnvolle Basher Hopups Mexor 7 03.04.2017, 10:26
    Keine neuen Beiträge E-Revo Diff Probleme Mexor 27 24.03.2017, 11:13
    Keine neuen Beiträge Reifen Upgrade für Traxxas Summit und E Revo SledgeHammer 10 16.03.2016, 11:45

    » offroad-CULT:  Impressum