RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Kondensatoren am Regler nur für BEC?

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Kondensatoren am Regler nur für BEC? » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 24.10.2014, 22:46    Titel:
    Ok danke. Leider nicht auf Lager bei mir im C-Markt gleich ums Eck. Grrr. Glaub das wird nix mit dem Fahren am Wochenende. Die ganzen Elkos von Panasonic sind nicht auf Lager dort.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 25.10.2014, 13:12    Titel:
    Hab jetzt mal die Low ESR mit 35V gekauft aber anscheinend falsch verlötet.

    Beim ersten anstecken der Lipos hat es Puff gemacht und der erste der vier Elkos ist geplatzt.

    Wie muss ich die denn jetzt auf der Platine verlöten bzw. mit den Akkukablen am Regler verbinden?


    Zuletzt bearbeitet von soundmaster am 25.10.2014, 13:25, insgesamt einmal bearbeitet
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.10.2014, 13:20    Titel:
    Mit Minus in Richtung zum schwarzen Kabel Wink
    Minus ist die Seite, die am Elko mit dem Streifen Minusse markiert ist Wink
    Kann man auf dem Bild auf Seite 1 klar rechts erkennen.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 25.10.2014, 13:26    Titel:
    Schit dürfe ich vertauscht haben denke ich.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 25.10.2014, 13:59    Titel:
    So jetzt klappts.

    Sind halt nur noch drei aber sollte vorerst ausreichen. Ich lasse die alten jetzt mal drinnen und check die Temps nach den ersten Fahrten.

    Bei ersten trockentest am Tisch mit immer wieder Gas/Bremsen sind die neuen Kondensatoren wärmer geworden als die alten die jetzt noch drinnen sind. Gutes Zeichen oder?

    Edit. Hier noch ein paar Bilder:



    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 25.10.2014, 14:27    Titel:
    Hast Du da jetzt ein langes Kabel zwischen? Soweit ich gelesen habe, sollen die immer so nah wie moeglich am Regler sein, jeder cm zählt.
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 25.10.2014, 14:28    Titel:
    Warm??
    Wenn das mehr war als "ich glaub das ist jetzt etwas mehr als eben" stimmt was nicht.
    Sicher das die LowESR sind?

    Und das was Lizard sagt.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 25.10.2014, 15:03    Titel:
    Beim C sagte ich Low ESR und sie meinten ja gibt es aber nur eben 35V und nicht 25V und die habe ich dann gekauft.

    EDIT: Steht sogar auf der REchnung: Elko Low ESR...

    Nein habe die jetzt leider nicht direkt am Regler installiert sondert relativ weit weg. Das mit der Kabellänge habe ich nicht gewusst.

    Warm waren sie so ca. 27°C während die alten am Regler ca. 25°C hatten nach dem Trockentest.

    Werde trotzdem mal so ein paar Fahrten machen, TEmps checken und dann später anders verlöten.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 25.10.2014, 17:39    Titel:
    Hab jetzt einen Kurzen Test draussen gemacht.

    Lipos waren aber nicht voll dadurch war nach 5 min. Schluss.

    Aber soweit alles in Ordnung.

    Hab versucht den Summit ordentlich im Grass mit Vollgas und Bremsen zu Fordern, aber wie gesagt zu kurz um irgendendeine Aussage zu machen.

    Temps an den Kondensatoren waren nur ein paar Grad über der Aussentemperatur, wobei die "alten" Elkos etwas wärmer waren. Liegt aber eher am Regler der sich im Ganzen erwärmt.

    Externes BEC hatte ich klarerweise auch installiert, da das interne nicht mehr viel Leistung bringt.

    Beides zusammen verschweisst:



    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 168

    BeitragVerfasst am: 25.10.2014, 18:37    Titel:
    amigaman hat Folgendes geschrieben:
    Das sind jetzt keine Elkos mehr, nur noch Widerstände;)


    Würde dir empfehlen das nicht zu überlesen.....

    Und Lizard sagte es ja schon,mach die Anschlüsse
    so kurz wie möglich und nimm besser auch ne
    dickere Litze und nicht so ein trauriges Käbelchen.

    Wär das mein Regler,hätt ich die defekten Kondis
    rausgemacht/gebrochen/gedremelt und die neue
    Dreierbank dann,mit kürzesdem Kabelanschluss,
    an die Lötstellen/Beinchen der Defekten angelötet.


    Gruss,Andi.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Kondensatoren am Regler nur für BEC? » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Arrma Regler und Reifen. Mexor 6 30.03.2017, 09:11
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Welchen Motor beim Arrma BLX 185 Regler TT-Bush 5 25.12.2016, 17:22
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum