RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Kyosho Mad Force Kruiser VE Umbauten

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » Kyosho Mad Force Kruiser VE Umbauten » Gehe zu Seite Zurück  1, 2, 3 ... 47, 48, 49 ... 51, 52, 53  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    northern32
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 09.06.2011
    Beiträge: 45
    Wohnort: Wien

    BeitragVerfasst am: 28.12.2013, 19:23    Titel:
    Hi Leute,

    Ich besitze ja auch schon seit längeren einen Mad Force.
    Jetzt hab ich mir mal die Zeit genommen mich mit den chassi etwas genauer auseinander zu setzen.
    Natürlich hab ich eure ganzen umbaupost´s gelesen und mich inspirieren lassen.
    Die Carbonabdeckung der Unterseite gefällt mir echt gut.....carbon hat ich aber nicht zur Hand also hab ich eine robuste aus Alu gefertigt.
    Stolze 437gramm....... aber naja powwer hat der Mad ja genug.



    Das ich keine Einlagen in meinen Reifen hatte war mir auch ein Dorn imn Auge.......
    Dann stieß ich auf eine 3cm dicke Schaumgummi Matte und beschloss mir selber einlagen zu machen.
    Also hab ich mal die Reifen in den Backofen geschoben.



    Ich hab die Einlagen an den Enden schräg geschnitten und verklebt.
    Dann die Gummis drüber und sauber verklebt.
    Fühlen sich gut an, nicht zu hart und auch nicht zu weich.
    Rundlauf is genauso wie zuvor...akzeptabel.


    Dann war letztens die Ausfahrt.....
    Leider viele Spaziergänger....also nix mit langer Geraden.....,...
    .........gleich direkt in den Betonkäfig wo eine Skaterrampe steht.
    Beim herrumfahren zieht er irrsinig gut weg trotz durchdrehender Räder....aber keine Wheely´s.
    Entweder wegen der Einlagen oder wegen den Gewicht der Unterbodenabdeckung.
    Dann bin ich 3x gesprungen aber beim letzten leider so frontal in den Boden gekracht das es vorne einiges zerrissen hat.

    Heute mal Alles repariert.... die Bodenabdeckung hab ich ausgebaut (is zuviel Gewicht bei crash´s).
    Dann is mir aufgefallen das bei meiner Vorderachse kein Anschlag ist.
    Hinten hab ich anschlagpuffer am Ramen für die Achse.
    Vorne ist nix. (weiss nicht wie das original is)
    Sollte das Auto mal voll einfedern dann schlagen zuerst voll die Dämpfer an.
    Jetzt hab ich gleich mal einen Anschlag gebaut der die Dämpfer schützt.
    Mal schaun wie sich der bewährt.





    Uploaded with ImageShack.us


    Ich werd morgen eine Probefahrt machen......mal schaun wies dann läuft.


    Ein paar fragen hätt ich noch.......

    Was für Öl habt ihr in den Dämpfern?
    Was für Öl in den Diffs?

    Und wenn jemand einen guten Händler kennt, mit e teilen auf lager, dann bitte eine PN

    ff
    northern
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 28.12.2013, 20:05    Titel:
    Hi,

    also Teile findest Du in der Bucht reichlich oder schick mir mal einen Wunschzettel per PN.
    In den Dämpfern habe ich glaube 50iger oder 70iger Öl drin. Im vorderen Diff ist 50.000er und im hinteren FG Sperrfett (ca. 120.000er)drin.
    Wenn Du die Lenkung etwas begrenzt bleibt der Antriebsknochen bei Seitwärtsrollen im Mitnehmer und die Achsgehäuse leben viel länger. Very Happy
    Aber bitte verrate mir mal warum Du Einlagen reingemacht hast? Ich habe noch nie welche vermisst, sondern fand das die Reifen ohne Einlagen geschmeidiger fahren als mit Einlagen.

    Gruß Klaus
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    northern32
    Schotterbrecher
    Schotterbrecher



    Anmeldedatum: 09.06.2011
    Beiträge: 45
    Wohnort: Wien

    BeitragVerfasst am: 28.12.2013, 20:32    Titel:
    Danke für deine Antwort...
    Jetzt hab ich mal einen Richtwert bzgl. der Öle.
    In den Dämpfern hab ich 100er drinnen und die Diffs hab ich noch nie aufgemacht Shocked

    Die Einlagen hab ich mal zum testen und aus langerweile reingemacht.
    Wenns nix taugen dann wandern die Reifen wieder in den Backofen und die Einlagen fliegen wieder raus.
    Muss ich noch testen aber anfühlen tun sich die Reifen jetzt echt gut^^
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 11.05.2014, 18:45    Titel:
    Vor ein paar Tagen hatte ich mal wieder so richtig Bock mit dem Maddy rumzuballern. Nach dem erfolgreichen entleeren von meinen 8 3s Lipos sind mir ein paar Sachen aufgefallen die vorher anderst waren.
    Zum einen hatte ich nur noch 3 Rad Antrieb. Shocked







    Das ist aber echt ne kleinigkeit und schnell behoben. Was mich aber echt ankotzt ist das sich die hinteren Reifen aus den Beadlock Felgen ziehen.





    Ich habe dann mal Ursachenforschung betrieben und folgendes rausgefunden. Der Spalt zwischen dem Beadlockring und der Felgen ist 2,4mm, die Reifenflanke welche dort eingequetscht wird ist 2,6mm. Ich vermute mal das die 0,2mm viel zu wenig sind um bei dem Betrieb mit 6s vernünftig zu halten. Deshalb versuche ich mal Gummiringe zu schneiden und die mit einzuklemmen. Sollte das nicht halten werde ich vielleicht die Reifen verkleben und verschrauben. Rolling Eyes

    LIebe Grüße aus Nordhessen,
    Klaus
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 22.05.2014, 16:56    Titel:
    Ich habe ein 1:5er Turnigy 1270HV Servo für nen ganz schlanken Kurs bekommen und mal ein Vergleichstest mit dem bisher eingebautem Savöx SC-1256TG gemacht.

    https://www.youtube.com/watch?v=vfT8sTRBP_I

    Hier ein paar Bilderchen vom Servo, denn in dem Video sieht man es ja nur von oben.









    Jetzt läufts aber mit 7,4 Volt und kann vor Kraft kaum lenken.Mr. Green

    Gruß aus Nordhessen,
    Klaus
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    icewolf72
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.04.2010
    Beiträge: 195
    Wohnort: ulm

    BeitragVerfasst am: 22.05.2014, 20:34    Titel:
    wow nice. sowas könnt ich au gebrauchen für mein twini. erst gestern servo kaputtgegangen, nun hab ich nur nen 9kg servo drin
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 12.09.2014, 23:34    Titel:
    Vor ein paar Tagen, als ich mal ein bisschen mit dem Dragstück rumgeheizt bin, ist was lustiges passiert.
    Bevor ich jetzt lange abtexte zeige ich einfach mal ein Bild.



    Hat das auch schonmal jemand geschafft? Laughing
    Ich habe ja seit einem halben Jahr ein 1:5er Servo verbaut und bin echt zufrieden damit. Den Umbau kann ich nur jedem Empfehlen, ich sage nur 40 Kilo bei 7,4 Volt. Wink

    Liebe Grüße aus Nordhessen,
    Klaus
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 13.09.2014, 00:05    Titel:
    Wow Shocked wie hast denn das geschafft XDDD

    MfG Phillip
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 13.09.2014, 00:48    Titel:
    Gute Frage, nächste Frage. Aber nach 3 Jahren darf sowas doch mal passieren, oder? Mr. Green
    Schließlich kann ich alles, nur nicht langsam und vorsichtig fahren. Twisted Evil

    Klaus
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    MaddyDaddy
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 04.11.2011
    Beiträge: 661
    Wohnort: Borken/Hessen

    BeitragVerfasst am: 23.04.2015, 01:00    Titel:
    Nicht das hier jemand auf den Gedanken kommt der MaddyDaddy hat keine Maddys mehr. Tatsache ist das ich in den letzten Monaten nur noch relativ selten die Karre durch die Gegend prügel.
    Heute ist dann mal wieder ein kleiner Defekt aufgetreten, plötzlich hatte ich nur noch 4x3.
    Die vordere rechte Antriebswelle hatte sich geteilt.



    Aber unter zuhilfenahme von meinem Schutzgas Schweißgerät wurden die beiden Teile wieder vereint.



    Dann nochmal kurz ins Neubaugebiet und die Schweißnaht getestet. Hält.

    Bis denne .......
    _________________
    Eigendlich Bulli Sammler von 1:1 bis 1:160
    3x Kyosho Mad Force Kruiser, 2x Trailfinder2, 3 Achser Unimog und viel zu viele Baustellen
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » Kyosho Mad Force Kruiser VE Umbauten » Gehe zu Seite Zurück  1, 2, 3 ... 47, 48, 49 ... 51, 52, 53  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Force wird von O.S hergestellt/Carson specter ?! jenske 1 18.09.2017, 14:40
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 13 06.07.2017, 22:52
    Keine neuen Beiträge Lochabstand Hauptzahnrad Kyosho benötigt. Totto2010 1 12.11.2015, 14:35
    Keine neuen Beiträge Kyosho Ersatzteile? dieselbrother75 7 30.10.2015, 13:13
    Keine neuen Beiträge Kyosho FO-XX VE slipfinger 9 26.10.2015, 21:59

    » offroad-CULT:  Impressum