RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Servo frage

Schnellnavigation:
offroad-CULT Forum » Die Technik im Modellsport » Servo frage » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 15.05.2016, 21:25    Titel:
    Wenn du auf meinen Post anspielst:
    Es gibt in der Firmware extra einen "Mischer", der ein Bremssignal erzeugt.
    Den weist man einem Kanal zu, fertig ist die extra Bremsfunktion.
    Info im Nachbarforum.

    Musst halt nur aufpassen, das du nicht via ESC rückwärts fährst und gleichzeitig die Bremse aktiv ist... Wink
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 16.05.2016, 19:37    Titel:
    rückwäts geht eh nich weil 25er getriebe. is nich gesperrt.
    deswegen auch die mechanische bremse.
    hab im moment auch nur ne gt2 funke wo nix zu mischen geht.
    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 16.05.2016, 19:49    Titel:
    Dann versuch es mechanisch zu lösen.

    Wieso ist es eigentlich ein Problem wenn sich das Servo beim Gasgeben auch mitbewegt?

    Ist ja bei Nitros auch so.
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 16.05.2016, 20:18    Titel:
    Für eine vernünftige Fernsteuerung stelllt das eigentlich kein Problem dar. Dafür brauchst du eine 3 Kanal Steuerung und einen frei programmierbaren Mischer. Den stellst du dir auf Kanal 2 ein und sagst er soll nur in die negative Richtung verfahren. Dann bleibt er beim Gasgeben stehen und beim Bremsen zieht er an.

    Achtung: Die Spektrum DX3s kann das NICHT. Die kann nur auf Kanal 1 mischen.
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 16.05.2016, 20:22    Titel:
    zum einen is es der stromverbrauch und zum anderen würde es mir das bremsgestänge verbiegen wenn es bis vollgas mitgeht und auch bremsen.
    der bremshebel bremst in beide richtungen.
    mache morgen mal ein bild.
    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 694

    BeitragVerfasst am: 16.05.2016, 20:26    Titel:
    Dann gehts nur nach deinem Motto: Akzeptiere oder verändere. Akzeptiere es, oder verändere deine Fernsteuerung Very Happy
    Mit meiner uralten Spektrum DX3.0 hatte ich genau diese Konstellation im Großmodell am Laufen. Mit der Sanwa MT4 sollte es auch klappen. Kann ich bei Bedarf mal austesten.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 16.05.2016, 20:27    Titel:
    Ja mach mal ein Bild davon.

    Sonst kannst ja auch über das Servohorn bzw. ein weiter innen liegendes Loch den Weg minimieren.
    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 168

    BeitragVerfasst am: 16.05.2016, 20:57    Titel:
    gildetrinker hat Folgendes geschrieben:

    der bremshebel bremst in beide richtungen.


    Hi,

    dafür gäbs ne simple mechanische Lösung.
    Gibt so Stellringe mit Gewindeansatz unten,den auf
    deinen Bremshebel schrauben,Gestänge durchs Loch und
    noch ne Feder/Spritschlauch und at last nen Stellring.
    Bremst dann nur auf Zug,in die andere Richtung geht
    das Gest.dann leer durch ohne Anschlag....

    Wegen zu viel Servoweg,siehe Aussage-Soundmaster.


    Gruß,Andi.
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 16.05.2016, 23:33    Titel:
    @ farkas
    gildetrinker hat Folgendes geschrieben:
    und zum anderen würde es mir das bremsgestänge verbiegen wenn es bis vollgas mitgeht

    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 18.05.2016, 12:54    Titel:
    moin.
    hier die bilder.
    habs gestern nich mehr geschafft.







    soweit alles gut.
    wenn das servo voll mitgeht sieht es aber so aus.


    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Die Technik im Modellsport » Servo frage » Gehe zu Seite Zurück  1, 2, 3, 4  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Arrma Kraton: Fragen zu Raedern und Servo whiterabbit 6 23.07.2017, 17:40
    Keine neuen Beiträge Frage zu Funke "Tactic TTX300" whiterabbit 4 30.03.2017, 20:23
    Keine neuen Beiträge Servo Team Corally C52001 CS-5226 HV - Einblicke florianz 8 29.03.2017, 21:04
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Doofe Frage...Savage ziemlich laut...was tun ? san_andreas 10 10.01.2017, 15:17

    » offroad-CULT:  Impressum