RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Twin Castle 1717 Truggy

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Twin Castle 1717 Truggy » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 18.12.2014, 13:25    Titel:
    Habe mir mal erlaubt das hier reinzukopieren, vielleicht interessiert's auch andere. Kam per PN.

    DerAttila hat Folgendes geschrieben:

    ich hab Deinen Umbaubericht gelesen mit den zwei Motoren. Mich würde folgendes interessieren und bitte um Deine Hilfe:

    Du hast auf die Chassisplatte vom ST-1 andere Getriebegehäuse gemacht und in diese auch andere Diffs eingebaut.

    Vorne allerdings ein anderes Gehäuse als hinten. Vorne Inferno MP7.5, hinten GPM für den Savage. Die Diffs selber sind vom CEN GST 7.7.


    Jetzt meine Fragen: Warum vorne ein anderes Gehäuse als hinten?

    Warum die CEN-Diffs? Passen die originalen Diffs von TT nicht in die Gehäuse?

    Passen die Diffgehäuse von Inferno und Savage auf die Bodenplatte, ohne die Bohrungen zu verändern?


    Grund meiner Fragen, damit Du das besser verstehst, was ich will:

    Ich hab einen MT4G3, der bekommt demnächst einen Tenshock Motor. Ich habe jetzt die Diffeghäuse, also diese kleinen runden, auf die das Telelrrad geschraubt wird, aus Alu von Independence RC eingebaut. Ich möchte nun die Getriebegehäuse (Bulkheads?) auch aus Alu. Warum? Durch das immens höhrere Drehmoment des Tenshock Motors kann ich eine wesentlich höhrere Ritzelung fahren. Damit es mir aber die Diffgehäuse und die Getriebegehäuse nicht sprengt, möchte ich diese aus Alu haben, da man die Schrauben hier fester anziehen kann. Bei den Plastikteilen würde das Gewinde der Verschraubung ausreissen. Es entsteht ja eine wesentlich größere Kraft in den Spidern, also Diffgehäuse und beim Teller- und Kegelrad, daher die Getriebegehäuse.


    Wenn es Dir möglich ist, dann nenne mir bitte die Teile, die ich genau brauche. Wichtig ist dabei, dass ich am Chassis selber ncihts oder nur wehr wenig umbauen muss. Vor Allem im Kardantrieb vom Mitteldiff kommend. Es soll keine finanzielle Großbaustelle werden. Die Antriebsgeschichte würde ich gerne unter 100 Euro lösen, wenn möglich.

    Ich danke Dir schonmal im Voraus Wink



    Vorne habe ich das Kyosho Gehäuse genommen weil die Savage Alu Gehäuse keine Befestigung für Stabbis haben. Da dran ist bei mir aber der vordere Hinge-Pin-Halter befestigt.

    Ohne die Bohrungen zu ändern passt das nicht, sind ein paar Millimeter verschoben. Habe die Senklächer etwas 'aufgefeilt'. Geht so aber glaube nur, wenn man auch die Savage Skidplates nimmt,
    da man dann wieder saubere Senklöcher in den Skidplates hat. Ist nicht die 100% saubere Lösung, aber funktioniert Smile

    Weiss nicht ob sich das lohnt das alles umzubauen, als ich den MT4G3 noch mit dem einzelnen Castle 1717 an 6s auf 108km/h übersetzt gefahren bin haben die Diffs das problemlos mitgemacht. Die waren schon gebraucht aus meinem alten ST-1 Nitro.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 08.06.2015, 16:45    Titel:
    Nachdem der Slash jetzt schon wieder nicht fahrbereit ist, geht's mit dem Twin weiter Smile

    Im Herbst bin ich noch ein paar mal gefahren, lief soweit alles ganz gut, erreichter Topspeed war 138km/h mit 143km/h Übersetzung.
    Damit ist das Cogging aber schon etwas nervig, werde wohl noch einen Zahn heruntergehen auf 137km/h. Da ich ja noch den Slash zum richtig schnell fahren habe, soll mir das für den Twin auch erstmal reichen.

    Achja, es hat sich auch noch ein Pin an den Achs-CVDs gelockert, der im Kugelkopf an der Diffseite. War halb heraus. Hab dann (wie früher immer beim Savage) den Pin komplett rausgeschlagen und wieder einen neuen hereingeschlagen mit Loctite Fügen Welle/Nabe. Hat aber nur zwei Akkus gehalten, dann war der Pin wieder halb heraus. Habe dann einen komplett neuen CVD eingebaut. Hoffe mal das war so, weil der CVD schon alt war (noch vom ST-1 Nitro) und nicht weil die Dinger grundsätzlich mit dem Gewicht und der Power überfordert sind.


    Dann sind mir noch zwei, aähh, Dämlichkeiten passiert:

    Einmal nicht oft genug auf die Lipo-Piepser geschaut (die Abschaltung bei den Mambas ist ja deaktiviert, damit nicht einer zu früh abschaltet und dann der andere die ganze Last ziehen muss) und schon habe ich eine Zelle tiefentladen auf 2,7V. Das piepen hört man leider nicht, die Motoren und der Antriebsstrang sind lauter. Direkt nach Hause und ans Ladegerät gehängt. Scheint wohl wieder in Ordnung, zumindest kann ich keinen Unterschied bei der Zelle feststellen beim Entladen. Muss mir da noch irgendwas basteln, dass man das besser mitbekommt.

    Die andere Geschichte war, dass sich irgendwann ein Motorritzel gelöst hat. Waren von RC-Monster mit 4mm Made. Werde jetzt wieder Tekno-RC mit 5mm Made nehmen, die haben sich bei mir noch nie gelöst. Dummerweise merkt man das fast garnicht, die Karre beschleunigt praktisch genauso, vielleicht ein ganz klein wenig schlechter. Hatte den Drehmomentlimiter leider noch nicht eingestellt gehabt. Hätte ich das mal gemacht, dann wäre mir das sicher sofort an der schlechteren Beschleunigung aufgefallen. Nach so 2-3 min ist mir dann aufgefallen, dass die Temperatur nicht mehr steigt. Angehalten, geschaut und den Grund gesehen: Der Temperatursensor hing dummerweise an dem Motor, der das Ritzel verloren hatte. Der wurde natürlich nicht mehr wärmer, weil er nur noch im Leerlauf lief. Der andere Motor und Regler war dafür Knüppelheiss. Klar, jetzt musste ein Motor und Regler allein die kompletten 8Kg auf 143Km/h übersetzt (!) ziehen. Normalerweise begrenzt bei so einer krassen Überlast ja der Akku noch den Strom über die einsinkende Spannung. Bei mir aber nicht, sind ja zwei Akkus in parallel, können somit auch problemlos den doppelten Strom liefern. Hatte keine Tempgun mit, aber war wohl irgendwo zwischen 70 und 90 Grad so vom Gefühl her (heisser als ich meine Elektro-Motoren bis jetzt je hatte, aber noch deutlich kälter als ein Nitro-Motor am Kopf).

    Hab die Karre seitdem nicht mehr angemacht, werde jetzt erstmal die Torque-Control einstellen. Ich hoffe, die KV-Messung dabei zeigt mir dann noch die gleichen Werte an, nicht dass ich einen Motor entmagnetisiert habe.



    Jetzt im Frühjahr dann eine massive Strebe von der Lenkungsplatte zum Servo gebaut, hoffe damit hat sich das Problem mit dem nach rechts ziehen erledigt (Servohalter war zu labberig, so dass das Servo sich im Halter geneigt hat bei Belastung, weiss aber nicht, ob dass der Grund war).

    Achja, und neue Reifen, diesmal 1/5er GRPs in der weichsten Gummi-Mischung, mal sehen wie die im Vergleich zu den PMTs sind. Fotos folgen noch.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 11.06.2015, 21:12    Titel:
    So, läuft wieder die Karre. Drehmomentlimiter ist eingestellt, KV ist noch gleich. Aber der eine Motor (der das Ritzel verloren hat) klingt leicht anders im Leerlauf, weiss nicht ob das nur Einbildung ist, oder ob vielleicht ein Lager was mitbekommen hat weil sich das Ritzel verkeilt hat irgendwie?

    Die Lenkungsstrebe erfüllt ihren Zweck, der Servohalter bewegt sich jetzt garnicht mehr unter Last beim Lenken. Lüftergitter habe ich auch noch montiert. Das nach rechts ziehen ist noch da, aber ich glaube weniger stark. Werde vielleicht mal das hintere Diff stärker sperren demnächst.

    Übersetzung jetzt 22/46, ergibt 138km/h theoretisch mit 3.7V pro Zelle gerechnet. Geschafft habe ich aber nur 121km/h diesmal. Paar km/h mehr gehen vielleicht noch (hab nur 2x mit Tacho probiert und nicht lange Vollgas gehalten). Beschleunigung ist aber gut, die GRP Reifen scheinen besser zu funktionieren als die PMTs.



    Video von heute:
    http://www.youtube.com/watch?v=wmRFF8hRKhc



    Bilder:
    Nach oben
    Totto2010
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 29.06.2010
    Beiträge: 458
    Wohnort: Xanten

    BeitragVerfasst am: 12.06.2015, 08:29    Titel:
    Twisted Evil Auf beeindruckende Art einfach Krank Twisted Evil
    Der Parkplatz ist bei der Power aber auch schnell zu klein Laughing
    Das ist Modellbau! Weiter so!
    _________________
    Volt 2 Fun Converter
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 12.06.2015, 10:38    Titel:
    mhm.. wie sind denn die Motortemperaturen?
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 16.06.2015, 11:55    Titel:
    Totto2010:
    Hehe, danke Smile


    daSilvaRC:
    Temps sind völlig unkritisch, bei den letzten beiden Fahrten auf ca. 50 Grad gekommen bei 25 Grad Aussentemperatur.
    Was macht Dein Twin, hattest Du nicht mal was geplant?



    Hier noch ein Onroad Video. Werde glaube doch wieder höher ritzeln, mal sehen.
    http://www.youtube.com/watch?v=9eAmY-sT7H4
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 16.06.2015, 14:06    Titel:
    den wtwin habe ich verworfen, das war auch ganz gut so.
    zuviel aufwand, zuviel gewicht.

    bin derzeit mit einem motor bei nem topspeed von 143,9, allerdings hats dann meinen regler zerrissen.
    AM WE sollte ein neuer Versuch kommen.


    Allerdings ist mein auto auch NUR auf top speed ausgelegt.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 28.07.2015, 11:39    Titel:
    Bin mal ein wenig driften gewesen.

    Geht gut das Ding. Kontrollierte 360er gehen mit einem kurzen ca. 50% Gasstoss, 720er mit geschätzten 75% Gas. Bei Vollgas hebt die Karre ab Very Happy
    Saubere grosse Kurven driften muss ich noch ein wenig üben ...

    http://www.youtube.com/watch?v=lQli_eD1xFw
    Nach oben
    Scholfi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 10.07.2012
    Beiträge: 338
    Wohnort: 75015 Bretten

    BeitragVerfasst am: 28.07.2015, 11:45    Titel:
    Cool - zwei 1717er Lenkservos von Castle - das hat schon was! Damit kommt man auf jeden Fall immer um die Kurve! Razz

    Bleibt die Frage: Was hast Du für einen Antrieb geplant, wenn es mal geradeaus gehen soll?!? Laughing
    _________________
    Gruß Peter

    Viele Antworten gibt es bei Facebook. Gute Antworten gibt es hier im Forum!

    RC-HeliCar - mein Blog über RC-Offroader von Axial, HPI, Kyosho, ThunderTiger, Traxxas und Vaterra
    Nach oben
    454-bigblock
    Globaler Moderator



    Anmeldedatum: 15.01.2010
    Beiträge: 3688
    Wohnort: Nürnberg, Riedstadt/Hessen (DE)

    BeitragVerfasst am: 29.07.2015, 15:48    Titel:
    Scholfi hat Folgendes geschrieben:
    Cool - zwei 1717er Lenkservos von Castle - das hat schon was! Damit kommt man auf jeden Fall immer um die Kurve! Razz

    Bleibt die Frage: Was hast Du für einen Antrieb geplant, wenn es mal geradeaus gehen soll?!? Laughing


    Ist das jetzt ein Witz/Ironie?
    Hast Du den Thread mal von Anfang an überflogen?
    _________________
    Sind wir nicht alle ein bisschen Flux?
    Besucht die offroad-CULT-Map!
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Twin Castle 1717 Truggy » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Suche Truggy oder Monster Truck HEAVY666 9 03.10.2017, 21:36
    Keine neuen Beiträge welche Basher-Reifen fuer die Truggy-Fahrer fideliovienna 7 08.05.2017, 10:59
    Keine neuen Beiträge Gibt es eine 1:8 Truggy Rennszene? patricknelson 1 10.04.2017, 14:59
    Keine neuen Beiträge Truggy im Bereich 1:14-1:18 gesucht slashtiger 7 08.03.2017, 16:12
    Keine neuen Beiträge Aktuelle Truggy Einsteiger Tipps? Dreggisch 7 16.11.2016, 16:33

    » offroad-CULT:  Impressum