RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Robitronic Mantis - Brushless Umbau

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6 ... 28, 29, 30  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 05.11.2007, 02:18    Titel:
    Hi,

    bestimmt, aber da kommt was anderes rein. Bewährte Kombi ist auch nicht ganz richtig. Im CRT läuft sie als Notlösung, weil Feigao nicht in den Quark kommt. Da würde ich gerne noch etwas mit den Windungen rauf. Vielleicht kann Feigao ja bald liefern.

    Im Protos und im Mantis an 4s Lipo paßt der Motor gut.

    Der Protos wird sicher in 2 Wochen vom Hof sein. Da werde ich mich dann an den Hyper und ein 3s Setup machen.

    Der Shop muß ja gefüllt werden.

    Ich schraube halt gerne Confused !
    Gerade jetzt ist das etwas viel. Ich hab meinen Nitromantis komplett zerlegt. Der bekommt eine modifizierte Bodenplatte, damit man da gescheite Seitenwannen dran bekommt. Ich hab ihn zusätzlich in jede Schraube zerlegt, Winterwartung halt.

    Wenn dann mal wieder Zeit ist, wird mein Testbomber (CRT) mal ordentlich aufgeräumt. Durch die Testorgien ist der ganz ordentlich verbastelt. Er hält halt immer für neue Ideen her.

    So sah er aus, bevor ich drei weitere Motorhalterungen getestet habe. Aktuelle Bilder habe ich Gott sei Dank nicht. Der wird erst wieder abgelichtet, wenn er wieder besser aussieht.



    Gruß
    Josi
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 09.11.2007, 19:15    Titel:
    update: jetzt läuft der Mantis endlich

    Das Ritzel ist nun dank Josis nettem Kontakt und einem hilfsbereitem Techniker in der Firma meiner besseren Hälfte zusammengestellt und gestern wurde trotz Sauwetter (sonne/Regen/Wind/kalt) getestet.

    Danach schaute der Mantis so aus.



    Mit dabei war die kleine Digicam mit Videofunktion.

    http://194.158.136.73/ds/rc/mantis_clip1.wmv
    http://194.158.136.73/ds/rc/mantis_clip2.wmv
    http://194.158.136.73/ds/rc/mantis_clip3.wmv
    http://194.158.136.73/ds/rc/mantis_clip4.wmv
    http://194.158.136.73/ds/rc/mantis_clip5.wmv
    http://194.158.136.73/ds/rc/mantis_clip6.wmv

    Hier die egletree Auswertung nach dieser Fahrt



    Und hier noch die Auswertung von der Fahrt mit Akku 2 (Auf feuchter Erde mit viel Laub)



    Bemerkungen:
    . Trotz Mitteldiff (30000er Öl) ist auf jedem Untergrund kurzes wheelien möglich. Sicher nicht besonders renntauglich aber mir macht die Bissigkeit spass. Man muss ja nicht immer voll durchziehen. Ich wollte mal die Grenze ausloten.
    . Temperatur des Motors lag bei max 37°C (Aussentemp bei 10 Grad), Regler und Akkus waren angenehm Warm aber nicht heiss
    . Max knapp 63A (etwa 1700 Watt) konnte ich provozieren. Motor/Regler coggten nie.
    . Im Vergleich zum Buggy (auf selber Strecke) haben sich die Duchschnitts Ampere von 11A auf etwa 15A erhöht, dementsprechend hat sich die Fahrzeit auch etwas verkürzt (Tribut an mehr Gewicht und besserem Grip). Wenn ich den Mantis durchgehend fordere sind 10-12 Minuten mit einer Akkuladung möglich, also laut meinen Recherchen etwas mehr als was mit dem Nitro Motor mit einer Tankfüllung möglich wäre. Im Schnitt liege ich nun bei 400 Watt (beim Buggy max 350 Watt).
    . Beide Akkus habe ich wohl zu tief leergesaugt (haben aber schon wieder brav 2000-2300mAh aufgenommen). Wenn man nicht permanent fullspeed nutzt ist es noch schwer abzuschätzen wann die Akkus nun wirklich nachlassen. Die Akkus sind wohl durch das lange herumstehen ausser Balance gelaufen und das Ende hat sich alles andere als abrupt angekündigt.

    Summa Summarum alles weiterhin im grünen Bereich. Der gehärtete Zahnkranz von der Kupplungsglocke hält (erwartungsgemäss). Jetzt muss nur noch der Seitenschutz verbessert werden damit ich nicht als Laubsauger im Wald herumfahre und eine Fahrt auf einem grösserem Betonplatz zewcks besserer Fullspeed (Drehzahl) Ermittlung und dementsprechender Verbrauch (Watt) wenn der Mantis auf Fullspeed ist stehen noch aus. Ein Video inklusive Eagletree Inserts kommt sicher auch noch.
    Nach oben
    Mangokiwi
    Moderator



    Anmeldedatum: 05.09.2004
    Beiträge: 1419

    BeitragVerfasst am: 09.11.2007, 19:27    Titel:
    othello hat Folgendes geschrieben:

    Das Ritzel ist nun dank Josis nettem Kontakt und einem hilfsbereitem Techniker in der Firma meiner besseren Hälfte zusammengestellt und gestern wurde trotz Sauwetter (sonne/Regen/Wind/kalt) getestet.


    Was wurde denn genau gemacht?
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 09.11.2007, 19:42    Titel:
    Josi hat gute Bilder davon auf Seite 2 dieses Threads reingestellt. Von der original 13er Kupplungsglocke wurde das Zahnrad runtergeschnitten und mittels des auf Seite 2 abgebildetem Adapters auf die 5mm Motorwelle montiert. Nach 3 Fahrten sage ich jetzt mal es funktioniert prima und löst das Problem der gehärteteten Ritzelbeschaffung aus den US (welche ja evtl unterschiedlich im Vergleich zum Hauptzahnrad gehärtet sind).

    Näher diskutiert haben wir die Thematik Kupplungsglocke/Ritzel auch in diesem Thread http://www.offroad-cult.org/Board/kupplungsglocke-abdrehen-t6290.html
    Nach oben
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 09.11.2007, 23:20    Titel:
    Hi othello,

    freut mich, daß du jetzt versorgt bist. Hast du dich gut mit Alfred unterhalten ?

    Also für die Ritzel braucht man aber keinen Mechaniker. Ich säge die einfach mit der Stahlsäge von der Glocke und schleife den Grad etwas ab und fertig.

    Ich finde es einfach klasse, das du alles gleich loggst. Ich hab mir ja mal ne Berechnungsformel für BL-Setups gemacht. Ich denke ich liege damit gar nicht weit von deinen Werten weg. Bei mir kommt mit deinem Setup (13er Ritzel) im Mittel folgendes raus.

    - ca. 70km/h
    - 14,4 A Durchschnittsstrom
    - 62,1 A Peakstrom
    - 432 Watt Durchschnittsleistung
    - 1.864 Watt Spitzenleistung
    - 13 Minuten Fahrtzeit
    - Bei 4,9kg

    Ich finde das sitzt doch ganz gut. Also für mich wäre das Setup nichts. Aber ich fahre den Wagen ja auch nur auf der Strecke. Da kann man 70 km/h nicht gebrauchen.

    Aber geil, wie schön kühl das bleibt. War das mit Lüfter? Wenn nicht, ist das ein genialer Wert, HV halt. Und 4 Poler mit segmentierten Rotoren haben halt nen guten Wirkungsgrad.

    Übrigens gerade wegen den 30.000er Öl in der Mitte macht der Wagen Männchen. Das Sperrt schon ganz ordentlich. Wenn du dünner wirst, drehen dir die vorderen Räder deutlich mehr durch, bringt aber keinen Vortrieb. Ich würd das Diffsetup so lassen. So ähnlich bin ich auch unterwegs.

    Gruß
    Josi
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 10.11.2007, 01:55    Titel:
    Leider sind in dem Moment noch 2 weitere "Kunden" im Laden gewesen und so blieb leider nicht viel Zeit zum quatschen. Ich habe mir etwas die Umbauten vorort angeschaut und bin wirklich happy, dass ein so auf Brushless fokussierter Laden in Wien öffnen wird.

    Nachdem ich zunächst dachte es müsse abgedreht werden, habe ich die Ritzel etwas zu schnell hergegeben. Ich hätte es zuhause mit dem Dremel probiert. Ich habe nur gehört dass sie kein leichtes Spiel hatten das Zahnrad von der Glocke zu trennen. Insofern bin ich glücklich dass mir keine Trennscheiben um die Ohren geflogen sind.

    Der Logger hat seinen fixen Platz oberhalb vom Servo im Truggy (sonst wäre ich zu faul ihn immer an und abzuhängen). Laptop habe ich meist auch dabei, da der integrierte Datenspeicher nur für eine Fahrt reicht (es gibt aber eine Erweiterung die den Speicher vergrössert). Zuhause gehe ich dann meist die Logs noch mal kurz durch und schaue ob es irgendwelche abnormalen Werte gibt ... bzw Vergleiche mit vorherigen Fahrten. Beim Buggy haben sich so 270 Logfiles angehäuft. Very Happy

    Ich würde sagen Deine Formel trifft es ziemlich genau. Nur den Top speed sehe ich als etwas zu optimistisch. Sobald ich auf einem grösserem Platz gefahren bin, kann ich die max Drehzahl konkreter bestimmen. Durch den Schlupf (und Vorderpfote heben) beim Beschleunigen könnten die max RPM Werte auch eher daher stammen. Da sich der Truggy etwas langsamer als der Buggy anfühlt (aber wirklich nur minimal) denke ich so um die 60km/h sollten es schon sein (auch ausgehend von etwa 38000rpm). Ist auf jeden Fall in dem Bereich der mir Spass macht.

    Meine Rennstreckenzeiten sind schon etwas länger her. Aber im Vergleich zum damaligen 1:8 Nitro Buggy ist er überpowered und sicher zu schnell übersetzt.

    Ja Lüfter laufen immer mit. Kostet zwar 1A (etwa 30 Watt. Saft kommt aus dem Fahrakku da ich 2x 12v Lüfter in Serie geschaltet habe) aber ich fühle mich wohler dabei. Obwohl im moment könnte man sie sicherlich abklemmen. Nachdem ich schon einen Motor gegrillt habe (Fun 600/11) bin ich übervorsichtig. Der Neu Motor ist im Vergleich zum Fun 600/11 wirklich ein Effizienzmeister und läuft auch eine Spur sauberer an als der 2 poler.

    Ich denke auch dass ich bei 30000 im Mitteldiff bleiben werde. Original war das Mitteldiff mit etwas niederviskoserem Öl befüllt. Habe aber keine Hinweise gefunden mit was für einem Wert. Ich muss mal nach einem Setupsheet für den Mantis Ausschau halten. Wäre nicht uninteressant ein paar Vergleichswerte zu haben. Die Vorderreifen balloonen auf jeden Fall jetzt schon mächtig. Dünner mit der Viskosität werde ich sicher nicht. Wenn man mit dem Gasfinger etwas zarter ist würde wahrscheinlich 50000 auch kein Fehler sein.
    Nach oben
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 10.11.2007, 12:11    Titel:
    Hi,

    das mit der Geschwindigkeit ist so eine Sache. Ich habe festgestellt, daß die rechnerische Methode da nicht wirklich gut funktioniert. Jedenfalls nicht bei dein Feigaos. Ich messe mit GPS oft 7% höhere Geschwindigkeiten, als es rechnerrisch seinen dürften. Also habe ich diese 7% in der Formel draufgeschlagen. Vielleicht ist das bei Neu-Motoren anders und stimmt besser. Dann kämen da bei mir ca. 65 km/h raus.

    Was aber echt klasse ist, sind die errechneten Stöme, die scheinen in der Formel zu passen. Egal ob da ein Lehner, Neu oder Faigao drin ist. Zeigt aber einmal mehr, daß das Auto bestimmt wieviel es braucht/nimmt und nicht der Motor.

    Zu den Lüftern, ich bin zwar ein Gegner davon, weil viele Leute ein Setup überfordern und das dann mit einem Lüfter wieder gerade biegen, aber wenn daß wie bei dir ist, ist das schon ok. Dein Setup ist nicht überlastet, also wird auch nichts passieren, wenn die Lüfter mal stehen bleiben.


    Gruß
    Josi
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 10.11.2007, 16:01    Titel:
    Mein Fun 600/11 war von den KV auch höher (eher 1250 als 1100). Der Neu dreht aber wirklich brav seine 1400rpm/V. Kann man gut an den Logfiles anhand der Spannung und RPM herausfiltern. 60-65 ist das was ich in etwa auch vermute.

    Elektromotoren sind da wirklich eine feine Sache. Das Anpassungspotenzial ist ja nahezu grenzenlos. Wenn ich es etwas friedlicher will nehme ich 1-2 Zellen weg oder nehme Akkus mit einer etwas schlechteren Spannungslage und schon fährt sich der Wagen mit dem selben Motor Grundverschieden. Ich habe da ja noch meine Konion 8s2p, die ich im Buggy eingesetzt habe und auch gut für bis zu 50A sind. Die muss ich auch noch im Truggy testen. Der Buggy war damit aufgrund der schlechteren Spannungslage immer wesentlich friedlicher zu fahren und die Peak Watt waren meist um die 200 Watt geringer wie bie den A123. Das hat man dann eben in der etwas schlechteren Beschleunigung gemerkt.

    Ist schon öfter ein Blatt in einem der Lüfter hängengeblieben oder hat sich drübergelegt. Auch bei der ersten Akkuladung war das der Fall. Die Neu Motoren sollen sich ja auch noch bis 200°F wohl fühlen. Dort möchte ich aber nie hinkommen.
    Nach oben
    Mangokiwi
    Moderator



    Anmeldedatum: 05.09.2004
    Beiträge: 1419

    BeitragVerfasst am: 10.11.2007, 16:16    Titel:
    othello hat Folgendes geschrieben:
    Josi hat gute Bilder davon auf Seite 2 dieses Threads reingestellt. Von der original 13er Kupplungsglocke wurde das Zahnrad runtergeschnitten und mittels des auf Seite 2 abgebildetem Adapters auf die 5mm Motorwelle montiert.


    Aha, Danke,
    Ich habe die Bilder schon gesehen, hatte aber nicht verstanden (altes Hirn Laughing) - aber jetzt.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 12.11.2007, 22:17    Titel:
    Update: Heute war Fahrt Nr 5,6 und 7

    Nachdem Wintereinfall auch hier in Wien am Wochenende hiess es etwas ausharren um einigermassen passable Bedingungen vorzufinden. Trotz 3 Grad Aussentemperatur und noch nicht ganz aufgetrockneter Strecke habe ich dem Mantis seinen nächsten Herbst/Wintertest gegönnt. Diesmal war die Karo noch verschlammter als letztens.



    3 Akkus konnte ich Ereignislos verfahren und folgende Auswertungen enstanden nach den Fahrten.

    Akku 1:10s1p A123 die gesamte Entladekurve


    Akku 1:10s1p A123, 1 Minute im Detail


    Akku 2:10s1p A123 die gesamte Entladekurve


    Akku 2:10s1p A123, 1 Minute im Detail


    Akku 3:8s2p Konion 1100 die gesamte Entladekurve


    Akku 3:8s2p Konion 1100, 1 Minute im Detail


    Bemerkungen:
    . Das original Dämpfersetup + jetzige Gewichtsverteilung passt sehr gut zu meinem Fahrstil. Beim Anbremsen lässt sich das Heck nach Einschlag leicht übersteuernd herumreissen und bleibt aber dabei gut kontrollierbar. So bin ich es auch vom Buggy gewöhnt.
    . Die Konion taugen sogar im Truggy und sind nicht absolut überfordert (Temperatur war am Ende völlig unkritisch). Sie liefern zwar eindeutig weniger Watt (alles auf der selben Strecke) nämlich nur 1150 im Vergleich zu 1450 Watt bei den A123, da sie die Spannung wesentlich schlechter unter Last halten. Fahren tut sich der Wagen dadurch weitaus weniger agressiv und ist dadurch leichter zu beherrschen. Endgeschwindigkeit ist auch entsprechend langsamer aber auf einer Strecke ganz passabel. Mehr Spass machen eindeutig die A123 Akkus.
    . Meine Durschnittampere und Watt steigen erwartungsgemäss etwas. Ich trau mich immer mehr ans Limit des Wagens. Zwischen 14-16A und bis zu 460 Watt im Schnitt sind drin. Das geht natürlich alles zu Lasten der Fahrzeit, die aber mit 9-11 Minuten noch im akzeptablen Rahmen bleibt. Ich habe den Wagen am Ende zwar nicht gewogen aber ich schätze gute 300gr an Laub und Schlamm wird schon zusätzlich zum Fahrzeuggewicht dazugekommen sein. Laub und teilweise tiefe Erde auf der Strecke haben sicher zum höheren Verbrauch beigetragen.
    . Im Vergleich zum A123 Pack 1 fährt sich Pack 2 etwas besser und agressiver, obwohl laut Auswertung die Spannungslage bei Pack 2 etwas schlechter (Temperatur?) sein dürfte. Das ist noch etwas seltsam und den ersten Akkupack muss ich mal Zelle für Zelle vermessen. Am Ende hatten beide 5s Packs des Satzes 1 die selbe Voltage. Oberflächlich schaut eigentlich alles ok aus. Auch der steile Spannungsabfall am Ende der Fahrt deutet wieder auf eine gute Balance aller Zellen hin. Pack 2 leidet weiterhin unter einer schwachen Zelle die am Ende immer früher als alle anderen einbricht. Heute war sie nach der Fahrt bei 1,9V, balancierte sich aber wieder brav beim Laden. Mal schauen wie lange das gut geht. Warum Pack 2 besser als Pack 1 geht ist aber noch rätselhaft.
    . Bei den Aussentemperaturen bleiben alle Temperaturen nach oben hin völlig unkritisch. Ich mache immer recht lange Pausen zwischen den Fahrten um die Eagletreedaten auszulesen und Laub und Schlamm zu entfernen. So sieht man gut bei Akku 3, dass die Motortemperatur bei 3,6 Grad startet und bedingt durch den schwächeren Akku kaum auf 20 Grad raufgeht. Mit den A123 ging es maximal auf knapp 33 Grad. Die 2 Lüfter könnte ich nun wirklich abklemmen.

    Soweit also alles bestens. Jetzt darf es ruhig mal wieder etwas trockener draussen werden.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6 ... 28, 29, 30  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 12 06.07.2017, 22:52
    Keine neuen Beiträge Umbau MPX Car Sender zu DSM/Spektrum Mr. Constructor 6 04.06.2017, 13:57
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57

    » offroad-CULT:  Impressum